Animation funzt nur mit mit Pseudoklasse

  • Hallo Ihr Wissenden,


    erst einmal einen Gruß vom Rande Berlins - bin völlig neu hier.


    Ich habe eine Slideshow die wunderbar funzt. Und immer wenn ein neues Bild kommt soll die Beschreibung der Bilder so schön einfliegen.
    wenn Ihr euch die CSS Datei anseht, habe ich die Zeilen mit :hover auskommentiert und eine neue Zeile ohne :hover eingefügt.
    Mit :hover funzt die Animation ohne :hover funzt die Animation nicht mehr.
    Hat jemand eine Idee? Danke schon mal.


    HTML sieht so aus:


    HTML
    1. <div id="slider">
    2. <ul class="rslides">
    3. <li><figure><img src="<?php echo $tpath; ?>/images/slide0.jpg" alt="Webdesign_Style"><figcaption><h3>Überschrift 1</h3><p>Text Text Text.</p></figcaption></figure></li>
    4. <li><figure><img src="<?php echo $tpath; ?>/images/slide0.jpg" alt="Webdesign_Style"><figcaption><h3>Überschrift 2</h3><p>Text Text Text.</p></figcaption></figure></li>
    5. <li><figure><img src="<?php echo $tpath; ?>/images/slide0.jpg" alt="Webdesign_Style"><figcaption><h3>Überschrift 3</h3><p>Text Text Text.</p></figcaption></figure></li>
    6. </ul>
    7. </div><!-- End id=slider -->



    und CSS

  • Zitat von Uranus


    der Schnipsel php ist bedeutungslos - da wird nur der Path vervollständigt.


    Wenn dir keiner helfen soll, auch okay. Mit dem, was du hier reinstellst, kann zumindest ich, dein Problem nicht nachstellen, da z.B. die komplette HTML-Datei fehlt. Deswegen meine Frage nach einem Link.
    Viel Erfolg

    Gegen Mods kommt man nicht an, die haben immer Recht. Sind scheinbar nicht kritikfähig.