vBulletin sehr langsam, liegt es an mySQL-Abfragen?

  • vBulletin läuft bei mir verhältnismäßig sehr langsam.
    Das Laden der Startseite beansprucht einige Sekunden während aber die Threads schneller laden, sobald man auf der seite ist.


    Ich habe mir hierzu folgende website angesehen:
    http://www.ewhathow.com/2013/0…uery_cache_size-in-mysql/


    Den Befehl in der SQL-Abfrage "SHOW STATUS LIKE "qcache%";" bekomme ich grade noch hin. Folgendes spuckt dieser aus:
    [TABLE='class: ajax pma_table']

    [tr]


    [TH='class: draggable']Variable_name[/TH]
    [TH='class: draggable']Value[/TH]

    [/tr]


    [TR='class: odd']
    [TD='class: data grid_edit not_null']Qcache_free_blocks[/TD]
    [TD='class: data grid_edit']389[/TD]
    [/TR]
    [TR='class: even']
    [TD='class: data grid_edit not_null']Qcache_free_memory[/TD]
    [TD='class: data grid_edit']1440432[/TD]
    [/TR]
    [TR='class: odd']
    [TD='class: data grid_edit not_null']Qcache_hits[/TD]
    [TD='class: data grid_edit']1610299[/TD]
    [/TR]
    [TR='class: even']
    [TD='class: data grid_edit not_null']Qcache_inserts[/TD]
    [TD='class: data grid_edit']555648[/TD]
    [/TR]
    [TR='class: odd']
    [TD='class: data grid_edit not_null']Qcache_lowmem_prunes[/TD]
    [TD='class: data grid_edit']68363[/TD]
    [/TR]
    [TR='class: even']
    [TD='class: data grid_edit not_null']Qcache_not_cached[/TD]
    [TD='class: data grid_edit']33025[/TD]
    [/TR]
    [TR='class: odd']
    [TD='class: data grid_edit not_null']Qcache_queries_in_cache[/TD]
    [TD='class: data grid_edit']898[/TD]
    [/TR]
    [TR='class: even']
    [TD='class: data grid_edit not_null']Qcache_total_blocks[/TD]
    [TD='class: data grid_edit']3637[/TD]
    [/TR]
    [/TABLE]


    Diese Zahlen sagen mir allerdings recht wenig, und die weitern Anweisungen auf der Seite wie etwa "ewhathow@ewhathow.com [~]# free -mt" lassen mich ratlos.


    Kann man mir hierbei weiterhelfen? Die gerademal 100 aktiven User beschweren sich über die lange Ladezeit...

  • Wenn du Erweiterungen installierst hast deaktiviere sie mal, ob dann das Forum schneller wird.
    Meist liegt es am Server, auf dem wenn du Pech hast hundert andere Webseiten laufen und deshalb das Forum langsam läuft.