Whirlpool Spülmaschine DWF A00 Fehler

  • :daumenhoch: hallo zusammen,


    habe gestern meine 6 Jahre alte Ikea Spülmaschine DWF A00 im Fehlerfall vorgefunden, sieben mal blinken...
    Nachdem ich im Forum super Ansätze gelesen habe, war ich frohen Mutes, daß ichs auch schaffen werde,...und will mit euch mein Erfolgserlebnis teilen.
    Den Fehlercodes sollte man nicht unbedingt glauben, da es mehrere Ursachen geben kann...
    Das Fehlerbild war folgendes: Spülmaschine läuft an, pumpt Wasser, startet den Spülvorgang und pumpt dann nach ca. 15 min. wieder ab ! Der Tabs-Deckel hat sich nicht geöffnet, Wasser war auch kalt und LED blinkt sieben mal. Und los gehts:
    1) Frontblech mit 4 Torx weg und Pumpe gelöst (Stecker weg, Arretierung anheben und drehen) sowie überprüft, welche ca. mittig vor dir sitzt. Wasser hab ich vorher mit einem Schlauch aus der Maschine gesaugt, damit's nicht zu nass wird. Pumpe war sauber, keine Kleinteile gefunden, die im Weg waren, also alles wieder zusammengebaut.
    2) Rechts hinter dem schwarzen Abflussrohr habe ich den Magnetschalter entfernt und gereinigt (Stecker weg, rausdrehen und vorsichtig herausnehmen). Den Magnetschalter habe ich noch zerlegt, weil sich da enorme Ablagerungen absetzen können. Danach wieder eingefettet und eingebaut.
    3) Ganz links sitzt der Salz-Sensor/Schalter. Wasser hab ich vorher mit einem Schlauch aus dem Salzbehälter gesaugt, damit's nicht zu nass wird. Zwei Schrauben entfernt und Schalter herausgezogen. Gereinigt und überprüft - war auch OK, alles wieder eingefettet und zusammengebaut.
    4) Nun hab ich die Platine aus dem Gehäuse genommen und optisch inspiziert. Dazu alle Stecker lösen, Gehäuse öffnen und vorsichtig Platine herausnehmen. Beide Seiten sahen gut aus, keine kalte Lötstellen oder Ablagerungen. Alles wieder zusammengebaut !
    5) Die Lösung: Die zweite Platine, die in der Tür ist, herausgenommen, dazu an der Tür die oberen 2 Schrauben entfernen. Nun kann man das Bedienfeld herausnehmen (Achtung auf Kabel, damit diese nicht durch scharfe Kanten am Blech beschädigt werden). Drei Stecker lösen und Gehäuse mit vier Schrauben lösen. Danach vosichtig die Platine aus dem Gehäuse nehmen, nicht biegen oder mit Gewalt herausdrücken. Hier war das Problem. Die Platine war total versifft. Der Glibber ist wahrscheinlich über den Programmwahlschalter auf die Platine getrieft, ich kanns mir zwar nicht erklären, daß da soviel Dreck reinlief, aber so war's nunmal. Vor allem unter dem Wahlschalter waren die konzentrischen Kontakte total verglibbert, also mit einem trockenen Reinigungstuch alles sauber gerieben. Danach alles wieder zusammengebaut und fertig. Probelauf - funktioniert. Jippie - geschafft.


    PS: Vielen Dank nochmal für die schon vielen hilfreichen Tipps, hoffe ich konnte euch noch ein paar zusätzliche Infos auf den Weg geben (Platinen inspizieren, Magnetschalter und Pumpe zerlegen).
    Viel Spaß beim Reparieren und denkt dran, erst den Stecker ziehen ...
    Gruß
    ronaldo

  • Halllo Leute,


    wir haben eine Spülmaschine von IKEA /Whirlpool DWF A00. Nach 8 Jahren gibt es nun eine Fehlermeldung: 4 mal Blinken und kurze Pause und das gleiche noch einmal. Leider konnte uns der Techniker von Siemens nicht helfen. Diese Meldung tritt erst kurz vor Ende des Spülvorgangs. Vielleicht kann uns jemand von euch helfen. Vielen Dank im Voraus für Eure Hilfe....

  • Halllo Leute,


    wir haben eine Spülmaschine von IKEA /Whirlpool DWF A00. Nach 8 Jahren gibt es nun eine Fehlermeldung: 4 mal Blinken und kurze Pause und das gleiche noch einmal. Leider konnte uns der Techniker von Siemens nicht helfen. Diese Meldung tritt erst kurz vor Ende des Spülvorgangs. Vielleicht kann uns jemand von euch helfen. Vielen Dank im Voraus für Eure Hilfe....


    Nur eine Fehlermeldung innerhalb 8 Jahre? Das hat Whirlpools Qualität gut erklärt.