Beiträge von flashy

    Kann mir bitte jemanden sagen ob diese Seite zu sehen ist oder ob nur eine SCHWARZE KASTEN zu sehen ist, ich habe folgendes zu "DRIVERS" korrektur hinzugefügt:


    <param name="allowscriptaccess" value="http://www.nigels.de/moto.swf">


    die eBay-seite lautet:
    http://cgi.ebay.de/ws/eBayISAP…em=170077014875&rd=1&rd=1


    ich habe die vermütung dass eBay keine scripts erlaubt.
    Komischeweise kann ich auf mein beide comps. alles sehen, aber andere nicht.


    das original sieht so aus:

    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0" width="879" height="587">
    <param name="movie" value="http://www.nigels.de/moto.swf">
    <param name="quality" value="high">

    <embed src=""http://www.nigels.de/moto.swf"" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="879" height="587"></embed></object>


    </center>

    THANX DRIVER,
    ich versuch's, da ich aber den beschreibung nicht mehr änern kann weil jemanden schon geboten hat, werde ich gleiche ein andere Artikel mit Ihre version ausprobieren, also dauert ein wenig.
    Allerdings, eBay haben schon bestätigt das dass o.k ist, nur java darf mann nicht benüten.
    bis bald

    ich habe mit GLÜCK gerade ein auto verkauft mit der gleiche swf aber viele habe mir gesagt das sie die flash nicht sehen können. meine Frau hat's auch gerade bei der Arbeit versucht und bestätigt dass es erscheint nur eine Schwarze Kasten.
    Wieso können wir das denn sehen hier zuhause?


    Ich bin absolut ratlos

    Hi,
    ich habe eine Flash datei bei eBay eingestellt, ich kann's auf beide Computers sehen aber andere nicht :( .
    FOLGENDES habe ich in das ebay html eingefügt:


    <CENTER>
    <TABLE summary="" border=0>


    <TR>
    <TD>
    <CENTER>


    <OBJECT id=ab codeBase=http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=4,0,2,0 height=553 width=879 classid=clsid:D27CDB6E-AE6D-11cf-96B8-444553540000><PARAM NAME="_cx" VALUE="23257"><PARAM NAME="_cy" VALUE="14631"><PARAM NAME="FlashVars" VALUE=""><PARAM NAME="Movie" VALUE="http://www.nigels.de/moto.swf"><PARAM NAME="Src" VALUE="http://www.nigels.de/moto.swf"><PARAM NAME="WMode" VALUE="Window"><PARAM NAME="Play" VALUE="0"><PARAM NAME="Loop" VALUE="-1"><PARAM NAME="Quality" VALUE="High"><PARAM NAME="SAlign" VALUE=""><PARAM NAME="Menu" VALUE="-1"><PARAM NAME="Base" VALUE=""><PARAM NAME="AllowScriptAccess" VALUE="sameDomain"><PARAM NAME="Scale" VALUE="ShowAll"><PARAM NAME="DeviceFont" VALUE="0"><PARAM NAME="EmbedMovie" VALUE="0"><PARAM NAME="BGColor" VALUE="000000"><PARAM NAME="SWRemote" VALUE=""><PARAM NAME="MovieData" VALUE=""><PARAM NAME="SeamlessTabbing" VALUE="1"><PARAM NAME="Profile" VALUE="0"><PARAM NAME="ProfileAddress" VALUE=""><PARAM NAME="ProfilePort" VALUE="0"><PARAM NAME="AllowNetworking" VALUE="all">
    <embed type="application/x-shockwave-flash"
    pluginspage="http://www.macromedia.com/go/getflashplayer"
    width="879" height="553" name="cd" src="ef"
    bgcolor="#000000" quality="high"
    swLiveConnect="true" allowScriptAccess="samedomain"
    ></embed></OBJECT><WIDTH=950 border="0" height="600"></CENTER></TD></TR></TABLE></CENTER>


    Ich hoffe es kann mir jemanden helfen