Beiträge von qu1gon

    Hallo an alle Forenmitglieder.


    Ich benutzte schon seit langer Zeit FileZilla für FTP und den PS3 MediaServer für DLNA mit meinem Flat-TV.
    Bisher alles immer funktioniert und funktioniert auch weiterhin bis auf ein komisches Problem...


    ...seit ein zwei Tagen wird mir der Ordner "Serien" zwar noch angezeigt, aber der Inhalt und somit die Videodateien nicht.
    Der Ordner ist einfach leer. Sowohl über meinen TV, also über DLNA (alle anderen Ordner funktionieren), als auch über
    FTP (alle anderen Ordner funktionieren hier ebenfalls).


    Im Windows-Explorer habe ich natürlich nachgesehen ob die Dateien in dem Serien-Ordner noch vorhanden sind und
    das sind sie. Ich habe zum Test zusätzlich den Mezzmo MediaServer installiert und die gleichen Freigaben erteilt wie
    bei FileZilla und PS3 MediaServer. Mit dem gleichen Ergebnis. Ordner wird angezeigt und wenn ich diesen öffne, sind
    keine Dateien zu sehen.


    Ich vermute das es an keinem der genannten Programme liegt und sich da irgendwie etwas eingeschlichen hat.
    Leider bin ich im Moment mit meinem Latein am Ende und hoffe hier die entsprechnde Problemlösung zu finden.


    Benutze Windows 7 64Bit fals dies als Info noch eine Hilfe darstellt.


    Merci an alle die sich meines Problems annehmen werden! :D


    - - - Aktualisiert - - -


    Thema hat sich erledigt. Kaum hatte ich den Thread hier eröffnet, kam mir noch eine Idee auf die ich vorher nicht gekommen bin.


    Ich habe mal zwei Ordner miteinander verglichen. Also unter Eigenschaften--> Sicherheit bei Gruppen- oder Benutzernamen,
    fehlte der Eintrag "Administratoren (mein Benutzername/Administratoren)". Es war nur ein Eintrag vorhanden und zwar der von
    meinen Benuterkonto. Jetzt geht es wieder.


    Allerdings ist es mir noch ein Rätsel warum bzw. wie sich das verändert hat.


    Danke!