Beiträge von Holger

    hi @ll
    so, nach ´stundenlangen hin- und her ist mein problem gelöst :lol:


    also: es war noch eine alte swap- linux partition auf der platte....


    den rechner im dos modus gstartet, mit XFDISK (super programm)
    die partitonen gelöscht und als fat32 für win neu schreiben lassen.
    siehe da nun habe ich wieder 4,3 GB Platte.
    thanx nochmal für alle tips spez snakey


    cu holger

    okay!
    habe ich mir fast gedacht, das mit dem "du musst alles nochmal bügeln". :? aber was soll´s lade mir gerade dat knoppix teil runter von so einem uniserver und auch mit dsl 3000 brauche ich noch ne gute halbe std. werde in der zeit mal mit xfdisk schauen ob da noch ne angefangene ntfs partition oder so zu finden ist.?! trotzdem erstmal dank für den knoppix tip


    cu

    ist ein älteres Modell madi in TW: DUAL Hurican Modelnr. ERA-2000
    CPU 300 Mhz (GR) Pe II Celeron 128 MB ram HDD 4,3GB; 4327 MB ohne Fehler gescannt. :kopfpatsch: läuft so eigendlich stabil mt Windoff ME

    hi @lll,
    habe folgendes kleines Problem:
    Neulich bei EBAY ein Notebook ersteigert mit einer 4,3 GB HDD.
    Wird auch im Bios angezeigt....aber als Lauferwerk C: wird nur 3,2GB unter Windows ME angezeigt. Habe mit Fdisk mir die Platte mal angeschaut, dort werden 2 Partitonen angezeigt eine primäre mit 3,1Gb aktiv als C: und eine Partiton mit 133 MB ohne Laufwerksbezeichnung.
    Ein Versuch ein logisches Laufwerk in der erweiterten Partition anzulegen schlug fehl mit der Meldung " logisches Laufwerk schon vorhanden....".
    ok, Frage wo ist der rest von ca. 1GB ?? :shock: