Ergebnis 1 bis 4 von 4

Thema: Seite funzt net in allen Auflösungen richtig!

  1. #1
    AAP
    Gast

    Standard Seite funzt net in allen Auflösungen richtig!

    HALLO FREAKS, xD!!!
    Ich habe folgendes Prob: Bei meiner Seite (HIER) verschiebt sich alles, wenn jemand eine Desktop-Auflösung mit 1152x864 hat! Dies passiert bei jedem, der nicht 1024x768 als Desktopauflösung hat!!! Wei bekomm ich diesen Mist hin??? PLZ HELP!!!

    -AAP-
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Forum Guru
    Registriert seit
    13.01.2005
    Ort
    Schweiz
    Beiträge
    5.240
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    hallo.

    allgemein kann man sagen dass sich wenn man mit % angaben macht alles verschiebt je nach auflösung. das kannst du vermeiden indem du alles in pixel angibst also zb. bei den framesets, tabellen usw.


    aber bei deinem code:



    </p>


    </p>


    </p>


    </p>


    </p>


    </p>
    ...

    mfg - phore

  3. #3
    Kaiserliche Hoheit
    Registriert seit
    22.02.2005
    Beiträge
    1.558
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Der einzigartige Ultima Online 3D Freeshard! Wir fördern RPG und PvP aber kein RPK! Außerdem veranstalten wir PvP/PvM Events.
    AHA - und wie schauts aus mit QTS, HJO, BVX oder TZA?
    "Carpe Diem" powered by positiv Feelings

  4. #4
    Gast

    Standard

    Zitat Zitat von ph0re
    hallo.

    allgemein kann man sagen dass sich wenn man mit % angaben macht alles verschiebt je nach auflösung. das kannst du vermeiden indem du alles in pixel angibst also zb. bei den framesets, tabellen usw.


    aber bei deinem code:



    </p>


    </p>


    </p>


    </p>


    </p>


    </p>
    ...

    mfg - phore
    ehm...viele Leute behaupten aber das Gegenteil, also die sagn, dass ich ne tabelle mach muss, die in Prozent angegebn is...das funzt zwar, aber nur beim internet-explorer! Und im überigen fängt das Hintergrundbil immer wieder von vorn an...da kann man irgendwie mit no_repeat wegmachn..

    -AAP-

Ähnliche Themen

  1. IE und CSS: Iframe funzt net richtig - ERLEDIGT
    Von Angel2 im Forum HTML & CSS Forum
    Antworten: 9
    Letzter Beitrag: 15.06.2007, 15:50
  2. css funzt im inet explorer nicht richtig
    Von DrunkenDX im Forum HTML & CSS Forum
    Antworten: 18
    Letzter Beitrag: 29.05.2007, 18:04
  3. Installation WLAN Router funzt nit richtig!!!!
    Von im Forum Computer - Internet Forum
    Antworten: 10
    Letzter Beitrag: 11.05.2007, 16:31
  4. Abspeichern in DB funzt nit richtig
    Von Noob im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 2
    Letzter Beitrag: 31.07.2006, 20:34
  5. Microfon funzt net richtig
    Von Foulfang im Forum Computer - Internet Forum
    Antworten: 6
    Letzter Beitrag: 16.01.2006, 15:11

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •