Ergebnis 1 bis 9 von 9

Thema: Probleme bei der Darstellung meiner Webseite

  1. #1
    ollie
    Gast

    Standard Probleme bei der Darstellung meiner Webseite

    Hallo,

    habe folgendes Problem.
    Bei einer Webseite wird der Inhalt erst angezeigt, wenn man die Maus wild hin und her bewegt, ansonsten bleibt der Inhalt schwarz.
    Beim IE wird ein rotes Kreuzchen angezeigt, aber wenn man auch hier die Maus bewegt, wird alles ordnungsgemaess angezeigt.

    Wo liegt hier denn der Fehler, ist sehr nervig fuer die Besucher, da Sie denken es gibt keinen Inhalt auf der Seite!!

    Freue mich ueber konstruktive Vorschlaege

    Gruss

    OLLIE
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Meister(in)
    Registriert seit
    08.05.2005
    Beiträge
    371
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Gib uns mal bitte den Link zu deiner Seite, damit wir uns das ansehen können
    Mess with the best, die like the rest

  3. #3
    ollie
    Gast

    Standard

    waere vielleicht nicht schlecht, sorry:

    www.bolerohair.de

    danke

  4. #4
    Meister(in)
    Registriert seit
    08.05.2005
    Beiträge
    371
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Der Iframe, den du in der Mitte verwendest, ist ziemlich weit in die linke Navigation gerutscht. Das würde ich korrigieren.
    Aber du hast recht, denn die Bilder, die diesen Bogen bilden, werden erst angezeigt, wenn man die Maus bewegt. Da hab ich leider auch keine Lösung für...
    Mess with the best, die like the rest

  5. #5
    ollie
    Gast

    Standard

    welchen frame meinst du?
    ich habe die seite nicht in frames gesplittet.
    die buttons sind als imagemap hinterlegt.

    danke

  6. #6
    Meister(in)
    Registriert seit
    08.05.2005
    Beiträge
    371
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Hast recht. Da ist gar kein Iframe Sah so aus.
    Aber wie bindest du den Inhalt mit der Scrollbar ein?
    Mess with the best, die like the rest

  7. #7
    Meister(in)
    Registriert seit
    08.05.2005
    Beiträge
    371
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Guck mal in mein Attachment. Bei mir im Firefox ist der Inhalt verschoben.
    Angehängte Grafiken Angehängte Grafiken
    Mess with the best, die like the rest

  8. #8
    ollie
    Gast

    Standard

    wo der inhalt ist, liegt ein layer.
    ich bin noch total am verzweifeln... *knirsch*

  9. #9
    ollie
    Gast

    Standard

    komisch. ich nutze auch den firefox und bei mir zeigt er alles einwandfrei an. jetzt blick ich gar nix mehr!

Ähnliche Themen

  1. Verbesserung in der Darstellung meiner Seite
    Von benjaminkramer1 im Forum HTML & CSS Forum
    Antworten: 15
    Letzter Beitrag: 14.04.2008, 20:45
  2. Problem bei der Darstellung meiner Seite im IE
    Von Peter MacFu im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 29.06.2006, 13:16
  3. Probleme bei der Darstellung meiner Homepage (Kacheln) !
    Von Yukonwide im Forum HTML & CSS Forum
    Antworten: 5
    Letzter Beitrag: 05.03.2006, 19:16
  4. probleme mit meiner Webseite/Meldung: Fehler auf der Seite
    Von Andrei im Forum HTML & CSS Forum
    Antworten: 14
    Letzter Beitrag: 12.07.2005, 15:09
  5. Immer noch Probleme mit der Darstellung meiner HP - 1und1
    Von Jürgen Sporenberg im Forum HTML & CSS Forum
    Antworten: 13
    Letzter Beitrag: 15.05.2005, 21:36

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •