Ergebnis 1 bis 4 von 4

Thema: Problem mit XML und navbar

  1. #1
    Interessierte/r
    Registriert seit
    04.09.2003
    Ort
    Hinterdupfing
    Beiträge
    147
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Problem mit XML und navbar

    Ich habe ein problem und zwar:

    <navbar>

    <linkName btnName="Ueber Uns">hallo Leute hier stellen wir uns kurz vor, roman und manu wir wuenschen euch noch viel spass hier
    <subLink btnName="Roman">hallo</subLink>
    <subLink btnName="Manu">hallo</subLink>
    </linkName>

    <linkName btnName="Interresantes">Interresantes
    <subLink btnName="DVD">DVD</subLink>
    <subLink btnName="MP3">MP3</subLink>
    <subLink btnName="Computer">Computer</subLink>
    <subLink btnName="Software">Software</subLink>

    <subLink btnName="Sonstiges">Tsonstiges</subLink>

    </linkName>


    <linkName btnName="Webseite selber machen">alles fuer die hompage gestaltung
    <subLink btnName="HTML Sites">HTML Sites</subLink>
    <subLink btnName="Flash Sites">Flash Sites</subLink>
    <subLink btnName="Tipps und Tricks">Tips und Tricks</subLink>
    <subLink btnName="Freie Webspace">freier Webspace</subLink>
    </linkName>


    <linkName btnName="GuestBook">gaestebuch</linkName>

    <linkName btnName="Kontakt">&b& www.romanu.at.tf&/b&br&&br&br&&b&Email:&/b& christenroman@lycos.de</linkName>

    <linkName btnName="Home">Willkommen auf meiner neuen Website</linkName>


    </navbar>


    das ist der Code und immer zb Roman was bei roman steht zeigt dann immer bei manu an also immer jedes zweite wird angezeigt habe ich was falsch gemacht??
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!
    Websites:

    www.weingutchristen.at.tf - unser Betrieb
    www.vindemia.at - Blaskapelle wo ich mitspiele

  2. #2
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard

    Ich kenne jetzt nicht die Navbar und kann deswegen jetzt nichts darüber sagen.
    Haste nicht eine Anleitung dafür oder hast Du es selbst erstellt ?
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


  3. #3
    Interessierte/r
    Themenstarter

    Registriert seit
    04.09.2003
    Ort
    Hinterdupfing
    Beiträge
    147
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    selber erstellt, aber es geht nicht so wie ich es mir vorstellen kann!!

    Ich dachte es kennt jemand so ein script oder es kennt sich wer mit XML aus
    Websites:

    www.weingutchristen.at.tf - unser Betrieb
    www.vindemia.at - Blaskapelle wo ich mitspiele

  4. #4
    Youngster
    Registriert seit
    13.10.2003
    Ort
    Hannover
    Beiträge
    18
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    kauf dir n buch oder versuch mal xmetal, der sollte eigentlich syntaxfehler erkennen. es gibt aber auch andere xml editoren.

    gruesse
    del
    •••••j-pop.de•••••
    anime musik und jpop

Ähnliche Themen

  1. Portal Link im Template navbar nicht auffindbar...?
    Von Alienx im Forum Webanwendungen - Webapplikationen
    Antworten: 0
    Letzter Beitrag: 03.10.2007, 15:56
  2. Problem mit CSS-Navbar und IFrame
    Von hubikon im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 5
    Letzter Beitrag: 02.06.2005, 00:17

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •