Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 17

Thema: code falsch?

  1. #1
    Kaiser(in)
    Registriert seit
    16.03.2005
    Beiträge
    2.315
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard code falsch?

    schaut euch mal den screenshot an. ich frage mich:

    -warum ist der schwarze balken im "main-bereich" da?
    -wieso hört die grafik links und rechts auf einmal auf und geht nicht bis zum ende durch?
    -wieso ist zwischen dem rand und der grafik ein freiraum?

    hoffentlich nicht zu viel auf einmal!

    Code:
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
    <html>
    <head>
    <title>Unbenanntes Dokument</title>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
    </head>
    
    <body>
    <table width="640" height="599" border="0" align="center" style="border&#58; 1px solid #000000; border-collapse&#58; collapse">
      <tr> 
        <td height="593">
    <table width="640" height="90" border="0" align="center" style="border-collapse&#58; collapse">
            <tr> 
              <td></td>
            </tr>
          </table>
          <table width="640" height="" border="0" align="center" style="border-collapse&#58; collapse">
            <tr> 
              <td width="119" height="75" valign="top" background="image_top01_left.png"></td>
              <td width="400" height="75" valign="top" background="image_top02.png"></td>
              <td width="119" height="75" valign="top" background="image_top01_right.png"></td>
            </tr>
            <tr> 
              <td width="119" height="420" valign="top" background="image_navi01_left.png"></td>
              <td width="400" height="420" valign="top"></td>
              <td width="119" height="420" valign="top" background="image_navi01_right.png"></td>
            </tr>
          </table></td>
      </tr>
    </table>
    </body>
    </html>
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!
    Angehängte Grafiken Angehängte Grafiken

  2. #2
    Forum Guru
    Registriert seit
    13.01.2005
    Ort
    Schweiz
    Beiträge
    5.240
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    hört sich alles nach css probleme an - aber ohne code oder link geht nix.
    mfg - phore

  3. #3
    Kaiser(in)
    Themenstarter

    Registriert seit
    16.03.2005
    Beiträge
    2.315
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    code gepostet!

  4. #4
    Kaiser(in)
    Themenstarter

    Registriert seit
    16.03.2005
    Beiträge
    2.315
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    hat denn keiner eine idee????

  5. #5
    Kaiser(in)
    Themenstarter

    Registriert seit
    16.03.2005
    Beiträge
    2.315
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    HALLLOOOO?????

  6. #6
    Forum Guru
    Registriert seit
    13.01.2005
    Ort
    Schweiz
    Beiträge
    5.240
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    mach mal:
    <table bla="bla" cellspacing="0" cellpadding="0">

  7. #7
    Kaiser(in)
    Themenstarter

    Registriert seit
    16.03.2005
    Beiträge
    2.315
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    das hilft auch nicht...

  8. #8
    Meister(in)
    Registriert seit
    14.02.2005
    Ort
    Schweiz
    Beiträge
    367
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Was meinst du für einen Balken? :S

  9. #9
    Kaiser(in)
    Themenstarter

    Registriert seit
    16.03.2005
    Beiträge
    2.315
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    schau dir das bild an. in der mitte sollte eigentlich der content, doch nun ist da ein schwarzer balken, linie - nenn' es wie du willst...

  10. #10
    Meister(in)
    Registriert seit
    14.02.2005
    Ort
    Schweiz
    Beiträge
    367
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Habe immer noch nicht ganz verstanden

    Ich zitier mal kurz deine Sig:

    Nur wer viele Fragen stellet, kann welche beantworten
    Also
    Habe ein Bild angehängt Nummer 1 der 2?


Ähnliche Themen

  1. was ist an dem kurzem code hier falsch?
    Von Marloss im Forum HTML & CSS Forum
    Antworten: 5
    Letzter Beitrag: 06.07.2007, 12:00
  2. Internet Explorer interpretiert CSS-Code falsch
    Von mrx52001 im Forum HTML & CSS Forum
    Antworten: 6
    Letzter Beitrag: 14.01.2006, 11:03
  3. Code falsch?! Fliegende Buchstaben
    Von Faith im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 1
    Letzter Beitrag: 30.12.2005, 14:23
  4. was ist an diesem code falsch?
    Von FR0SCH im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 3
    Letzter Beitrag: 04.09.2005, 10:06
  5. Code falsch?!
    Von Schoggimaendli im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 3
    Letzter Beitrag: 14.07.2005, 22:20

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •