Ergebnis 1 bis 7 von 7

Thema: Website Problem!

  1. #1
    Pr3D4toR
    Gast

    Standard Website Problem!

    Hallo ersteinmal!

    Ich habe mir ne neue website gemacht: www.nxr.de.vu und da ist irgentie alles unten(ich meine das es so einen grauen zwischenraum zwischen dem Header und dem anfang des browsers gibt) kann ich das problem irgentwie mit einem HTML code beheben? das wenn man auf die website klickt der Header auch sofort ganz oben im browser ist.

    Danke für die antworten.
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    [sG|W00tkaeppi]
    Gast

    Standard

    Vielleicht solltest Du erstmal alle Links
    Code:
    file:///C|/Dokumente%20und%20Einstellungen/Robin/Desktop/Wesbite%202/neXt/index.htm
    gegen gültige Webspace-Links eintauschen und die Fehler im Quelltext ausbessern. Evtl. war das schon die Lösung des Problems.

  3. #3
    Pr3D4toR
    Gast

    Standard

    Mh: eingentlich ist das ja schon auf einer Webspace http://people.freenet.de/nxr-clan.freenet.de/index.htm
    Wo hast du den den link her?

  4. #4
    Großmeister(in)
    Registriert seit
    03.12.2004
    Ort
    Schweiz
    Beiträge
    514
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    vielleicht aus deinem quelltext:

    Code:
    <body bgcolor="#808080" onLoad="MM_preloadImages&#40;'file&#58;///C|/Dokumente%20und%20Einstellungen/Robin/Anwendungsdaten/Macromedia/Dreamweaver%20MX%202004/Configuration/ServerConnections/Home%20Rollover.gif','file&#58;///C|/Dokumente%20und%20Einstellungen/Robin/Anwendungsdaten/Macromedia/Dreamweaver%20MX%202004/Configuration/ServerConnections/News%20Rollover.gif','file&#58;///C|/Dokumente%20und%20Einstellungen/Robin/Anwendungsdaten/Macromedia/Dreamweaver%20MX%202004/Configuration/ServerConnections/Member%20Rollover.gif','file&#58;///C|/Dokumente%20und%20Einstellungen/Robin/Anwendungsdaten/Macromedia/Dreamweaver%20MX%202004/Configuration/ServerConnections/Votes%20Rollover.gif','file&#58;///C|/Dokumente%20und%20Einstellungen/Robin/Anwendungsdaten/Macromedia/Dreamweaver%20MX%202004/Configuration/ServerConnections/Wars%20Rollover.gif','file&#58;///C|/Dokumente%20und%20Einstellungen/Robin/Anwendungsdaten/Macromedia/Dreamweaver%20MX%202004/Configuration/ServerConnections/Join%20us%20Rollover.gif','file&#58;///C|/Dokumente%20und%20Einstellungen/Robin/Anwendungsdaten/Macromedia/Dreamweaver%20MX%202004/Configuration/ServerConnections/Clanintern%20Rollover.gif'&#41;">
    
    <div style="position&#58; absolute; width&#58; 100px; height&#58; 100px; z-index&#58; 1; left&#58; 181px; top&#58; 107px" id="layer1">
    	[img]http&#58;//people.freenet.de/nxr-clan.freenet.de/Headliner.jpg[/img][img]http&#58;//people.freenet.de/nxr-clan.freenet.de/unter%20header.jpg[/img]</div>
    <div style="position&#58; absolute; width&#58; 150px; height&#58; 100px; z-index&#58; 2; left&#58; 180px; top&#58; 347px" id="layer2">
    	[img]http&#58;//people.freenet.de/nxr-clan.freenet.de/navigation.jpg[/img]<a href="file&#58;///C|/Dokumente%20und%20Einstellungen/Robin/Desktop/Wesbite%202/neXt/index.htm" onMouseOut="MM_swapImgRestore&#40;&#41;" onMouseOver="MM_swapImage&#40;'Home','','file&#58;///C|/Dokumente%20und%20Einstellungen/Robin/Anwendungsdaten/Macromedia/Dreamweaver%20MX%202004/Configuration/ServerConnections/Home%20Rollover.gif',1&#41;">
        <object classid="clsid&#58;D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http&#58;//download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,0,0" width="150" height="20">
          <param name="BGCOLOR" value="">
          <param name="movie" value="http&#58;//people.freenet.de/nxr-clan.freenet.de/button-home.swf">
          <param name="quality" value="high">
          <param name="SCALE" value="noborder">
          <embed src="http&#58;//people.freenet.de/nxr-clan.freenet.de/button-home.swf" width="150" height="20" quality="high" pluginspage="http&#58;//www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" scale="noborder" ></embed>
        </object>
    </a><a href="file&#58;///C|/Dokumente%20und%20Einstellungen/Robin/Desktop/Wesbite%202/neXt/index.htm" onMouseOut="MM_swapImgRestore&#40;&#41;" onMouseOver="MM_swapImage&#40;'Home','','file&#58;///C|/Dokumente%20und%20Einstellungen/Robin/Anwendungsdaten/Macromedia/Dreamweaver%20MX%202004/Configuration/ServerConnections/Home%20Rollover.gif',1&#41;">
    	
      </a><a href="file&#58;///C|/Dokumente%20und%20Einstellungen/Robin/Desktop/Wesbite%202/neXt/index.htm" onMouseOut="MM_swapImgRestore&#40;&#41;" onMouseOver="MM_swapImage&#40;'Home','','file&#58;///C|/Dokumente%20und%20Einstellungen/Robin/Anwendungsdaten/Macromedia/Dreamweaver%20MX%202004/Configuration/ServerConnections/Home%20Rollover.gif',1&#41;">
    	
      </a><a href="file&#58;///C|/Dokumente%20und%20Einstellungen/Robin/Desktop/Wesbite%202/neXt/index.htm" onMouseOut="MM_swapImgRestore&#40;&#41;" onMouseOver="MM_swapImage&#40;'Home','','file&#58;///C|/Dokumente%20und%20Einstellungen/Robin/Anwendungsdaten/Macromedia/Dreamweaver%20MX%202004/Configuration/ServerConnections/Home%20Rollover.gif',1&#41;">
    	
      </a><a href="file&#58;///C|/Dokumente%20und%20Einstellungen/Robin/Desktop/Wesbite%202/neXt/index.htm" onMouseOut="MM_swapImgRestore&#40;&#41;" onMouseOver="MM_swapImage&#40;'Home','','file&#58;///C|/Dokumente%20und%20Einstellungen/Robin/Anwendungsdaten/Macromedia/Dreamweaver%20MX%202004/Configuration/ServerConnections/Home%20Rollover.gif',1&#41;">
    	
      </a><a href="file&#58;///C|/Dokumente%20und%20Einstellungen/Robin/Desktop/Wesbite%202/neXt/index.htm" onMouseOut="MM_swapImgRestore&#40;&#41;" onMouseOver="MM_swapImage&#40;'Home','','file&#58;///C|/Dokumente%20und%20Einstellungen/Robin/Anwendungsdaten/Macromedia/Dreamweaver%20MX%202004/Configuration/ServerConnections/Home%20Rollover.gif',1&#41;">
    korrigier das mal

  5. #5
    Pr3D4toR
    Gast

    Standard

    OMG:

    Was ist das? ich dachte ich hätte die website schon komplett anders gemacht (Flash buttons) und die sachen sind immer noch da. Naja ich habs mit MS frontpage und Dreamweaver gemacht

  6. #6
    Pr3D4toR
    Gast

    Standard

    Sry für Doppelpost!
    Ich hab ne frage. Kann ich den kompletten Block löschen oder muss ich was davon stehen lassen?

  7. #7
    Großmeister(in)
    Registriert seit
    03.12.2004
    Ort
    Schweiz
    Beiträge
    514
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    probiers aus und machs rückgängig, wenn danach etwas nicht mehr funktioniert

Ähnliche Themen

  1. Problem mit Website im IE7, in Opera & Firefox okay
    Von secretagent im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 28.03.2008, 18:33
  2. Die optimierte Website, Website-optimierung
    Von ron-mel im Forum Link Tipps
    Antworten: 1
    Letzter Beitrag: 29.06.2007, 16:52
  3. WEBSITE
    Von Filipe im Forum HTML & CSS Forum
    Antworten: 12
    Letzter Beitrag: 06.05.2007, 16:14
  4. PHP Website
    Von nik89 im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 1
    Letzter Beitrag: 26.09.2004, 20:42
  5. Problem beim Veröffentlichen meiner Website
    Von unbekannter im Forum HTML & CSS Forum
    Antworten: 6
    Letzter Beitrag: 12.12.2003, 19:47

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •