Ergebnis 1 bis 5 von 5

Thema: brauche hilfe beim seitenaufbau

  1. #1
    tim
    Gast

    Standard brauche hilfe beim seitenaufbau

    ahoi,

    möchte ganz gern solche einen seitenaufbau machen:



    - allerdings haut es nie so richtig mit den prozentangaben und der gleichen-wiedergabe in den verschiedenen browsern hin

    die seite soll sich an den browser anpassen und die größe des iframes also nach unten hin auch...

    wäre super, wenn ihr mir weiterhelfen könnt!

    würde es auch über css gehen?
    oder vielleicht mit divs?

    vielen dank - gruß tim
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    tim
    Gast

    Standard

    habe den quelltext vergessen:
    Code:
    <html>
    <head>
    <title>Unbenanntes Dokument</title>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
    </head>
    
    <body topmargin="0" leftmargin="0" bottommargin="0" marginwidth="0" marginheight="0">
    <table width="100%" height="100%" border="0"  cellpadding="0" cellspacing="0">
      <tr>
        <td height="2%" colspan="3" valign="top" bgcolor="#993333">[img]img/1x1.gif[/img]</td>
      </tr>
      <tr>
        <td width="1%" rowspan="2" bgcolor="#996666">[img]img/1x1.gif[/img]</td>
        <td height="96%" valign="bottom" bgcolor="#996633"></td>
        <td width="98%" rowspan="2" bgcolor="#996666"></td>
      </tr>
      <tr>
        <td width="1%" height="2%" valign="bottom" bgcolor="#996699">[img]img/1x1.gif[/img]</td>
      </tr>
    </table>
    </body>
    </html>
    als spacer dient zum testen das 1x1.gif...

    so, wie es nun in firefox und netscape dargestellt wird, sollte es später auch sein..

    wie bekomme ich es nun für alle browser perfekt hin?

  3. #3
    Forum Guru
    Registriert seit
    28.12.2004
    Ort
    Ringgenberg(bei Interlaken) / Schweiz
    Beiträge
    4.787
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    probiere es mal so:
    Code:
    <html>
    <head>
    <title>Unbenanntes Dokument</title>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
    </head>
    
    <body topmargin="0" leftmargin="0" bottommargin="0" marginwidth="0" marginheight="0">
    <table width="100%" height="100%" border="0"  cellpadding="0" cellspacing="0">
    <tr height="394">
     <td width="1000">
        
        <object classid="clsid&#58;D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http&#58;//download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=4,0,2,0" width="1000" height="394">
         <param name=quality value=high>
         <param name=wmode   value=transparent>
         <param name="SRC"   value="lightning.swf">
         <param name="SCALE" value="noborder">
         <embed src="lightning.swf" quality=high pluginspage="http&#58;//www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" wmode="transparent" scale="noborder" width="1000" height="394">
         </embed> 
        </object>
     </td>
     <td>
       
     </td>
    </tr>
    <tr>
     <td colspan="2">
     <table width="100%" height="100%" border="0"  cellpadding="0" cellspacing="0">
     <tr>
      <td width="40" rowspan="2">
        
        
      </td>
      <td width="528">
       <iframe width="100%" height="100%" frameborder="0">Ihr Browser unterstüzt leider keine Frames</iframe>
      </td>
      <td rowspan="2" align="left" valign="bottom">
        <object classid="clsid&#58;D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http&#58;//download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=4,0,2,0">
         <param name=quality value=high>
         <param name=wmode   value=transparent>
         <param name="SRC"   value="lightning.swf">
         <param name="SCALE" value="noborder">
         <embed src="lightning.swf" quality=high pluginspage="http&#58;//www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" wmode="transparent" scale="noborder">
         </embed> 
        </object>
      </td>
     </tr>
     <tr>
      <td width="528" height="19">
        <object classid="clsid&#58;D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http&#58;//download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=4,0,2,0" width="528" height="19">
         <param name=quality value=high>
         <param name=wmode   value=transparent>
         <param name="SRC"   value="lightning.swf">
         <param name="SCALE" value="noborder">
         <embed src="lightning.swf" quality=high pluginspage="http&#58;//www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" wmode="transparent" scale="noborder" width="528" height="19">
         </embed> 
        </object>
      </td>
     </tr>
     </table>
     </td>
    </tr>
    </table>
    </body>
    </html>
    musst bloß noch die url`s zu den flash movies anpassen.

  4. #4
    tim
    Gast

    Standard

    hey greenrover,

    vielen dank schon einmal - aber es klappt noch immer noch nicht so richtig, da die untere zeile nicht größer als das flashelement sein soll...

    das ist ja leider noch das problem, dass sich die zeile auch mit prozentangaben immer noch weiter in die höhe verschiebt - habe ja versucht, die prozentangaben kleiner als das flashelement zu machen. so dass sich die tabelle nicht verändert....

  5. #5
    Forum Guru
    Registriert seit
    28.12.2004
    Ort
    Ringgenberg(bei Interlaken) / Schweiz
    Beiträge
    4.787
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    wie sind dort variabelle flsah elemente drin oder was??

    bzw kann man das ganze problem mal in akion sehen bzw sag man genau die posi und das prob bei dir im bild an, kann mir das mom nicht vostellen

Ähnliche Themen

  1. Brauche Hilfe beim layouten
    Von NyctalusNoctula im Forum Eure Homepages und Foren - Vorstellung und Bewertungen
    Antworten: 5
    Letzter Beitrag: 10.05.2008, 12:25
  2. Brauche hilfe beim Homepage bau!
    Von BeeF im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 16.07.2007, 16:40
  3. BRAUCHE HILFE BEIM IPOT
    Von ipot im Forum Computer - Internet Forum
    Antworten: 0
    Letzter Beitrag: 25.06.2007, 20:31
  4. brauche hilfe beim logo
    Von diversky im Forum Forum für Grafiken und Bildbearbeitung
    Antworten: 5
    Letzter Beitrag: 22.11.2006, 09:46
  5. Brauche hilfe beim Iframe
    Von melanie1 im Forum HTML & CSS Forum
    Antworten: 13
    Letzter Beitrag: 04.09.2006, 21:20

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •