Ergebnis 1 bis 2 von 2

Thema: Tabellen mit Scrollbalken in einem "Frame"

  1. #1
    lipo1
    Gast

    Standard Tabellen mit Scrollbalken in einem "Frame"

    Hi @all

    habe ein kleines Problem. Ich habe eine I-Net seite mit Photoshop und Adope Image Ready gemacht.
    Nun möchte ich gerne in meine Haupt "Frame" (also es ist nicht mit frames gemacht) eine weiterre Tabelle erstellen. Soweit so gut.
    Nun füge ich Informationen in die Datensätzte das ganze sieht dann so aus

    Code:
    <center>
    <table width="807" height="575" border="0" cellpadding="0" cellspacing="0" style="margin-top&#58;30">
            <tr>
                    <td colspan="10">
                            [img]Bilder/Index_01.jpg[/img]</td>
                    <td>
                            [img]Bilder/spacer.gif[/img]</td>
            </tr>
            <tr>
                    <td rowspan="18">
                            [img]Bilder/Index_02.jpg[/img]</td>
                    <td rowspan="17">
                            [img]Bilder/Index_03.jpg[/img]</td>
                    <td rowspan="3">
                            [img]Bilder/Index_04.jpg[/img]</td>
                    <td colspan="5" rowspan="2">
                            [img]Bilder/Index_05.jpg[/img]</td>
                    <td>
                            [img]Bilder/Index_06.jpg[/img]</td>
                    <td rowspan="18">
                            [img]Bilder/Index_07.jpg[/img]</td>
                    <td>
                            [img]Bilder/spacer.gif[/img]</td>
            </tr>
            <tr>
                    <td rowspan="14">
                            [img]Bilder/Index_08.jpg[/img]</td>
                    <td>
                            [img]Bilder/spacer.gif[/img]</td>
            </tr>
            <tr>
                    <td rowspan="14">
                            [img]Bilder/Index_09.jpg[/img]</td>
    
    !!!!!!!!!!!!!!!!!!!ABER HIER FÄNGT DER MITTEL "FRAME" AN!!!!!!!!!!!!!!!!!!!!!
    
                    <td colspan="4" rowspan="14" background="Bilder/Index_10.jpg" width="525" height="445" alt="">
    
    
                                       
    
    
                    <center>
                    <table border="0" cellpadding="0" cellspacing="0">
    
                                  <tr><td>11
    </tr></td>
                        <tr><td> 22
    </tr></td>
                        <tr><td>33
    </tr></td>
                         <tr><td>44
    </tr></td>
                          <tr><td>55
    </tr></td>
                          <tr><td>66
    </tr></td>
                           <tr><td>77
    </tr></td>
                            <tr><td>88
    </tr></td>
                              <tr><td>99
    </tr></td>
                                <tr><td>100
    </tr></td>
                        <tr><td>111
    </tr></td>
                        <tr><td>122
    </tr></td>
                         <tr><td>133
    </tr></td>
                          <tr><td>144
    </tr></td>
                          <tr><td>155
    </tr></td>
                           <tr><td>166
    </tr></td>
                            <tr><td>177
    </tr></td>
                              <tr><td>188
    </tr></td>
                                <tr><td>199
    </tr></td>
                                 <tr><td>120
    </tr></td>
                                 <tr><td>121
    </tr></td>
                                 <tr><td>122
    </tr></td>
                                 <tr><td>123
    </tr></td>
                   </table>
    Das ganze sieht dann so aus bsp:



    Warum auch immer er die Photos nun nicht anzeigt.
    Hier die links....
    http://www.pumping-x-prez.de/newpage/table1.jpg


    So nun zu meinem Problem.
    Füge ich mehr Datensätze hinzu also erweiterre ich nun mit z.b. 124 125 usw sieht es so aus:



    http://www.pumping-x-prez.de/newpage/table2.jpg

    Wie man sieht wird die Tabelle völlig zerflückt. Ich hatte das Problem früher schon mal und habe es auch irgendwie gelöst, dass ich soviele Datensätze einfügen konnte wie ich wollte und dass halt dann einfach nur nen scroll balken in der Mitte kam. Habe aber keinen Plan mehr wie ich das damals gemacht habe.
    Daher hoffe ich einer von euch kann mir weiter helfen, ich verzweifel nämlich ein wenig....

    Danke schon mal im vorraus.....
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Fortgeschrittene/r
    Registriert seit
    05.01.2005
    Ort
    Schwanstetten
    Beiträge
    181
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    no pain no gain
    meine seite

Ähnliche Themen

  1. [PHP] Cookie "durch" Frame lesen
    Von Serkan im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 2
    Letzter Beitrag: 06.07.2008, 18:54
  2. Seite verlinken+"Frame" mitten im Bild
    Von Locou im Forum HTML & CSS Forum
    Antworten: 0
    Letzter Beitrag: 18.11.2006, 00:28
  3. Layout-tabellen produzieren unerwünschten "Strich"
    Von Peking-Ente im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 15.05.2006, 17:53
  4. suche schon ewig nach einem bestimmten "Spielzeug"
    Von CHIEFmaster im Forum Off Topic und Quasselbox
    Antworten: 1
    Letzter Beitrag: 19.01.2006, 20:29
  5. Text immer "unten" und "rechts" am Frame
    Von Valdyn im Forum HTML & CSS Forum
    Antworten: 5
    Letzter Beitrag: 25.05.2004, 19:14

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •