Ergebnis 1 bis 7 von 7

Thema: Grafik wird nicht angezeigt

  1. #1
    steffi0183
    Gast

    Standard Grafik wird nicht angezeigt

    Bin gerade dabei mit etwas HTML beizubringen. Möchte eine Grafik einbinden und wenn ich es per FTP hochlade wird die Grafik im Browser aber nicht angezeigt. Stattdessen kommt ein weisses Quadrat mit einem Kreuz drin. Was ist an dem HTML Code verkehrt???

    Code:
    <html>
    <head>
    <title>Fotocollagen-Auktionen</title>
    <meta name="author" content="Dieter">
    <meta name="generator" content="Ulli Meybohms HTML EDITOR">
    [img]collagen1.jpg[/img]
    </head>
    <body text="#000000" bgcolor="#FFFFFF" link="#FF0000" alink="#FF0000" vlink="#FF0000">
    </body>
    </html>
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Forum Guru
    Registriert seit
    13.01.2005
    Ort
    Schweiz
    Beiträge
    5.240
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    hallo, also nur das spielt eine rolle:
    Code:
    [img]collagen1.jpg[/img]
    erstens ist das bild sehr gross - aber daran liegt es nicht . der code ist eigentlich auch ok. hast du es in einem ordner auf deinem ftp??vielleicht stimmt der pfad nicht.
    mfg - phore

  3. #3
    Großmeister(in)
    Registriert seit
    03.01.2005
    Beiträge
    582
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Hi,
    vielleicht sollte der img-Tag im body-Bereich stehen?
    MfG
    6_freddy

  4. #4
    Forum Guru
    Registriert seit
    13.01.2005
    Ort
    Schweiz
    Beiträge
    5.240
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    wär auch was

  5. #5
    Kaiserliche Hoheit
    Registriert seit
    21.12.2004
    Ort
    Berlin
    Beiträge
    1.832
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard



    Der kam jetzt echt gut ^^

  6. #6
    Teeny
    Registriert seit
    15.04.2005
    Beiträge
    24
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    vielleicht ist es aber auch die Endung ! schreib JPG mal groß dadran hängts manchmal!! und überprüf den pfad nocheinmal

    Code:
    <html>
    <head>
    <title>was weiß ich</title>
    </head>
    
    <body text="#000000" bgcolor="#FFFFFF" link="#FF0000" alink="#FF0000" vlink="#FF0000">
    
    [img]collagen1.JPG[/img]
    
    </body>
    </html>
    versuchs mal so!
    ahja wenn man des bild in den head schreibt geht es trotzdem!!
    liegt wohl daran, dass die heutigen browser fast jeden "scheiß" erkennen!!

    mfg

  7. #7
    Forum Guru
    Registriert seit
    14.06.2004
    Ort
    Schleswig-Holstein
    Beiträge
    5.439
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    ... und noch besser wäre einmal ein Link zu der Datei, dann könnte man es sich online ansehen und den Fehler finden, ohne spekulieren zu müssen.

    G.a.d.M.

    Ronald

Ähnliche Themen

  1. Ava wird nicht angezeigt
    Von Allegra im Forum Forum-Hilfe.de intern
    Antworten: 2
    Letzter Beitrag: 16.08.2008, 14:36
  2. swf wird nicht angezeigt
    Von Klebo im Forum Flash Forum
    Antworten: 34
    Letzter Beitrag: 08.07.2008, 19:01
  3. JPG wird nicht angezeigt
    Von Carolyn im Forum Forum für Grafiken und Bildbearbeitung
    Antworten: 16
    Letzter Beitrag: 14.04.2006, 21:54
  4. Antworten: 7
    Letzter Beitrag: 20.10.2005, 19:52
  5. uhr wird nicht angezeigt
    Von phore im Forum Computer - Internet Forum
    Antworten: 3
    Letzter Beitrag: 04.08.2005, 11:53

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •