Ergebnis 1 bis 6 von 6

Thema: Wieso funktioniert mein Flash-Banner nicht???

  1. #1
    Fortgeschrittene/r
    Registriert seit
    07.03.2005
    Ort
    Lengerich (nähe OS und MS)
    Beiträge
    180
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Wieso funktioniert mein Flash-Banner nicht???

    Ich hab jetzt einen Flashbanner eingebaut.Aber irgendwie wird er nicht angezeigt.Da erscheint lediglich ein weißer Kasten,kann mir einer sagen warum????


    http://www.katharina14.isdrin.de

    Das ist der Link zu meiner HP,ihr könnt es da ja ansehen,das kann vielleicht helfen,mir zu helfen!
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Forum Guru
    Registriert seit
    14.06.2004
    Ort
    Schleswig-Holstein
    Beiträge
    5.439
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Moin!

    Die Datei "micflash.swf" befindet sich scheinbar nicht auf deinem Webspace im geforderten Verzeichnis.

    G.a.d.M.

    Ronald

  3. #3
    Fortgeschrittene/r
    Themenstarter

    Registriert seit
    07.03.2005
    Ort
    Lengerich (nähe OS und MS)
    Beiträge
    180
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Das versteh ich nicht.Der Banner ist ja in Form eines HTML-Codes eingefügt.
    Wenn ich jedoch neue Dateien hochladen will,erscheint da bloß irgendwas mit "Error....."

    Also:

    Software error:
    Illegal division by zero at dateien_verzeichnis.cgi line 154.

    For help, please send mail to the webmaster ([no address given]), giving this error message and the time and date of the error.

    Software error:
    [Fri Apr 15 15:50:58 2005] login.cgi: Illegal division by zero at dateien_verzeichnis.cgi line 154.
    Compilation failed in require at login.cgi line 78.

    For help, please send mail to the webmaster ([no address given]), giving this error message and the time and date of the error.

  4. #4
    Forum Guru
    Registriert seit
    14.06.2004
    Ort
    Schleswig-Holstein
    Beiträge
    5.439
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Mit dem HTML bindest du dein Falsh-Banner nur in die HP ein, du must die Flashdatei selbst aber auch hochladen.

    Von der Fehlermeldung her funktioniert irgendetwas auf dem Webspace nicht und du sollst dich deswegen mit dem Provider in Verbindung setzen.
    Es kann sein, daß der Webspace keine swf-Dateien zuläßt (was allerdings unlogisch wäre).

    G.a.d.M.

    Ronald

  5. #5
    Fortgeschrittene/r
    Themenstarter

    Registriert seit
    07.03.2005
    Ort
    Lengerich (nähe OS und MS)
    Beiträge
    180
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Die Firma onlyhomepage.de hat ihre Daten an so eine andere Firma verkauft.Daher,ist jetzt alles anders.!!!!

  6. #6
    Fortgeschrittene/r
    Themenstarter

    Registriert seit
    07.03.2005
    Ort
    Lengerich (nähe OS und MS)
    Beiträge
    180
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    <object classid="clsid27CDB6E-AE6D-11cf-96B8-444553540000"
    codebase="http://active.macromedia.com/flash2/cabs/swflash.cab#version=4,0,0,0" ID="1"
    WIDTH="468" HEIGHT="60">
    <param name="movie" value="micflash.swf">
    <param name="quality" value="high">
    <param name="bgcolor" value="#FFFFFF"><embed src="micflash.swf" quality="high" bgcolor="#FFFFFF" WIDTH="468" HEIGHT="60"
    TYPE="application/x-shockwave-flash"
    PLUGINSPAGE="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash">
    </object>



    Was ist das???;Da stand,ich soll das eingügen,dann würde mein Banner angezeigt werden!!!!

Ähnliche Themen

  1. wieso funktioniert der code nicht?
    Von davidos_no.1 im Forum HTML & CSS Forum
    Antworten: 21
    Letzter Beitrag: 14.05.2007, 12:30
  2. Antworten: 1
    Letzter Beitrag: 23.04.2007, 08:16
  3. Antworten: 3
    Letzter Beitrag: 12.02.2007, 16:54
  4. Wieso funktioniert das kleine Script nicht??
    Von randyorton im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 5
    Letzter Beitrag: 25.08.2006, 07:19
  5. Mein Flash-Banner???
    Von ANONYMUS_W im Forum Flash Forum
    Antworten: 4
    Letzter Beitrag: 22.06.2005, 23:19

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •