Ergebnis 1 bis 9 von 9

Thema: iexplorer Page auf Firefox anpassen

  1. #1
    HTML Newbie
    Registriert seit
    07.04.2005
    Beiträge
    3
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard iexplorer Page auf Firefox anpassen

    Hallo "forum-hilfe"-Freunde,
    ich brauche eure Hilfe
    Ich habe eine eigene private Seite und möchte die gerne auf den Browser Firefox anpassen. Leider zeigt Firefox nicht all meine Bilder auf meiner Seite:
    http://www.carsten-fries.de
    (bzw. direkter Link zur Fehlerausschlagender-Datei:
    http://www.carsten-fries.de/abteilun...enue/index.php ) an. Ich habe auf www.validome.org meinen Code nach Fehlern gescannt und es kammen 16 Fehler heraus. Ich möchte gerne die Fehler beseitigen, weiss aber nicht wie die richtigen Befehle sind. Ich würde mich freuen wenn Ihr versucht mir zu helfen.

    Hier der gescannte Code:
    Headerdaten und Validatorparameter
    Serverheader
    HTTP/1.1 200 OK
    Date: Thu, 07 Apr 2005 19:01:43 GMT
    Server: Apache/1.3.27 (Linux/SuSE) mod_fastcgi/2.4.2 FrontPage/4.0.4.3 PHP/4.3.1 mod_perl/1.27 mod_ssl/2.8.12 OpenSSL/0.9.6i
    X-Powered-By: PHP/4.3.1
    Transfer-Encoding: chunked
    Content-Type: text/html
    Daten aus Dokumentenkopf
    Dokumententypdeklaration:

    Zeichensatzangabe aus HTTP-Header: Nicht vorhanden

    Zeichensatzangabe aus XML-Deklaration: Nicht vorhanden

    Zeichensatzangabe aus META-Tag: Nicht vorhanden



    Validator-Informationen
    HTML-Dokument: Ja

    XHTML-Dokument: nein

    XML-Dokument: nein

    WML-Dokument: nein

    Ausgewählte Dokumententypdeklaration: HTML 4.01 Transitional

    Ausgewählte Zeichensatzcodierung: iso-8859-1

    Benutzte Dokumententypdeklaration: HTML 4.01 Transitional

    Benutzte Zeichensatzcodierung: iso-8859-1

    Ladezeit des zu validierenden Dokumentes: 0.0808 Sekunden

    Validierungsdauer: 0.1763 Sekunden

    Gesamtlaufzeit:


    Hinweise
    Beachten Sie bitte, das Sie eine oder mehrere Auswahlen getroffen haben (z.B. Dokumententyp oder Zeichensatzkodierung), oder es wurden automatische Änderungen am Dokument vorgenommen.
    Selbst wenn keine Validierungsfehler gemeldet werden ist das Dokument nicht valide bis Sie die automatisch oder manuell vorgenommenen Änderungen ins Dokument übernommen haben.
    Fehler (16)
    Zeile:31 Spalte:8 Im Tag `embed` ist das Attribut `SRC` nicht erlaubt.
    Zeile:31 Spalte:40 Im Tag `embed` ist das Attribut `AUTOSTART` nicht erlaubt.
    Zeile:31 Spalte:57 Im Tag `embed` ist das Attribut `LOOP` nicht erlaubt.
    Zeile:31 Spalte:66 Im Tag `embed` ist das Attribut `HIDDEN` nicht erlaubt.
    Zeile:31 Spalte:80 Im Tag `embed` ist das Attribut `HEIGHT` nicht erlaubt.
    Zeile:31 Spalte:91 Im Tag `embed` ist das Attribut `WIDTH` nicht erlaubt.
    Zeile:31 Spalte:1 Unbekanntes Tag `embed`. Eine Liste der erlaubten Tags finden Sie hier.
    Zeile:61 Spalte:20 Im Tag table ist das Attribut `HEIGHT` nicht erlaubt.
    Zeile:63 Spalte:21 Im Tag td ist das Attribut `BORDERCOLOR` nicht erlaubt.
    Zeile:63 Spalte:37 Im Tag td ist das Attribut `BACKGROUND` nicht erlaubt.
    Zeile:74 Spalte:129 Im Tag img ist das Attribut `ALT` vorgeschrieben, welches aber fehlt.
    Zeile:76 Spalte:137 Im Tag img ist das Attribut `ALT` vorgeschrieben, welches aber fehlt.
    Zeile:79 Spalte:25 Im Tag img ist das Attribut `ALT` vorgeschrieben, welches aber fehlt.
    Zeile:80 Spalte:95 Im Tag img ist das Attribut `ALT` vorgeschrieben, welches aber fehlt.
    Zeile:81 Spalte:135 Im Tag img ist das Attribut `ALT` vorgeschrieben, welches aber fehlt.
    Zeile:83 Spalte:77 Im Tag img ist das Attribut `ALT` vorgeschrieben, welches aber fehlt.

    Quellcode
    1:2:3:4:5:6:7:8:9:10:11:12:13:14:15:16:17:18:19:20 :21:22:23:24:25:26:27:28:29:30:31:32:33:34:35:36:3 7:38:39:40:41:42:43:44:45:46:47:48:49:50:51:52:53: 54:55:56:57:58:59:60:61:62:63:64:65:66:67:68:69:70 :71:72:73:74:75:76:77:78:79:80:81:82:83:84:85:86:8 7:88:89:90:91:
    <!-- <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
    " http://www.w3.org/TR/html4/loose.dtd"> -->
    <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
    "http://www.w3.org/TR/html4/loose.dtd">
    <html>
    <head>
    <TITLE> Carsten Fries - Private Homepage - 2004 - #speedo im QNET </TITLE>
    <meta name="content-type" content="text/html; charset=iso-8859-1">
    <meta name="keywords" content="Carsten Fries, Fries, Carsten, Fries Carsten , Friesen, Haase, Carsten Haase,

    Hamburg, Duvenstedt, Deutschland, Design, Designing, Page, Seite, Carsten Fries, Carsten, Fries, Homepage, Webdesign,

    Grafikdesign">
    <meta name="description" content="About Carsten Fries from Hamburg">
    <meta name="suchmaschineneintrag" content="Carsten Fries, Fries, Carsten, Fries Carsten , Friesen, Haase,

    Carsten Haase, Hamburg, Duvenstedt, Deutschland, Design, Designing, Page, Seite, Carsten Fries, Carsten, Fries, Homepage,

    Webdesign, Grafikdesign">
    <meta name="language" content="deutsch">
    <meta name="author" content="Carsten Fries">
    <meta name="copyright" content="Carsten Fries">
    <meta name="publisher" content="Carsten Fries">
    <meta name="page-topic" content="Carsten Fries - Private Homepage - 2004 - #speedo im QNET">
    <meta name="reply-to" content="support@carsten-fries.de">
    <meta name="distribution" content="global">
    <meta name="revisit-after" content="30 days">
    <!-- Microsoft:
    <bgsound src="Herzlich_Willkommen_1.mp3" loop=1> -->

    <embed src="Herzlich_Willkommen_1.mp3" autostart="true" loop="1" hidden="true" height="0" width="0">

    <style type="text/css">
    <!--
    body {
    background-color: #000000;
    margin-left: 10%;
    margin-right: 10%;
    }
    .Stil1 {color: #FFFFFF}
    a:link {
    color: #000000;
    }
    a:visited {
    color: #000000;
    }
    a:hover {
    color: #000000;
    }
    a:active {
    color: #000000;
    }
    body,td,th {
    color: #FFFFFF;
    }
    -->
    </style></head>

    <body>


    </p>
    <table width="800" height="972" border="1" align="center" bgcolor="#000000">
    <tr>
    <td width="50%" bordercolor="0" background="menue_bg_5.jpg" bgcolor="#000000"><p align="center">
    </p>
    <p align="center"></p>
    <p align="center"></p>
    <p align="center"></p>
    <p align="center"></p>
    <p align="center"></p>
    <p align="center"></p>
    <p align="center"></p>
    <table width="100%" height="100%" border="0" align="center">
    <tr>
    <td width="50%"><div align="center">[img]ENTER_PAGE_4.jpg[/img]
    </div></td>
    <td width="50%"><div align="center">[img]ENTER_INTRO_4.jpg[/img]</div></td>
    </tr>
    </table>
    <p align="center">[img]THE_SITE%20REQUIRES_1.jpg[/img]</p>
    <p align="center">[img]Flash_Player_1_Schriftgroesse_10.jpg[/img]</p>
    <p align="center">[img]Shockwave_Player_1_Schriftgroesse_10.jpg[/img]</p>
    <p align="center"></p>
    <p align="center">[img]Copyright%202005%20by%20Carsten%20Fries_1_1.jpg[/img]</p></td>
    </tr>
    </table>
    </body>



    </html>
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Kaiser(in)
    Registriert seit
    03.06.2004
    Beiträge
    2.557
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    mal die ersten 3 fehler... hab leider nicht für mehr zeit, da dein quelltext ja nicht wirklich gut durchnummereiert ist

    zeile 31: bgsound ist nicht w3c-konfort... ist ne eigenerfindung von microsoft
    nächster fehler: height gibt es in einer tabelle nicht.... machst mit css
    nächster fehler: bordercolor="0" ??? 0 ist keine farbe

    mfg

  3. #3
    Interessierte/r
    Registriert seit
    17.02.2004
    Beiträge
    120
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Zitat Zitat von Rocco
    nächster fehler: bordercolor="0" ??? 0 ist keine farbe
    mfg
    Doch, 0 ist schwarz.

    Der Fehler ist einfach, dass es ein bordercolor-Attribut nicht gibt. Daher muss man die Rahmenfarbe über CSS setzen, also z.B:
    Code:
    <td style="border-color&#58;#000000;">

  4. #4
    Kaiser(in)
    Registriert seit
    03.06.2004
    Beiträge
    2.557
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Zitat Zitat von stefan999
    Zitat Zitat von Rocco
    nächster fehler: bordercolor="0" ??? 0 ist keine farbe
    mfg
    Doch, 0 ist schwarz.

    Der Fehler ist einfach, dass es ein bordercolor-Attribut nicht gibt.

    ....und wie es das attribut bordercolor gibt:

    http://de.selfhtml.org/html/tabellen...htm#farbrahmen


    ...aber natürlich hast du recht; die verwendung von css ist natürlich moderner.

    mfg

  5. #5
    Interessierte/r
    Registriert seit
    17.02.2004
    Beiträge
    120
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Zitat Zitat von Rocco
    ....und wie es das attribut bordercolor gibt:

    http://de.selfhtml.org/html/tabellen...htm#farbrahmen
    Bei <table> ja, aber nicht bei <td>
    http://de.selfhtml.org/html/referenz/attribute.htm#td

  6. #6
    HTML Newbie
    Themenstarter

    Registriert seit
    07.04.2005
    Beiträge
    3
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Vielen Dank, für eure schnelle Antwort. Die Fehler, das Bilder nicht angezeigt wurden und der bgsound nicht funktionierte habe ich auch behoben. Nun existiert nur noch ein Fehler*Leider*, aber durch eure Hilfe schaffe ich das hoffentlich auch noch

    Undzwa folgendes:
    Wenn ich auf
    http://www.carsten-fries.de/abteilun.../cfsys.extern/
    dann verutscht Firefox meinen Newstext. Der iexplorer stellt meinen Newstext aber richtig dar.

    Woran liegt das?

  7. #7
    Interessierte/r
    Registriert seit
    17.02.2004
    Beiträge
    120
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Zitat Zitat von CarstenF
    Wenn ich auf
    http://www.carsten-fries.de/abteilun.../cfsys.extern/
    dann verutscht Firefox meinen Newstext. Der iexplorer stellt meinen Newstext aber richtig dar.

    Woran liegt das?
    Weil der HTML-Code auf
    http://www.carsten-fries.de/abteilun...s.ext/news.php
    völlig durcheinander ist. Der muss wirklich gründlich überarbeitet werden. Am besten machst du diese Seite völlig neu, denn der Code ist völlis unübersichtlich. Da kann man kaum ins detail gehen.

  8. #8
    HTML Newbie
    Themenstarter

    Registriert seit
    07.04.2005
    Beiträge
    3
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Ich haabe ein paar Tags verändert bzw. nach der wc3-Norm angepasst und nun funktioniert alles perfect. Vielen Dank für eure Hilfeleistung.

  9. #9
    Kaiser(in)
    Registriert seit
    03.06.2004
    Beiträge
    2.557
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Zitat Zitat von stefan999
    Zitat Zitat von Rocco
    ....und wie es das attribut bordercolor gibt:

    http://de.selfhtml.org/html/tabellen...htm#farbrahmen
    Bei <table> ja, aber nicht bei <td>
    http://de.selfhtml.org/html/referenz/attribute.htm#td
    da hast du irgendwie recht.... =)

Ähnliche Themen

  1. IExplorer und Firefox
    Von S3VeR1 im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 30.08.2007, 16:37
  2. Problem (IExplorer - FireFox)
    Von Tomo im Forum HTML & CSS Forum
    Antworten: 5
    Letzter Beitrag: 23.06.2007, 13:40
  3. Anzeigeproblem bei Firefox/IExplorer
    Von Michael_D im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 28.09.2005, 11:52
  4. Homepage unter Firefox OK unter IExplorer tut nichts
    Von Highlander im Forum HTML & CSS Forum
    Antworten: 10
    Letzter Beitrag: 20.09.2005, 09:31
  5. iExplorer vs. Firefox
    Von vision2003 im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 21.06.2005, 11:39

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •