Ergebnis 1 bis 2 von 2

Thema: fehlerhafte links

  1. #1
    HTML Newbie
    Registriert seit
    05.08.2004
    Beiträge
    7
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard fehlerhafte links

    Halli hallo zusammen,
    mein Problem scheint recht banal und für wohl alle
    hier anwesenden einfach zu lösen, aber mich bringt es bald um
    ich bastel gerade an einem cms und man kann dort
    einen Link angeben der unter jedem Text erscheint. Problem
    ist nun, das wenn man www.link.de angibt, anstatt
    http://www.link.de sieht man am Ende auf der Seite folgendes:
    http://www.meineLiebeUrl.de/www.link.de
    das soll natürlich nicht sein
    mein code dafür sieht so aus:
    habe schon "/" und "\" eingefügt, da ich gehofft hatte er
    würde damit vom root ausgehen. hoffe man kann mir helfen.
    gruss prosta :>

    *edit*
    huch, da wollte ich gerade das ganze nochmal ausführlich beschreiben,
    und auf einmal hatte ich die dumme idee, es über ein externes script
    zu lösen... geht also nun
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Forum Guru
    Registriert seit
    13.01.2005
    Ort
    Schweiz
    Beiträge
    5.240
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    dann ists ja gut

Ähnliche Themen

  1. Fehlerhafte Anzeige der Website
    Von Steffi_xy im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 12.11.2007, 17:00
  2. Fehlerhafte HTML E-Mail
    Von Jarell im Forum HTML & CSS Forum
    Antworten: 8
    Letzter Beitrag: 29.08.2007, 10:38
  3. Fehlerhafte JPG-Dateien
    Von Borusse im Forum Forum für Grafiken und Bildbearbeitung
    Antworten: 10
    Letzter Beitrag: 06.09.2006, 20:32
  4. fehlerhafte Abspeicherung von jpg-Dateien
    Von relectronic im Forum Forum für Grafiken und Bildbearbeitung
    Antworten: 4
    Letzter Beitrag: 30.05.2005, 21:47
  5. fehlerhafte SQL-Abfrage ?
    Von Lacternobite im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 4
    Letzter Beitrag: 23.06.2004, 16:00

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •