Hi,
ich bette auf meiner Seite YouTube-Videos als iframe ein.
Dabei sollen nicht angezeigt werden:

  • das YouTube-Logo [modestbranding="1"] und
  • die obere Infoleiste [showinfo=0"]



YouTube generiert dann diesen Code:
<p><iframe width="560" height="315" frameborder="0" allowfullscreen="" modestbranding="1"
src="https://www.youtube-nocookie.com/embed/YT-LINK?rel=0&amp;showinfo=0"></iframe>



Leider funktioniert das nur unzuverlässig und ich habe Flash im Verdacht, dafür verantwortlich zu sein.
Meine Tests haben ergeben:

YT-Logo und Infoleiste werden wie gewünscht nicht angezeigt:
  • MacBook Pro mid2015 / OS X Mavericks / Safari, Firefox
  • Desktop PC / Windows 10 / Firefox


Infoleiste wird wie gewünscht nicht angezeigt, YT-Logo aber leider doch:
  • iPhone 5 / Safari
  • Motorola Smartphone / Android Lolipop / Firefox, Chrome



YT-Logo und Infoleiste werden angezeigt:
  • iMac / Firefox MIT FLASH BLOCKER



Ich vermute also, dass die beiden html-Befehle [modestbranding="1" und showinfo=0"] via Flash funktionieren - ?!
Wie kann ich Smartphones und flashgeblockte Browser trotzdem daran hindern, YT-Logo/Infoleiste anzuzeigen?

Bitte entschuldigt, wenn ich falsche Ausdrücke verwende oder die Sache zu oberflächlich darstelle.
Ich habe mich noch nie mit html oder so beschäftigt.
Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!