Ergebnis 1 bis 3 von 3

Thema: href-Link funktioniert nicht

  1. #1
    HTML Newbie
    Registriert seit
    29.07.2015
    Beiträge
    1
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard href-Link funktioniert nicht

    Hallo zusammen
    Ich programmiere z.z eine Website mit Bootrstrap. Ich bin leider noch nicht so erfahren mit Bootrstrap, deshalb habe ich folgendes Problem:
    Auf dieser Website habe ich ganz normal eine Navigation programmiert (es soll übrigens eine One-Page werden). Nun habe ich alle div's fertig und möchte diese in der Navigation verlinken.
    Normalerweise mache ich das so (so sollte es, denke ich, auch richtig sein? o.O). Ich verlinke den div im href mit einem "#" vorne dran:

    <a href="#about"> &Uuml;ber uns</a>

    So weit so gut. Wenn ich aber auf der Website auf "Über uns" klicke, passiert nichts.
    Habe leider im Internet nirgendwo eine Lösung gefunden...

    Vielen Dank!

    LG
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Großmeister(in)
    Registriert seit
    04.08.2009
    Beiträge
    565
    Danke
    0
    Bekam 66 mal "Danke" in 64 Postings

    Standard AW: href-Link funktioniert nicht

    Hallo,

    deine Angaben sind für eine konkrete Hilfe leider viel zu dünn. Vielleicht hilft dir die folgende Seite ja weiter:

    http://los.webdaum.de/inhalt/html_sc...yperlinks.html

    Gruss

    MrMurphy

  3. #3
    HTML Newbie
    Registriert seit
    20.08.2015
    Ort
    Wien
    Beiträge
    5
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: href-Link funktioniert nicht

    Hallo,

    also Anker setzen.

    <a name="oberabout" href="#about"> &uuml;ber uns </a>

    <br />
    <br />
    ....
    <br />

    <a href="#oberabout" name="about"> wieder hinauf </a>

    Mit freundlichen Grüßen.

Ähnliche Themen

  1. this.location.href funktioniert nicht richtig
    Von Unregistriert im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 2
    Letzter Beitrag: 14.04.2013, 22:51
  2. Link funktioniert nicht
    Von carlos im Forum HTML & CSS Forum
    Antworten: 7
    Letzter Beitrag: 29.03.2013, 16:47
  3. Link funktioniert nicht
    Von Eliana im Forum HTML & CSS Forum
    Antworten: 25
    Letzter Beitrag: 25.05.2008, 18:32
  4. Link funktioniert nicht
    Von flipper im Forum Forum-Hilfe.de intern
    Antworten: 4
    Letzter Beitrag: 03.07.2007, 20:13
  5. Link funktioniert nicht
    Von Gast im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 29.11.2004, 23:14

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •