Ergebnis 1 bis 6 von 6

Thema: mysql fehler beim wbb 1.2 .. !! kann mir jemand helfen ..?

  1. #1
    HTML Newbie
    Registriert seit
    20.01.2005
    Beiträge
    3
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard mysql fehler beim wbb 1.2 .. !! kann mir jemand helfen ..?

    hallo, habe seit kurzem folgenden mysql fehler auf meiner main.php beim wbboard 1.2, obwohl ich keinerlei veränderungen vorgenommen habe :

    --------------------------------------------

    Database error in WoltLab Burning Board: Invalid SQL: SELECT userid, username, boardid FROM bb1_object2board LEFT JOIN bb1_user_table ON (bb1_object2board.objectid = bb1_user_table.userid) WHERE mod = 1 ORDER BY username ASC
    mysql error: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '= 1 ORDER BY username ASC' at line 1
    mysql error number: 1064
    Date: 19.01.2005 @ 23:21
    Script: /wbboard/main.php
    Referer:

    Leider gibt es im Moment technische Probleme mit der Datenbank.
    Benutze den Aktualisieren-Button deines Browsers um einen erneuten Zugriff zu versuchen.
    Falls die Probleme andauern kontaktiere bitte den Admin des Boards.

    --------------------------------------------

    Scheint wohl mit der Datenbank zusammenzuhängen. also habe da die mysql version "MySQL 4.1.8-Debian_1.dotdeb.0-log" ... was ich aber noch nie dort gesehen habe ist folgendes, das sich am ende der startseite des phpmyadmin zum einsehen der datenbank befindet ...

    "Fehler
    Die zusätzlichen Funktionen für verknüpfte Tabellen wurden
    automatisch deaktiviert. Klicken Sie hier um herauszufinden
    warum. "

    Kann es vielleicht auch damit zusammenhängen ??? Freue mich auf eure Hilfe (die es hoffentlich gibt)

    Danke

    PS: und nochwas habe gerade mal versucht auf die admin seite zuzugreifen, das ist kein problem...

    und wenn ich das Board in den Offline-Modus stelle, dann ist die Fehlermeldung nicht mehr da !!

    Ich verstehe das nicht ... Bitte um Hilfe !!!!

    PS 2: noch ne idee meinerseits: da ja dieser fehler kommt, da is ja vlt. auch die fehlende verknüpfung der tabellen eine lösung für das problem ... ich müsste diese verknüpfungen vlt. auch nur wiederherstellen, bzw. aktivieren. aber wie geht das ??
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Interessierte/r
    Registriert seit
    18.01.2005
    Beiträge
    120
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Dashier
    "Fehler
    Die zusätzlichen Funktionen für verknüpfte Tabellen wurden
    automatisch deaktiviert. Klicken Sie hier um herauszufinden
    warum. "
    hatt rein garnix zu bedeuten das ist nur eine funktion womit man meherer Datenbanken mit einander verbinden kann was aber sinlos für die 98% aller scripte.


    dein Fehler kann nur daher kommen das etwas mit der main.php nicht stimmt aber an der DB glaube ich weniger.


    Schon mal versucht die Alte main.php mit einer originalen zu ersetzten.


    PS: Backup der alten main.php vorher machen
    Wir Suchen noch Mitglieder die sich mit Unix auskennen und anderen Usern Hilfe bei Problemen und Fragen leisten wollen.
    SCHLIESS DICH DER UNIX-TREND GROUP AN

    <img src="http://server.unix-trend.de/index.php">

  3. #3
    HTML Newbie
    Themenstarter

    Registriert seit
    20.01.2005
    Beiträge
    3
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    ja hab ich gerade mal eben versucht, hat aber auch nich geklappt ...

    ich weis auch irgendwie jetzt nich mehr weiter ...

    denn wie gesagt, es kam von heute auf morgen, ohne das ich irgendetwas geändert habe !!!

    deswegen seh ich da irgendwie das problem nich ?????!!!!

  4. #4
    Interessierte/r
    Registriert seit
    18.01.2005
    Beiträge
    120
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    stell mal die Datei "main.php" zum Download bereit ( bitte als main.txt speichern und nicht als main.php)

    dann kann man besser schauen.

    gut zu wissen währe auch welche php version auf dem server läuft.
    Wir Suchen noch Mitglieder die sich mit Unix auskennen und anderen Usern Hilfe bei Problemen und Fragen leisten wollen.
    SCHLIESS DICH DER UNIX-TREND GROUP AN

    <img src="http://server.unix-trend.de/index.php">

  5. #5
    HTML Newbie
    Themenstarter

    Registriert seit
    20.01.2005
    Beiträge
    3
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    danke für deine hilfe, aber in einem anderen forum hab ich die lösung schon bekommen ...

    der fehler lag in der db abfrage der main.php, wo ansatt where mod

    where `mod` stehn muss !!!


    jetzt läufts wieder !!

    trotzdem danke !!!

  6. #6
    parasio
    Gast

    Standard

    Hallo,

    habe das selbe Problem wg. den deaktivierten Verknüpfungen.

    Nur bin ich absoluter Neuling im php, daß ich gern wüßte, wo "main.php" zu finden ist.


Ähnliche Themen

  1. kann mir jemand helfen
    Von Kadak im Forum Das Forum für Spiele, Fun & Jokes
    Antworten: 4
    Letzter Beitrag: 30.09.2007, 12:04
  2. KAnn mir jemand helfen
    Von Kenan im Forum Computer - Internet Forum
    Antworten: 12
    Letzter Beitrag: 12.08.2007, 12:58
  3. Kann meine Ex net vergessen kann mir jemand helfen?
    Von Lucas im Forum Off Topic und Quasselbox
    Antworten: 25
    Letzter Beitrag: 24.04.2007, 23:01
  4. Kann mir jemand helfen?
    Von Hilfe im Forum HTML & CSS Forum
    Antworten: 1
    Letzter Beitrag: 24.09.2005, 16:49
  5. kann mir jemand helfen?
    Von gast im Forum Computer - Internet Forum
    Antworten: 2
    Letzter Beitrag: 25.11.2004, 02:57

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •