Ergebnis 1 bis 3 von 3

Thema: Website funktioniert auf Handy Standardbrowser nicht

  1. #1
    Azubi(ne)
    Registriert seit
    15.03.2015
    Beiträge
    80
    Danke
    38
    Bekam 0 mal "Danke" in 0 Postings

    Standard Website funktioniert auf Handy Standardbrowser nicht

    Hallo ,

    ich habe zwei Probleme mit meiner Website.

    Das erste ist, dass ich die Website fertig gemacht habe und meinen Freunden geschickt haben, damit sie es ausprobieren.
    Leider sieht es auf einem der Handys, auf dem noch der Standardbowser installiert ist so aus:

    IMG-20150317-WA0002.jpg das Browsericon von dem Browser den sie verwendet sieht so aus: IMG-20150317-WA0004.jpg (das zweite von links)
    , bei eigentlich allen anderen Browsern funktioniert die Website perfekt und sieht so aus, wie es sein soll:
    Screenshot_2015-03-17-14-08-43.jpg(so sollte die Website aussehen)

    Hat jemand eine Idee, was da schief gelaufen ist und wie ich das Problem beheben kann?
    Wäre wirklich für jede Hilfe dankbar...

    Mein zweites Problem ist das Querformat des Handys auf dem die Navigation sich komisch nach oben verschiebt und somit ihre funktion verliert:
    IMG-20150317-WA0006.jpg (Ansicht im Querformat)
    Das ist in jedem Handybrowser außer dem vom Iphone so...
    Auch hierfür habe ich keine Lösung.

    Hier auch nochmal der Link zur Seite:

    http://webuser.uni-weimar.de/~hike8574/Index.html

    Danke schonmal für die Hilfe !

    Liebe Grüße

    Sundream
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!
    Geändert von Sundream (17.03.2015 um 16:01 Uhr)

  2. #2
    Forum Guru Avatar von synaptic
    Registriert seit
    20.06.2007
    Ort
    Butzbach-Wiesental
    Beiträge
    10.901
    Danke
    45
    Bekam 48 mal "Danke" in 46 Postings
    Blog-Einträge
    1

    Standard AW: Website funktioniert auf Handy Standardbrowser nicht

    das is so schwer aus dem ärmel zu schütteln
    ich kann dir aber sagen: wenn es nen android 4.2.2 ist, dann hat da der browser einen am kopp und verursacht öfters dicke und vor allem doofe probleme.
    ab 4.4.0 wurde der (glaube ich) eh durch den chrome standardmässig ersetzt.
    du müsstest quasi in erster instanz noch andere geräte testen. bei mir auf meinem galaxy s4 und dem sony xperia z2 tablet tle siehts fehlerfrei aus.
    auch meine developer-tools zeigen keine probleme bei der webseite an.

    deinen code hab ich jetzt nicht analysiert, weils ja funktioniert
    von daher kommen jetzt keine "prüfungen" und tipps dazu.

    mach dir einfach klar: du wirst nie 100% aller endgeräte abdecken und nie 100% aller user zufrieden stellen!
    KEIN support via pn, email, messenger oder falsch geposteten threads
    Futter für deine Schnuffelzwerge gibts bei den Schnuffelzwergen TOP Qualität, also klicken und kaufen

  3. Folgende User finden die Antwort von synaptic gut:


  4. #3
    Azubi(ne)
    Themenstarter

    Registriert seit
    15.03.2015
    Beiträge
    80
    Danke
    38
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Website funktioniert auf Handy Standardbrowser nicht

    Vielen, vielen Dank, das is grad voll die Erleichterung für mich !

Ähnliche Themen

  1. Antworten: 11
    Letzter Beitrag: 05.07.2012, 12:29
  2. Seite funktioniert und funktioniert nicht
    Von parcifal83 im Forum HTML & CSS Forum
    Antworten: 6
    Letzter Beitrag: 24.05.2010, 15:24
  3. prüfen ob website per pda, handy, ... aufgerufen wurde
    Von im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 8
    Letzter Beitrag: 20.09.2007, 21:37
  4. Website auf anderem Server funktioniert nicht
    Von OLI im Forum HTML & CSS Forum
    Antworten: 1
    Letzter Beitrag: 24.02.2007, 14:03

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •