Ergebnis 1 bis 4 von 4

Thema: Pfadproblem - Hintergrundbild wird nicht gesetzt

  1. #1
    Unregistriert
    Gast

    Standard Pfadproblem - Hintergrundbild wird nicht gesetzt

    Hallo liebe Community,

    habe folgenden CSS Ausschnitt:
    html, body {
    color: #57585b;
    background-image: url(/img/background_1680x1050.png);
    font-size: 12pt;
    font-family: Helvetica, Arial, sans-serif;
    margin: 0;
    padding: 1em 0;
    text-align: center; /* Zentrierung im Internet Explorer */

    }

    Geht weder wenn ich es in die index.html oder eine andere im Unterordner /de/ mache, noch im Rootverzeichnis in der index.html

    Betroffene Seite: nnywillmann (DOT) de

    Wäre super lieb, wenn uns jemand helfen könnte. Der Hintergrund wird momentan abgezeigt, da wir ein DIV um die ganze Page gesetzt haben, was meiner Meinung nach keine schöne Lösung ist, da jeder Bildschirm eine andere Auflösungen hat. Möchte deshalb dass dies funktioniert und meinem Partner beweißen, dass es so besser/einfacher ist.

    Vielen lieben Dank
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Prinz(essin)
    Registriert seit
    26.03.2013
    Beiträge
    835
    Danke
    20
    Bekam 76 mal "Danke" in 75 Postings

    Standard AW: Pfadproblem - Hintergrundbild wird nicht gesetzt

    Schau dir mal die Fehler an die der Validator ausgibt:
    http://jigsaw.w3.org/css-validator/validator?uri=http%3A%2F%2Fnnywillmann.de%2Fcss%2F stylesheet.css&profile=css3&usermedium=all&warning =1&vextwarning=&lang=de


    Und was soll dass sein:
    font-size: 12pt;
    PT ist für die Druckausgabe.
    Bitte ändern in 1em, dann stimmt es.

    Das kann weg, ist nicht mehr notwendig, die alten Browser gibt es nicht mehr.
    text-align: center; /* Zentrierung im Internet Explorer */
    Geändert von explanator (26.04.2013 um 22:24 Uhr)

  3. #3
    Unregistriert
    Gast

    Standard AW: Pfadproblem - Hintergrundbild wird nicht gesetzt

    Ich danke Dir vielmals für deine Hilfe.
    Habe nun alles geändert und er nimmt nun auch das Hintergrundbild.

    Allerdings habe ich einen weiteren Fehler, der mich ziemlich stört.

    Und zwar wenn man zb auf http://da.nnywillmann.de/de/index.html geht und danach auf die Seite "Mainboard" dann schiebt es das Hintergrundbild irgendwie Fehlerhaft zusammen.
    Liegt daran, dass der Content von Mainboard zb größer ist. Wie kann ich das aber beheben?

    Wäre spitze, wenn mir hier jemand noch helfen könnte.

    Liebe Grüße

  4. #4
    König(in)
    Registriert seit
    07.02.2009
    Ort
    Leipzig
    Beiträge
    1.391
    Danke
    2
    Bekam 21 mal "Danke" in 20 Postings

    Standard AW: Pfadproblem - Hintergrundbild wird nicht gesetzt

    Das liegt glaube ich daran, dass Du das Hintergrundbild sowohl an html als auch body hängst. Der body erhält durch den längeren Inhalt eine größere Höhe und das Hintergrundbild des body- überlagert dann das Hintergrundbild vom html-Element. Entferne das Hintergrundbild bei einem der beiden Elemente.

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 08.12.2009, 14:17
  2. Pfadproblem -> html
    Von Darkxor im Forum Computer - Internet Forum
    Antworten: 2
    Letzter Beitrag: 12.02.2008, 01:46
  3. Hintergrundbild wird nicht angezeigt
    Von ludgerf321 im Forum HTML & CSS Forum
    Antworten: 15
    Letzter Beitrag: 08.01.2008, 19:42
  4. Hintergrundbild wird im Gästebuch nicht dargestellt
    Von Metaltubbie im Forum Forum-Hilfe.de intern
    Antworten: 3
    Letzter Beitrag: 08.04.2007, 11:23
  5. sessionid wird nicht gesetzt
    Von mordor im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 2
    Letzter Beitrag: 01.11.2006, 23:26

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •