Ergebnis 1 bis 3 von 3

Thema: Gambio Probleme, Wahrscheinlich mit der Datenbank

  1. #1
    Darius
    Gast

    Standard Gambio Probleme, Wahrscheinlich mit der Datenbank

    Hallo,*
    Ich hoffe es gibt hier Gambio Spezialisten.
    Habe meinen Shop gerade bei All-inkl installiert. Jetzt habe ich kleine Probleme und bitte um Hilfe.*
    Es werden nicht alle Änderungen übernommen.

    Ich habe die Artikel von meinem altem Strato Server importiert, fast alles hat er übernommen.
    Mache Kategorien musste ich neu eintragen.
    Eine Kategorie lässt sich nicht eintragen, die Unterkategorien bleiben und die Hauptkategorie der Titel trage ich ein speichere im Vorschau wird nichts angezeigt, auch nach Cache leeren.*
    Genauso im Content Menager der Inhalt von Privatsphäre und Datenschutz wird Übernomen aber der Titel selbst ist leer.
    Ich gehe davon aus, dass es irgendwas an der Datenbank liegt.

    Bitte um Hilfe*
    Ich habe die Gambio Version: v2.0.11.0 r7427*

    Gruß*
    Darius*
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Bandit
    Gast

    Standard AW: Gambio Probleme, Wahrscheinlich mit der Datenbank

    Keine Ahnung, was da schief gelaufen ist. Normalerweise exportiert man die DB und importiert sie auf dem neuen Server. Dann die Dateien per FTP auf den eigenen Rechner ziehen und danach die Config-Dateien anpassen und dann die Dateien auf den neuen Server kopieren. Das sollte es gewesen sein. Ich würde an deiner Stelle nochmal alles von vorne anfangen.

  3. #3
    Darius
    Gast

    Standard AW: Gambio Probleme, Wahrscheinlich mit der Datenbank

    Leider Habe ich nicht geschafft jetzt habe ich auf einem Forum was gefunden aber bin Anfänger.
    Da steht:
    Der html-charset ist auf der Shopseite vorhanden, im adminmenü jedoch nicht.
    Such am besten im Template nach sowas in der Art:
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
    und füge es auch im Admintemplate ein.

    Aber welche Datei ist die Templatedatei

    Gruss
    Darius

Ähnliche Themen

  1. Gambio gx 2 Fehler
    Von madk2 im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 1
    Letzter Beitrag: 29.07.2012, 20:34
  2. Webshop gesucht (gambio oder neuer?)
    Von DarkEmperor im Forum Webanwendungen - Webapplikationen
    Antworten: 8
    Letzter Beitrag: 02.01.2012, 16:48
  3. Wahrscheinlich Syntaxfehler, den ich nicht finde...
    Von Wasserleiche im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 10
    Letzter Beitrag: 03.04.2006, 12:37
  4. Wahrscheinlich einfach nur zu doof ! HILFE !
    Von mini.macho im Forum Forum für Grafiken und Bildbearbeitung
    Antworten: 4
    Letzter Beitrag: 28.01.2006, 23:42
  5. Datenbank Probleme !
    Von admin im Forum Forum-Hilfe.de intern
    Antworten: 0
    Letzter Beitrag: 07.09.2004, 21:38

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •