Ergebnis 1 bis 5 von 5

Thema: Keine Umlaute mehr...

  1. #1
    HTML Newbie
    Registriert seit
    25.02.2013
    Beiträge
    7
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Keine Umlaute mehr...

    Hallo, ich weiß nicht, ob ich jetzt das richtige Unterforum ausgewählt habe ....


    Folgendes Problem:

    Vor kurzem wurde unser vBulletin Forum "aktualisiert". D.h. eine neuere Version (4.2.0) wurde aufgespielt.
    Seit diesem Zeitpunkt können weder "Ä,Ö,Ü" noch das "ß" geschrieben werden, bzw. es wandelt sich beim Versenden eines Beitrages
    in jeweilige Zeichensätze um....

    Für die Zeichencodierung benutzen wir ISO8859 und latin1....aber da ist alles korrekt und es wurde daran auch nichts verändert.

    Hat jemand 'ne Idee woran es liegen könnte?
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    König(in)
    Registriert seit
    07.02.2009
    Ort
    Leipzig
    Beiträge
    1.391
    Danke
    2
    Bekam 21 mal "Danke" in 20 Postings

    Standard AW: Keine Umlaute mehr...

    Wo verwendest Du diesen Zeichensatz?
    Bei den Datensätzen in der Datenbank?
    Bei der Datenbankverbindung?
    Beim HTTP-Header?

  3. #3
    HTML Newbie
    Themenstarter

    Registriert seit
    25.02.2013
    Beiträge
    7
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Keine Umlaute mehr...

    Soweit ich weiß im Header......

    Muss dazuschreiben, dass ich selbst ein Laie in diesen Dingen bin......suche halt eine plausible Erklärung, bzw. hoffe auf einen Tipp, den ich weitergeben kann........

  4. #4
    HTML Newbie
    Themenstarter

    Registriert seit
    25.02.2013
    Beiträge
    7
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Keine Umlaute mehr...

    Ich muss noch anfuegen, dass auch einige andere Dinge im Argen liegen....

    Z.B. lassen sich bei einigen Usern verschiedene Threads nicht mehr öffnen und das Archiv der Chatbox kann ebenfalls nicht mehr angeklickt werden.....

    Für mein bescheidenes Wissen klingt das nach einem größeren Problem durch die Neu-Installation....was meint ihr?

  5. #5
    König(in)
    Registriert seit
    07.02.2009
    Ort
    Leipzig
    Beiträge
    1.391
    Danke
    2
    Bekam 21 mal "Danke" in 20 Postings

    Standard AW: Keine Umlaute mehr...

    Ja, oder Du suchst dir jemanden der dir dabei hilft das hinzubiegen.

Ähnliche Themen

  1. keine Änderungen von Nicknamen mehr
    Von admin im Forum Forum-Hilfe.de intern
    Antworten: 0
    Letzter Beitrag: 17.03.2008, 19:49
  2. keine videos mehr im i-net anschaubar??!!??
    Von bart2705 im Forum Computer - Internet Forum
    Antworten: 8
    Letzter Beitrag: 13.08.2007, 17:14
  3. HP kan keine Umlaute schreiben !?!?!?!
    Von Dalle_112 im Forum HTML & CSS Forum
    Antworten: 17
    Letzter Beitrag: 06.07.2007, 11:23
  4. msn 7.: keine benutzerbilder + statusnachrichten mehr
    Von kaoru im Forum Computer - Internet Forum
    Antworten: 0
    Letzter Beitrag: 03.02.2007, 14:41
  5. keine 5.1 ausgabe mehr
    Von pillepalle im Forum Computer - Internet Forum
    Antworten: 9
    Letzter Beitrag: 06.02.2005, 23:56

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •