Ergebnis 1 bis 6 von 6

Thema: Bildervorschau funktioniert nicht mehr

  1. #1
    HTML Newbie
    Registriert seit
    06.01.2013
    Beiträge
    2
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Bildervorschau funktioniert nicht mehr

    Hallo Forum-Hilfe - Community,

    ich habe auf meiner Internetseite immer einen Codeschnipsel verwendet der mir die Funktion einer Bildervorschau ermöglicht hatte.
    Seit ca. 2 Wochen funktioniert die Vorschau allerdings weder im Firefox noch im Internet Explorer nicht mehr.

    Es war immer so, dass 6 kleine Vorschaubilder angezeigt wurden. Wenn man mit der MAus über ein Vorschaubild rübergegangen ist, wurde dieses vergrößert angezeigt.

    Kann mir vielleicht jemand sagen, warum das ganze nicht mehr funktioniert, bzw. einen ähnlichen Code-Schnipsel geben, den ich verwenden kann?
    Hier mal ein Bild wie das ganze korrekt aussehen sollte:

    771564unbenannt-1.jpg

    Hier der Code Schnipsel.

    Code:
    <html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office">
      <head>
        <title>Bild wechseln mouseover</title>
        <script type="text/javascript">
          function CImage(source) {
            document.getElementById("loaded").src = document.getElementById(source).src; 
          }
        </script>
          </head>
    <body>
    <p>
        <CENTER>
          <b><font face="Arial,Verdana" size="5">Burgmann 650</font></b>
        </CENTER> 
    <table align="center" border="1" style="width: 44%; height: 63px">
          <tr>
            <td style="width: 131px">
            <img id="bild_1" src="../bilder/gebrauchte/k-burgmann650-2.jpg" width="200" height="157" onMouseOver="CImage( 'bild_1' )"></td>
            <td style="width: 133px">
            <img id="bild_2" src="../bilder/gebrauchte/k-burgmann650-3.jpg" width="200" height="154" onMouseOver="CImage( 'bild_2' )"></td>
            <td style="width: 137px">
            <img id="bild_3" src="../bilder/gebrauchte/k-burgmann650-1.jpg" width="124" height="165" onMouseOver="CImage( 'bild_3' )" class="style2"></td>
                
          </tr>
          <tr>
            <td style="width: 131px">
            <img id="bild_4" src="../bilder/gebrauchte/k-burgmann650-4.jpg" width="200" height="157" onMouseOver="CImage( 'bild_4' )"></td>
            <td style="width: 133px">
            <img id="bild_5" src="../bilder/gebrauchte/k-burgmann650-5.jpg" width="200" height="154" onMouseOver="CImage( 'bild_5' )"></td>
            <td style="width: 137px">
            <img id="bild_6" src="../bilder/gebrauchte/k-burgmann650-7.jpg" width="124" height="165" onMouseOver="CImage( 'bild_6' )" class="style2"></td>
    
    
    
                
          </tr><tr>
            <td colspan="3" align="center">
              <img id="loaded" src="dummy.jpg"></td>
          </tr>
    </table>
    </body>
    </html>
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!
    Geändert von cyrax-pdm (06.01.2013 um 16:02 Uhr)

  2. #2
    Bandit
    Gast

    Standard AW: Bildervorschau funktioniert nicht mehr

    Ein Link zur Seite würde uns mehr helfen.

    Und wenn ich sehe
    <html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office">
    dann sage ich Autsch!
    Geändert von Bandit (06.01.2013 um 16:05 Uhr)

  3. #3
    HTML Newbie
    Themenstarter

    Registriert seit
    06.01.2013
    Beiträge
    2
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Bildervorschau funktioniert nicht mehr

    Hier mal ein Link zur betroffenen Seite.

    http://www.suzuki.motorrad-noelte.de...c&staticID=245

    Das ganze hatte bis vor kurzen noch super funktioniert, nur jetzt leider nicht mehr.

  4. #4
    Bandit
    Gast

    Standard AW: Bildervorschau funktioniert nicht mehr

    Puuh, das kann viele Ursachen haben, ungefähr 132. Siehe http://validator.w3.org/check?verbos...staticID%3D245

  5. #5
    König(in)
    Registriert seit
    13.06.2012
    Beiträge
    1.151
    Danke
    14
    Bekam 63 mal "Danke" in 61 Postings

    Standard AW: Bildervorschau funktioniert nicht mehr

    Zitat Zitat von cyrax-pdm Beitrag anzeigen
    Das ganze hatte bis vor kurzen noch super funktioniert, nur jetzt leider nicht mehr.
    Naja, bei mir funktionierts...

  6. #6
    Bandit
    Gast

    Standard AW: Bildervorschau funktioniert nicht mehr

    Zitat Zitat von Gastl Beitrag anzeigen
    Naja, bei mir funktionierts...
    Echt? Bei mir weder im FF noch im IE

    - - - Aktualisiert - - -

    Ende im Gelände wegen Crossposting! *closed*

Ähnliche Themen

  1. Audioausgabe funktioniert nicht mehr!
    Von Fabi im Forum Computer - Internet Forum
    Antworten: 1
    Letzter Beitrag: 26.08.2009, 18:41
  2. ie funktioniert nicht mehr
    Von Unregistriert im Forum Computer - Internet Forum
    Antworten: 3
    Letzter Beitrag: 22.10.2008, 15:02
  3. Meine Cam funktioniert nicht mehr
    Von Devrekli im Forum Computer - Internet Forum
    Antworten: 1
    Letzter Beitrag: 19.04.2008, 11:16
  4. Laufwerk funktioniert nicht mehr!
    Von gast im Forum Computer - Internet Forum
    Antworten: 1
    Letzter Beitrag: 23.06.2007, 01:43
  5. Domain funktioniert nicht mehr
    Von Hilfe ! im Forum Webhoster - Provider - (free) Webspace - Server - Domain
    Antworten: 3
    Letzter Beitrag: 06.05.2007, 19:48

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •