Ergebnis 1 bis 5 von 5

Thema: Headset Mikrofon wird erkannt - gibt allerdings keinen Ton von sich?

  1. #1
    DraggyxXx
    Gast

    Standard Headset Mikrofon wird erkannt - gibt allerdings keinen Ton von sich?

    Hallo liebe Community!
    Ich bin schon fast am verzweifeln, ich wollte gestern in TS3 mit Freunden ein bisschen labern - allerdings gab das Mikrofon keinen Ton von sich - ich bin dann schlafen gegangen, und heute morgen wollte ich einen Test durchführen - Wenn ich Windows Media Player starte, und Musik einschalte, dann hören meine Freunde in TS3 ganz leise die Musik.
    Ich hatte zuvor Virtual Audio Cable installiert, um einen MusikBot zu starten - das ging auch problemlos, aber seit gestern ging dann mein Haupt Mikrofon nicht mehr. Ich hab alles umgestellt, Virtual Audio Cable gelöscht und getestet - ging nichts, wieder nur leise Musik die ich im Windows Media Player höre. Ich hab mein Mikrofon in den Einstellungen ausgewählt.
    Ich hab Windows 7 32-Bit und ein Plantronics GameCom 777 7.1 USB-Headset.
    Der Sound funktioniert einwandfrei, aber das Mikrofon will seit gestern nicht mehr.
    Kann mir da jemand helfen? Ich wäre sehr dankbar .

    Mit freundlichen Grüßen, Manuel.
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard AW: Headset Mikrofon wird erkannt - gibt allerdings keinen Ton von sich?

    Konkret habe ich auch keine direkten Vorschläge, aber eventuell das System auf einen früheren Zeitpunkt zurücksetzten oder die Treiber vom Mainboard neu installieren
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


  3. #3
    HTML Newbie
    Registriert seit
    17.04.2012
    Beiträge
    9
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Headset Mikrofon wird erkannt - gibt allerdings keinen Ton von sich?

    Bist Du schon einmal alle Setings durchgegangen?? Ich meine nicht die von Rechner ebenfalls die von den AUdioprogrammen. Du gehst schon davon aus, das das Mikro funktioiert oder?? Wird das Mikro einzeln gesteckt oder ist das ein Kombistecker

    Gruss Veron

  4. #4
    Kaiser(in)
    Registriert seit
    17.09.2003
    Ort
    Karlsruhe
    Beiträge
    2.123
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Headset Mikrofon wird erkannt - gibt allerdings keinen Ton von sich?

    auch wenn das thema bischen älter ist:
    scho die einfachste methode probiert?
    geschaut ob die aufnahmequelle im ts auf dein mic steht?
    hört sich für mich an als ob "what you hear" einstellt ist und die somit alles hören was du aus deinen boxen hörst

  5. #5
    DraggyxXx
    Gast

    Standard AW: Headset Mikrofon wird erkannt - gibt allerdings keinen Ton von sich?

    Sorry das ich erst jetzt zurück schreibe, ich hatte kein Internet um die Antworten hier zu lesen.
    Erstmal danke für die Antworten^^
    Allerdings habe ich herausgefunden, dass das Mikrofon kaputt ist, da, sobald ich das Mikrofon (also den Bügel) zu meinem Mund klappe, kurz ein "Geräusch" kommt, und auf dem Netbook ist ebenfalls das gleiche Problem.
    Danke für eure Antworten .

Ähnliche Themen

  1. Feldname wird nicht erkannt
    Von OliverN im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 6
    Letzter Beitrag: 24.02.2010, 17:24
  2. Logitech Headset wird nicht erkannt
    Von MyXoToD im Forum Computer - Internet Forum
    Antworten: 1
    Letzter Beitrag: 01.07.2009, 14:36
  3. Wissenschaftlicher Beweis: "Es gibt keinen Weihnachtsma
    Von firefigther im Forum Das Forum für Spiele, Fun & Jokes
    Antworten: 9
    Letzter Beitrag: 26.10.2007, 01:20
  4. USB Driver wird nicht erkannt
    Von K.L.22 im Forum Computer - Internet Forum
    Antworten: 1
    Letzter Beitrag: 22.06.2007, 19:45
  5. [PHP] \n wird nicht erkannt
    Von DarkSyranus im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 0
    Letzter Beitrag: 12.04.2007, 15:14

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •