Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: Probleme mit Frames

  1. #1
    Drinkwodka
    Gast

    Standard Probleme mit Frames

    Moin zusammen,

    ich hätte da gern mal ein Problem.

    schaut euch bitte mal diese Seite an:

    http://www.drinkwodka.de.ms/main.htm

    Im IExplorer nimmt er ab einer bestimmten Fenstergröße den linken bzw. oberen Frame weg und klatscht die mittleren an den Rand.

    Bei Opera passiert das nicht. Kennt jemand das Problem?

    thx schonmal im vorraus

    gruß
    frank
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Meister(in)
    Registriert seit
    29.02.2004
    Beiträge
    470
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    HI

    Poste mal deinen Quelltext.

  3. #3
    König(in)
    Registriert seit
    20.11.2004
    Ort
    Fehmarn / Ostsee
    Beiträge
    1.079
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Re: Probleme mit Frames

    Zitat Zitat von Drinkwodka
    ich hätte da gern mal ein Problem.
    Na, dann isses ja gut..., also können wir kaum helfen.

    Im IExplorer nimmt er ab einer bestimmten Fenstergröße den linken bzw. oberen Frame weg und klatscht die mittleren an den Rand.
    Das passiert aber nicht mit meinem IE, ist für mich deshalb schlecht nachvollziehbar.
    Gruß
    webbie

  4. #4
    Gast

    Standard Drinkwodka

    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
    <html>
    <head>
    <TITLE>Afterlive - Prog. Metal aus Darmstadt</TITLE>
    <META NAME="DESCRIPTION" CONTENT="Afterlive">
    <META NAME="KEYWORDS" CONTENT="Afterlive, Prog., Metal, Darmstadt">
    </head>

    <frameset rows="707*" cols="212*,627,204*" framespacing="0" frameborder="NO" border=0>
    <frame name="leftFrame" scrolling="NO" noresize
    marginwidth=0 marginheight=0 src="linker_rand.htm">
    <frameset rows="62*,570,69*" cols="*" framespacing="0" frameborder="NO" border=0>
    <frame name="topFrame" scrolling="NO" noresize
    marginwidth=0 marginheight=0 src="oben_rand.htm">
    <frameset rows="156,*" cols="*" framespacing="0" frameborder="NO" border="0">
    <frame src="logo.htm" name="topFrame1" scrolling="NO" noresize >
    <frameset rows="*" cols="138,*" framespacing="0" frameborder="NO" border="0">
    <frame src="links.htm" name="leftFrame1" scrolling="NO" noresize>
    <frameset rows="*" cols="*,132" framespacing="0" frameborder="NO" border="0">
    <frame name="main" scrolling="AUTO" noresize
    marginwidth=0 marginheight=0 src="mitte.htm">
    <frame src="rechts.htm" name="rightFrame1" scrolling="NO" noresize>
    </frameset>
    </frameset>
    </frameset>
    <frame name="bottomFrame" scrolling="NO" noresize
    marginwidth=0 marginheight=0 src="unten_rand.htm">
    </frameset>
    <frame name="rightFrame" scrolling="NO" noresize
    marginwidth=0 marginheight=0 src="rechter_rand.htm">
    </frameset>

    <noframes><body bgcolor="#FFFFFF">
    [img]logo1.jpg[/img] [img]logo1.jpg[/img]
    </body></noframes>
    </html>

  5. #5
    gelöschter User
    Gast

    Standard

    Ähmmm was is da denn schrott ??? oder funzt net ??? weiss net das geht doch super mit dem Firefox... Hier das bild ich find keine fehler löl


  6. #6
    König(in)
    Registriert seit
    20.11.2004
    Ort
    Fehmarn / Ostsee
    Beiträge
    1.079
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Na, dann sind wir schon zwei. Bei mir gehts auch mit beiden, IE und Firefox. Wo tritt der Fehler auf? Opera? Oder NS4 oder so? das kann ich beides nicht testen.
    Gruß
    webbie

  7. #7
    Meister(in)
    Registriert seit
    24.11.2004
    Ort
    bei Mama
    Beiträge
    268
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard re

    ich würde dir auch raten nicht mit opera zu arbeiten
    denn opera ist nicht gut
    War ich das etwa??
    Guckt euch mal diesen Thread an ist voll geil:
    http://www.forum-hilfe.de/viewtopic.php?t=5184

  8. #8
    Großmeister(in)
    Registriert seit
    03.12.2004
    Ort
    Schweiz
    Beiträge
    514
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    ich würde dir raten, auch mit opera zu arbeiten, da jede seite, die in opera nicht richtig dargestellt wird, den ultimativen baloo-abzug bekommt

  9. #9
    Drinkwodka
    Gast

    Standard

    also mit firefox und opera hab ich keine Probleme

    nur mit dem IExplorer und das auch bei min. 5 anderen Leuten

    die ich es habe testen lassen.

    Wenn das Fenster des IExp. zu klein wird nimmt er sozusagen

    die Frames die ich in der Mitte haben will und setzt sie ganz oben

    links in die Ecke, die zwei frames die eigentlich für den Rand

    da sind, verschwinden einfach.

    Oh man wie ich Microsoft mag, es ist einfach unglaublich!

  10. #10
    König(in)
    Registriert seit
    20.11.2004
    Ort
    Fehmarn / Ostsee
    Beiträge
    1.079
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Schau Dir die Bilder an und Du weisst wie es mit dem IE6 aussieht.
    Angehängte Grafiken Angehängte Grafiken

Ähnliche Themen

  1. Probleme mit Zentrierung bei Frames
    Von Joerg7777777 im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 23.10.2007, 18:54
  2. Probleme mit PHP in frames
    Von Bad_Cat im Forum HTML & CSS Forum
    Antworten: 18
    Letzter Beitrag: 26.09.2007, 10:49
  3. Frames, Frames & noch mal Frames...
    Von UMB im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 25.12.2006, 21:52
  4. frames-probleme
    Von J!M! im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 29.06.2005, 19:44
  5. Probleme mit Frames
    Von Negrow im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 11.02.2005, 20:27

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •