Ergebnis 1 bis 10 von 10

Thema: <img> wird nicht angezeigt!

  1. #1
    Meister(in)
    Registriert seit
    27.06.2008
    Ort
    Frankfurt am Main
    Alter
    27
    Beiträge
    485
    Danke
    3
    Bekam 0 mal "Danke" in 0 Postings

    Standard <img> wird nicht angezeigt!

    Hallo,

    folgende Grafik soll in der linken Spalte vor "Zur Zeit ..." angezeigt werden! Dies tut sie aber nicht trotz richtiger Einbindung, jemand eine Idee?

    kompabiliaet.png

    Bildschirmfoto 2011-08-09 um 23.00.27.jpg

    Bildschirmfoto 2011-08-09 um 23.00.36.jpg

    Bildschirmfoto 2011-08-09 um 23.00.40.jpg

    Mfg!
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    König(in)
    Registriert seit
    07.02.2009
    Ort
    Leipzig
    Beiträge
    1.391
    Danke
    2
    Bekam 21 mal "Danke" in 20 Postings

    Standard AW: <img> wird nicht angezeigt!

    Ohne Link zur Seite bleiben nur die üblichen Verdächtigungen:
    - Groß-/Kleinschreibung nicht beachtet
    - Datei nicht unter dem Pfad hochgeladen
    - Datei wurde im ASCII-Modus per FTP hochgeladen
    - etc. pp.

  3. #3
    Meister(in) Avatar von Gebby
    Registriert seit
    17.07.2008
    Ort
    Berlin
    Alter
    56
    Beiträge
    347
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: <img> wird nicht angezeigt!

    Zitat Zitat von Billbos Beitrag anzeigen
    Hallo,

    folgende Grafik soll in der linken Spalte vor "Zur Zeit ..." angezeigt werden!
    Welche der 4?
    Niemals provozieren lassen, jeder darf seine Meinung haben.

  4. #4
    Meister(in)
    Themenstarter

    Registriert seit
    27.06.2008
    Ort
    Frankfurt am Main
    Alter
    27
    Beiträge
    485
    Danke
    3
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: <img> wird nicht angezeigt!

    Hallo,

    also Einbindung, sowie Groß und Kleinschreibung wurden beachtet. Momentan ist die Datei nur local sichtbar. Kann es sein, da ich die Spalte über "include" eingebunden habe und in der "include - Datei" der Link zum Bild ist, dass es deshalb nicht verlinkt wird?

    Code:
    <div id="contentindex">
            <div id="contentboxlinks">
                <h2 class="boxueberschrift">Aktuelles</h2>
                    <hr class="contentboxtrennlinie" />
                        <?php
                            include('xhtml_php/index_aktuelles_inc.php')
                        ?>
            </div>
    HTML-Code:
    <link rel="stylesheet" type="text/css" href="../css/danielsfotos_com.css">
    
    <p>
    Die vergange Woche habe ich damit verbracht das Design meiner Homepage komplett zu erneuern, deshalb sind noch nicht alle Funktionen verf&uuml;gbar. Mein Blog wird noch eine Weile zur Fertigstellung brauchen. Die Gallerien f&uuml;ge ich so schnell wie es geht hinzu, damit Sie sich ein Bild von meiner Arbeit machen k&ouml;nnen. Seien Sie nicht abgeneigt mir Fehler und Layoutunstimmigkeiten mitzuteilen.
    Zur Zeit optimiere ich die Seite für folgende Browser.
    <img src="../img/kompabiliaet.png" border="0" />
    Dazu geh&ouml;ren der Firefox 5 sowie Safari 5. Die Optimierung für den Internet Explorer wird noch etwas Zeit in Anspruch nehmen, deshalb wird etwa ein eckiges, wie ein rundes Layout angezeigt, ich bitte um Ihr Verst&auml;ndnis.
    <br />
    
    Daniel Weiner
    </p>

  5. #5
    Kaiser(in)
    Registriert seit
    29.03.2009
    Ort
    1011 1111 1011 WorldWideWeb
    Beiträge
    2.439
    Danke
    2
    Bekam 6 mal "Danke" in 6 Postings

    Standard AW: <img> wird nicht angezeigt!

    Kompletter quatsch. Included ist included und kann als wie dort stehend angesehen werden.
    Mach mal folgendes: Geh mit deinem Browser auf die Seite und schau dir IM browser den quellcode an. Wenn Safari so klug ist wie mozilla kann man dort im quellcode auf bild-links klicken. Und ich wette was, dass du unter dem Link zum Bild die 404-Seite deines Browsers siehst^^
    Der, der weiß dass er nichts weiß, weiß mehr als der, der nicht weiß, dass er nichts weiß.
    Wer nach etwas fragt, geht grundsätzlich das Risiko ein, es auch zu bekommen!

  6. #6
    Unregistriert
    Gast

    Standard AW: <img> wird nicht angezeigt!

    Und nochmal: poste immer einen Link zur Problemseite, das macht die Sache für uns leichter!

  7. #7
    Meister(in)
    Themenstarter

    Registriert seit
    27.06.2008
    Ort
    Frankfurt am Main
    Alter
    27
    Beiträge
    485
    Danke
    3
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: <img> wird nicht angezeigt!


  8. #8
    Unregistriert
    Gast

    Standard AW: <img> wird nicht angezeigt!

    Kopfschüttel

    Du hast trotz Hinweis in einem anderen Thread immer noch <link ...> an der falsche Stelle.
    Dann hast du die Grafik nicht vor "Zur Zeit..." sondern dahinter eingebaut und da wird sie auch angezeigt.

  9. #9
    Meister(in)
    Themenstarter

    Registriert seit
    27.06.2008
    Ort
    Frankfurt am Main
    Alter
    27
    Beiträge
    485
    Danke
    3
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: <img> wird nicht angezeigt!

    Ja gut, aber komisch im Internet wird mir das Bild angezeigt und Local nicht!!!!
    Wo siehst du denn mehr als einmal <link>?

    LG

  10. #10
    Unregistriert
    Gast

    Standard AW: <img> wird nicht angezeigt!

    Zitat Zitat von Billbos Beitrag anzeigen
    Wo siehst du denn mehr als einmal <link>?
    Sag' mal, willst du mich vera....? Du wirst doch wohl in der Lage sein, dir mal den Quellcode, den der Browser bekommt, anzusehen und dort nach <link zu suchen, oder?

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 08.12.2009, 14:17
  2. Ava wird nicht angezeigt
    Von Allegra im Forum Forum-Hilfe.de intern
    Antworten: 2
    Letzter Beitrag: 16.08.2008, 14:36
  3. swf wird nicht angezeigt
    Von Klebo im Forum Flash Forum
    Antworten: 34
    Letzter Beitrag: 08.07.2008, 19:01
  4. JPG wird nicht angezeigt
    Von Carolyn im Forum Forum für Grafiken und Bildbearbeitung
    Antworten: 16
    Letzter Beitrag: 14.04.2006, 21:54
  5. uhr wird nicht angezeigt
    Von phore im Forum Computer - Internet Forum
    Antworten: 3
    Letzter Beitrag: 04.08.2005, 11:53

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •