Ergebnis 1 bis 2 von 2

Thema: Ubuntu 10.04LTS minimal kleines Problem

  1. #1
    Teeny
    Registriert seit
    06.02.2010
    Ort
    Lübeck
    Beiträge
    20
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Ubuntu 10.04LTS minimal kleines Problem

    Hallo,
    Ich habe auf meinem Server Ubuntu 10.04LTS minimal 32 bit laufen und dort TeamSpek3 instaliert.
    Wenn ich den TS getartet hab kann ich den Server nicht im hintergrund laufen lassen.
    Screen habe ich als root instaliert und trotzdem geht der Server down wenn ich Putty zu mache.
    Ich mache folgendes nachden ich mich über Putty eingelogt hab :


    su ts3server

    cd

    cd teamspeak3-server_linux-x86

    ./ts3server_minimal_runscript.sh

    screen -A -m -d -S ts3-server

    screen -r testscreen


    STRG A D (ich drücke erst strg dann a und dann d, velassen tue ich ja mit strg un d nur funzt es nicht)

    Ich habe es selbst mit disem Startskript versucht :

    @reboot ts3server screen -A -m -d -S ts3server /home/ts3server/ts3server_minimal_runscript.sh inifile=/home/ts3serve/ts3server.ini
    der Server geht down so wie ich Putty zu mache.
    Dann hab ich es mit nohup ts3-server &
    %1 oder fg versucht, so wie der TS Server gestartet ist kann ich über Putty eingeben was ich will es passiert nichts.Ich kann nach dem der Server startet nicht mal in ein anderes Verzeichnis wechseln.
    Hat jemand ne Idee was da falsch laufen könnte?
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Forum Guru
    Registriert seit
    04.04.2005
    Beiträge
    4.139
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Ubuntu 10.04LTS minimal kleines Problem

    ./ts3server_minimal_runscript.sh muss im screen ausgeführt werden.

    dem screen den du erstellst bleibt nach dem ausloggen erhalten deine console aber nicht

    Code:
    su ts3server
    cd ~/teamspeak-3-server_linux-x86
    screen -dmS ts3
    screen -r ts3
    ./ts3server_minimal_runscript.sh
    danach kannst du mit Strg A + D wieder aus dem screen und PuTTY schliessen.
    Facebook Gruppe: Böses Encoding

Ähnliche Themen

  1. Problem nach Installation von Joomla unter Ubuntu 10
    Von cmd im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 5
    Letzter Beitrag: 14.01.2011, 12:48
  2. Suche nach minimal-cms
    Von synaptic im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 7
    Letzter Beitrag: 27.08.2008, 16:44
  3. Ubuntu 8.04 Hardy... Problem mit shells
    Von gelöschter User im Forum Computer - Internet Forum
    Antworten: 6
    Letzter Beitrag: 25.04.2008, 19:38
  4. Kleines Problem
    Von Creonx im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 16.05.2007, 17:35
  5. kleines Problem
    Von ---- im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 24.10.2006, 04:48

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •