Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

Thema: WD 1TB S-ATA Platte wird in Windows nicht erkannt

  1. #1
    Großmeister(in)
    Registriert seit
    18.01.2007
    Ort
    Hamburg
    Alter
    26
    Beiträge
    710
    Danke
    2
    Bekam 2 mal "Danke" in 2 Postings

    Standard WD 1TB S-ATA Platte wird in Windows nicht erkannt

    Moin,

    Ich habe mir eine 1TB Platte (Western Digital Caviar Green 1TB) gekauft. Nun habe ich das Problem, dass sie zwar im Bios erkannt wird, im Windows z.B. in der Datenträgerverwaltung allerdings nicht.
    Im Gerätemanager steht sie unter "andere Geräte" mit einem "?" makiert.
    ("WDC WD10 EADS-00M2B0 SCSI Disk Device" steht da!)

    Hab ein ASROCK N68C-S Board.
    SATA-Treiber sind auch installiert. Habs auch schon mit dem WD Lifeguard Diagnostics probiert, doch da steht die Platte nur unter unknown controller oder so ähnlich drin.

    Hat jemand ne Idee was ich noch ausprobieren kann?

    Danke schonmal,

    Gruß,
    Dominik
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Youngster Avatar von masa
    Registriert seit
    10.02.2011
    Beiträge
    12
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: WD 1TB S-ATA Platte wird in Windows nicht erkannt

    Wird sie dir in der Datenträgerverwaltung angezeigt? Manchmal kommt es vor das eine HDD keine Laufwerksbuchstaben zugeteilt bekommt und dadurch nicht angezeigt wird.

    MFG Matthias

  3. #3
    Unregistriert
    Gast

    Standard AW: WD 1TB S-ATA Platte wird in Windows nicht erkannt

    Behaupte mal, die Platte ist defekt.
    Zeigt die WD Lifeguard Diagnostics noch etwas anderes an, als die Fehlermeldung von Controller ?

  4. #4
    Großmeister(in)
    Themenstarter

    Registriert seit
    18.01.2007
    Ort
    Hamburg
    Alter
    26
    Beiträge
    710
    Danke
    2
    Bekam 2 mal "Danke" in 2 Postings

    Standard AW: WD 1TB S-ATA Platte wird in Windows nicht erkannt

    So, hab die Platte mal von meinem Vater in NTFS formatieren lassen (bei ihm wird die Platte ohne Probleme erkannt. Also kaputt ist sie nicht.)
    Hab jetzt zusätzlich nen PCI-e S-ATA Controller (Ultron USPe-300) ausprobiert. Funktioniert auch nicht.

    In der Geräteverwaltung steht sie unter "Andere Geräte" mit nem weißen Fragezeichen. Was kann man da noch ausprobieren???

  5. #5
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard AW: WD 1TB S-ATA Platte wird in Windows nicht erkannt

    In der Geräteverwaltung steht sie unter "Andere Geräte" mit einem weißen Fragezeichen. Was kann man da noch ausprobieren???
    Normalerweise bedeutet es, das kein Treiber für die Karte vorhanden bzw installiert ist.
    Treiber insatllieren und dann sollte aus "Andere Geräte" verschwinden und der Gerätename angezeigt werden.
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


  6. #6
    Großmeister(in)
    Themenstarter

    Registriert seit
    18.01.2007
    Ort
    Hamburg
    Alter
    26
    Beiträge
    710
    Danke
    2
    Bekam 2 mal "Danke" in 2 Postings

    Standard AW: WD 1TB S-ATA Platte wird in Windows nicht erkannt

    hmm...
    also für die Karte selbst, ist der Treiber auf jeden Fall installiert. Diese taucht auch unter "Speichercontroller" im Geräte-Manager auf. Und davon, dass man für ne S-ATA HD selbst Treiber installieren muss/kann hab ich noch nie gehört.
    Der Gerätename der Platte wird ja angezeigt, aber halt nur unter "andere Geräte". Der lautet "WDC WD10 EADS-00M2B0 SCSI Disk Device". Ist das richtig so?

  7. #7
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard AW: WD 1TB S-ATA Platte wird in Windows nicht erkannt

    Dann habe ich dich falsch verstanden.
    Aber die Festplatte kannst Du/solltest Du am Mainboard anschließen.
    So wuürde ich mal das Problem angehen.
    Die Platte ist ja laut Dir ja OK
    • Wie alt ist dein BIOS von dem Mainboard und ist es aktuell ?
    • Wechsel mal den SATA Anschluss auf dem Mainboard
    • Überprüfe die STATA Einstellungen im BIOS. Bei mir kann ich zwischen verschiedene Modis wechseln.
    • Systemsteuerung > System und Wartung > Verwaltung > Computerverwaltung > Datenträgerverwaltung > Rechtsklick auf die Festplatte
      [**]Partition als aktiv Markieren
      [**]Festplatte Formatieren
      [**]Eventuell Laufwerksbuchstabe kontrollieren
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


  8. #8
    Großmeister(in)
    Themenstarter

    Registriert seit
    18.01.2007
    Ort
    Hamburg
    Alter
    26
    Beiträge
    710
    Danke
    2
    Bekam 2 mal "Danke" in 2 Postings

    Standard AW: WD 1TB S-ATA Platte wird in Windows nicht erkannt

    Aber die Festplatte kannst Du/solltest Du am Mainboard anschließen.
    So hab ich es zuerst versucht. Das klappte leider (auch) nicht. Daher hab ich mir die PCIe Karte gekauft.

    Wie alt ist dein BIOS von dem Mainboard und ist es aktuell ?
    Wie alt das BIOS ist, weiß ich gerade nicht. Auf jeden Fall ist es das "neueste".

    Wechsel mal den SATA Anschluss auf dem Mainboard
    Hab ich alles schon durch. Das CD/DVD-Laufwerk ist auch über S-ATA (OnBoard) angeschlossen und funktioniert einwandfrei.

    Überprüfe die STATA Einstellungen im BIOS. Bei mir kann ich zwischen verschiedene Modis wechseln.
    Meinst du "IDE" und/oder "RAID"? Wenn ja -> steht auf "IDE"

    Systemsteuerung > System und Wartung > Verwaltung > Computerverwaltung > Datenträgerverwaltung > Rechtsklick auf die Festplatte
    Das ist leider nicht möglich, da die Platte nicht aufgelistet ist. Die ist aber in der Taskleiste beim Punkt "Hardware sicher entfernen" aufgelistet.


    Wenn das alles nicht funktioniert, muss ich mir halt ein externes Gehäuse für die Platte kaufen. Wäre zwar blöd, weil ich da eigentlich das Betriebssystem raufschmeißen wollte. Und USB ist ja glaube ich nicht so schnell wie S-ATA

  9. #9
    Großmeister(in)
    Themenstarter

    Registriert seit
    18.01.2007
    Ort
    Hamburg
    Alter
    26
    Beiträge
    710
    Danke
    2
    Bekam 2 mal "Danke" in 2 Postings

    Standard AW: WD 1TB S-ATA Platte wird in Windows nicht erkannt

    Hat niemand mehr eine Idee???

  10. #10
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard AW: WD 1TB S-ATA Platte wird in Windows nicht erkannt

    Bin fast ratlos, so aus der Ferne
    Meine vorerst letzten Tipps
    Lade die Default Einstellungen vom BIOS.
    Installiere noch einmal die SATA Treiber von deinem Board.
    Am besten die neuen Treiber von asrock.com herunter laden.
    Schließe die SATA Platte direkt an deinem Mainboard an, den dein Mainboad kann SATA Festplatten ansteuern.
    Überprüfe die Einstellungen im BIOS ADVANCED , ob auch der SATA Controller auf enabled steht und ob auch die Festplatte auch vom Bios erkannt wurde.

    Wenn bei deiner Festplatte der Pin 5-6 durch einen Jumper gebückt ist, diesen mal zum Test entfernen.
    Wenn, dann dürfte nur ein Jumper in der Reihe vorhanden sein.
    Pin 5-6 gebrückt = SATA 1.5Gb/s
    nicht gebrückt = SATAII 3.0Gb/s
    Nur bei Western Digital so.
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


Ähnliche Themen

  1. Link wird im FF nicht erkannt
    Von robert:absolute im Forum HTML & CSS Forum
    Antworten: 10
    Letzter Beitrag: 18.11.2010, 16:04
  2. Feldname wird nicht erkannt
    Von OliverN im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 6
    Letzter Beitrag: 24.02.2010, 17:24
  3. PC wird vom windows update als Mac erkannt
    Von Kirchenmaus im Forum Computer - Internet Forum
    Antworten: 4
    Letzter Beitrag: 01.03.2008, 13:22
  4. Nokia 6280 von windows nicht erkannt
    Von Fabi im Forum Promotion - SEO - Suchmaschine (Google & Co) – Mitarbeiter & Linkpartnersuche
    Antworten: 6
    Letzter Beitrag: 22.04.2007, 21:34
  5. [PHP] \n wird nicht erkannt
    Von DarkSyranus im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 0
    Letzter Beitrag: 12.04.2007, 15:14

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •