Ergebnis 1 bis 6 von 6

Thema: Problem nach Installation von Joomla unter Ubuntu 10

  1. #1
    cmd
    Gast

    Lächeln Problem nach Installation von Joomla unter Ubuntu 10

    Hallo Leute,

    ich habe ein kleines Problem. Und zwar muss ich für einen bekannten Joomla unter Ubuntu installieren.
    So weit klappte alles, bis nach der Installation als man aufgefordert wird, den Ordner 'Installation' zu löschen.

    Das Problem ist, dass es lauter Fehler-Meldungen anzeigt. Ich habe geschaut, und die Datenbank namens 'Joomla' ist auch beschrieben, keine Ahnung ob auch vollständig. Beim Check während der Installation war alles auf OK. Ich verwende die neuste Version von Joomla und Xammp für Linux.

    Heute als ich testweise versuchte, Joomla unter Windows (Xampp) zu installieren, ging alles ohne Probleme.

    http://www.bilder-hochladen.net/files/big/a0hs-4j.png <------ Screenshot unter Ubuntu


    Hoffe ihr könnt mir helfen

    mfg
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    der/die Göttliche Avatar von jojo87
    Registriert seit
    23.03.2007
    Ort
    Leipzig
    Alter
    30
    Beiträge
    3.131
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Problem nach Installation von Joomla unter Ubuntu 10

    Warum man unter Linux unbedingt Xampp verwenden muss werd ich wohl nie begreifen...
    Ansonsten sind das an sich keine Fehler von dir, sondern Joomlas´.
    Aber zeig bitte mal deine php.ini

  3. #3
    cmd
    Gast

    Standard AW: Problem nach Installation von Joomla unter Ubuntu 10

    Okay, es ist die .ini aus dem 'etc' Ordner, ist doch richtig oder?

    *******************
    http://www.paste.cc/cab30c7117.html
    *******************

    So, aber was soll ich sonst verwenden unter Linux? Müsste ich alle Pakete einzeln installieren? Zumindest unter Windows ist aber Xampp ja eine von wenigen Packeten welche so einfach zu installieren sind.


    mfg

  4. #4
    der/die Göttliche Avatar von jojo87
    Registriert seit
    23.03.2007
    Ort
    Leipzig
    Alter
    30
    Beiträge
    3.131
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Problem nach Installation von Joomla unter Ubuntu 10

    Zeile 516:
    Code:
    error_reporting = E_ALL | E_STRICT
    ändern in

    Code:
    error_reporting = E_ALL
    Webserver neustarten nicht vergessen.

    Und ja, Pakee einzeln installieren ist unter Linux der Weg der Wahl

  5. #5
    cmd
    Gast

    Standard danke

    danke dir
    hat geholfen, nun geht alles ohne Probleme

    Gruss

  6. #6
    Thonixx
    Gast

    Standard AW: Problem nach Installation von Joomla unter Ubuntu 10

    Zur Einzelinstallation:

    ein sudo apt-get install apache2 phpmyadmin mysql-server
    reicht für die Zwecke, die du haben möchtest.

Ähnliche Themen

  1. Tutorial Typo3 Installation auf Ubuntu
    Von js11 im Forum Tutorials, Workshops und Anleitungen
    Antworten: 9
    Letzter Beitrag: 14.04.2010, 19:47
  2. Ubuntu Installation schlägt fehl
    Von goldeneye im Forum Computer - Internet Forum
    Antworten: 3
    Letzter Beitrag: 04.10.2008, 13:57
  3. IBN Probleme nach Installation unter Windows XP
    Von Clara0815 im Forum Zope & Plone - das deutsche Hilfeforum
    Antworten: 16
    Letzter Beitrag: 21.05.2008, 15:01
  4. Gallerien unter Joomla
    Von kensworld im Forum HTML & CSS Forum
    Antworten: 8
    Letzter Beitrag: 18.02.2006, 19:22
  5. ZOPE Installation unter Windows ME
    Von im Forum Computer - Internet Forum
    Antworten: 0
    Letzter Beitrag: 19.01.2005, 23:30

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •