Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 20

Thema: Problem mit Formmailer mit Uploadfunktion! Sicherheitscode wird nicht angezeigt!

  1. #1
    Unregistriert
    Gast

    Ausrufezeichen Problem mit Formmailer mit Uploadfunktion! Sicherheitscode wird nicht angezeigt!

    Ich habe einen Formularscript von kontaktformular.com runtergeladen, alles nach Anweisungen dort auf meinen server gepackt und die erforderlichen felder entsprechend geändert. Es scheint auch alles zu funktionieren: siehe hier: http://mitglied.multimania.de/buntesc/kontakt.php

    allerdings wird bei mir der sicherheitscode nicht angezeigt! ich habe auch schon probiert kontakt mit dem anbieter aufzunehmen aber da kommt nix zurück.

    was kann man da machen? danke im vorraus^^
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Unregistriert
    Gast

    Standard AW: Problem mit Formmailer mit Uploadfunktion! Sicherheitscode wird nicht angezeigt!

    Auch die möglichen Fehler "document_root" laut Anleitung überprüft ?

    Hilfe! Der Sicherheitscode wird nicht angezeigt.

    1.

    Sollte nach der Installation kein Sicherheitscode angezeigt werden, öffnen Sie bitte die Datei document_root.php im Ordner captcha in Ihrem Browser. (nicht Editor!) Sie sehen nun im Browser den absoluten Serverpfad.
    2.

    In meinem Beispiel lautet dieser: /home/www/
    3.

    Markieren Sie nun den absoluten Serverpfad und kopieren Sie diesen in den Zwischenspeicher. (Markieren - rechte Maustaste - Kopieren)
    4.

    Öffnen Sie die Datei captcha.php im Ordner captcha und scrollen Sie bis Zeile 64. ($ttf = "/Imperator.ttf"
    5.

    Wichtig: Fügen Sie nun den absoluten Serverpfad aus dem Zwischenspeicher vor /Imperator.ttf ein. (rechte Maustaste - Einfügen)
    6.

    In meinem Beispiel also: $ttf = "/home/www/Imperator.ttf";
    7.

    Da die Schriftart aber wahrscheinlich nicht im root Verzeichnis (Hauptverzeichnis) Ihres Servers liegt, müssen Sie den Pfad ergänzen.
    8.

    Liegt das Kontaktformular Skript also zum Beispiel im Ordner kontaktformular muss der Pfad folgendermaßen aussehen: $ttf = "/home/www/kontaktformular/captcha/Imperator.ttf";

    Natürlich dürfen Sie auch nicht vergessen den Ordner captcha anzugeben, da die Schriftart in diesem hinterlegt ist.
    9.

    Der Sicherheitscode sollte nun angezeigt werden!

  3. #3
    Unregistriert
    Gast

    Standard AW: Problem mit Formmailer mit Uploadfunktion! Sicherheitscode wird nicht angezeigt!

    ja habe ich schon gemacht. sieht nach wie vor gleich aus ><

    soll ich mal meine php seiten posten?

  4. #4
    Unregistriert
    Gast

    Standard AW: Problem mit Formmailer mit Uploadfunktion! Sicherheitscode wird nicht angezeigt!

    Erstelle dir eine PHP-Datei mit dem folgenden Inhalt

    <?php phpinfo(); ?>

    Rufe diese auf deinem Webserver auf und überprüfe die document root Einstellunge mit deinem Script.

  5. #5
    Unregistriert
    Gast

    Standard AW: Problem mit Formmailer mit Uploadfunktion! Sicherheitscode wird nicht angezeigt!

    hab es im webserver aufgerufen und jetzt?^^

  6. #6
    Unregistriert
    Gast

    Standard AW: Problem mit Formmailer mit Uploadfunktion! Sicherheitscode wird nicht angezeigt!

    Ein Blick in den HTML-Code und einmal URL überprüfen und schon fällt auf, dass

    <img src="/Captcha/captcha.php" alt="Sicherheitscode" title="michatronic-sicherheitscode" id="captcha" />

    nicht passen kann!

  7. #7
    Unregistriert
    Gast

    Standard AW: Problem mit Formmailer mit Uploadfunktion! Sicherheitscode wird nicht angezeigt!

    auf http://mitglied.multimania.de/buntes...ha/captcha.php wird der sicherheitscode ja auch korrekt angezeigt nur eben im formular nicht!

  8. #8
    Unregistriert
    Gast

    Standard AW: Problem mit Formmailer mit Uploadfunktion! Sicherheitscode wird nicht angezeigt!

    src="/Captcha/captcha.php"

  9. #9
    Unregistriert
    Gast

    Standard AW: Problem mit Formmailer mit Uploadfunktion! Sicherheitscode wird nicht angezeigt!

    Such' dir ganz schnell einen neuen Hoster, denn wenn ich hier

    http://mitglied.multimania.de/buntesc/scheisse.php

    einfach drankomme und dann sehe, dass da PHP 4.4.9 mit register_globals=on läuft, dann wird mir übel

  10. #10
    Unregistriert
    Gast

    Standard AW: Problem mit Formmailer mit Uploadfunktion! Sicherheitscode wird nicht angezeigt!

    welchen kannst du mir empfehlen? kenn mich da nicht so aus sry

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 08.12.2009, 14:17
  2. Ava wird nicht angezeigt
    Von Allegra im Forum Forum-Hilfe.de intern
    Antworten: 2
    Letzter Beitrag: 16.08.2008, 14:36
  3. web to date - Sicherheitscode wird nicht angezeigt
    Von niels1503 im Forum HTML & CSS Forum
    Antworten: 0
    Letzter Beitrag: 15.07.2008, 01:59
  4. phpbb 3 RC 3 - Problem: Forum wird nicht mehr angezeigt
    Von Kommunarde im Forum Webanwendungen - Webapplikationen
    Antworten: 3
    Letzter Beitrag: 21.07.2007, 14:33
  5. JPG wird nicht angezeigt
    Von Carolyn im Forum Forum für Grafiken und Bildbearbeitung
    Antworten: 16
    Letzter Beitrag: 14.04.2006, 21:54

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •