Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Link wird im FF nicht erkannt

  1. #1
    HTML Newbie
    Registriert seit
    18.11.2010
    Beiträge
    6
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Link wird im FF nicht erkannt

    Einen schönen guten Tag,

    ich habe eine Frage: Und zwar habe ich einen link in einer Art Navigation für eine Bildvorschau erstellt. Jedoch wird der eine Link, insgesamt sind es 2, nicht erkannt und ich habe keine Ahnung woran das liegen könnte, da ja der andere Link fkt. und diese beiden auch komplett identisch sind.

    ich würde mich sehr freuen, wenn mir jemand behilflich sein könnte..

    Mit besten Grüßen, Robert..
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    HTML Newbie
    Themenstarter

    Registriert seit
    18.11.2010
    Beiträge
    6
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Link wird im FF nicht erkannt

    hier der code:

    <style type="text/css">

    * {

    margin: 0;
    padding: 0;

    }

    body {

    margin: auto;
    text-align: center;
    background-color: #ffffff;
    font-size: 90%;
    font-family: verdana;

    }

    #nav {

    margin: auto;
    position: relative;
    top: 0;
    width: 800px;
    height: 40px;
    background-image: url(kopkar.jpg);
    background-repeat: repeat-x;
    text-valign: center;
    border-left: 1px solid white;
    border-right: 1px solid white;

    }

    #nav a.lef {

    position: absolute;
    left: 10px;
    top: 10px;
    color: #ffffff;
    text-decoration: none;

    }

    #nav a.right {

    position: absolute;
    top: 10px;
    right: 10px;
    color: #ffffff;
    text-decoration: none;

    }

    #nav h3 {

    position: relative;
    top:7px;
    font-family: Palatino Linotype;
    color: #ffffff;

    }

    #weine {

    margin: auto;
    position: relative;
    top: 0;
    width: 800px;
    height: 952px;
    background-color: transparent;
    background-image: url(Celeste-Crianza-2007-Spanien.jpg);
    background-position: center;
    background-repeat: no-repeat;
    border: 1px solid white;

    }

    #unten {

    margin: auto;
    position: relative;
    top: 0;
    width: 800px;
    height: 40px;
    background-image: url(unt.jpg);
    background-repeat: none;
    border-left: 1px solid white;
    border-right: 1px solid white;

    }

    </style>
    </head>
    <body>

    <div id="nav">

    <a class="lef" href="Sanzeno.html">hoho</a>

    <h3>Celeste Crianza 2007 Spanien</h3>

    <a class="right" href="Le Serre Nuove.html">weiter</a>

    </div>

    <div id="weine">

    </div>

    <div id="unten">

    </div>

    </body>

    </html>

    <-- es ist der #nav a.lef tag, der einfach nicht fkt.. !-->

  3. #3
    Kaiser(in)
    Registriert seit
    24.04.2006
    Ort
    Ludwigshafen
    Beiträge
    2.720
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Link wird im FF nicht erkannt

    Und woran soll das jetzt hier einer kennen, warum es nicht klappt?
    Das können viele Ursachen sein:
    falscher Pfad, Groß-/Kleinschreibung nicht beachtet, Leer- und Sonderzeichen, Quelltextfehler, invalider Code - um nur mal wenige zu nennen.
    Such dir eine aus, oder poste einen Link zu deiner Seite.

    Edit:
    Ah mit Code jetzt:
    Der zweite Link enthält unzulässige Leerzeichen.

  4. #4
    HTML Newbie
    Themenstarter

    Registriert seit
    18.11.2010
    Beiträge
    6
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Link wird im FF nicht erkannt

    okay, du meinst sicherlich die leerzeichen.. das problem hab ich schon erkannt, allerdings ist es der erste link, welcher nicht geht.. class="lef"

    danke für die antwort..

  5. #5
    Jedi Ritter Avatar von Dodo
    Registriert seit
    26.04.2008
    Ort
    Wien
    Alter
    27
    Beiträge
    3.774
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings
    Blog-Einträge
    1

    Standard AW: Link wird im FF nicht erkannt

    Hast du einen Link zur Seite für uns?
    Something big is coming. And there will be pirates and ninjas and unicorns...

  6. #6
    HTML Newbie
    Themenstarter

    Registriert seit
    18.11.2010
    Beiträge
    6
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Link wird im FF nicht erkannt

    nee leider nicht, die ist noch nicht online..

  7. #7
    Jedi Ritter Avatar von Dodo
    Registriert seit
    26.04.2008
    Ort
    Wien
    Alter
    27
    Beiträge
    3.774
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings
    Blog-Einträge
    1

    Standard AW: Link wird im FF nicht erkannt

    Dann wird man dir nur schwer helfen können - bei sowas muss man rumprobieren.
    Something big is coming. And there will be pirates and ninjas and unicorns...

  8. #8
    HTML Newbie
    Themenstarter

    Registriert seit
    18.11.2010
    Beiträge
    6
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Link wird im FF nicht erkannt

    okay, ich habs mal on gestellt.. unter: http://www.kasper-zeitschrift.de/Celeste%20Crianza.html, wie gesagt der zurück link wird nicht erkannt..

  9. #9
    Kaiser(in)
    Registriert seit
    24.04.2006
    Ort
    Ludwigshafen
    Beiträge
    2.720
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Link wird im FF nicht erkannt

    Code:
    http://www.kasper-zeitschrift.de/Celeste%20Crianza.html
    Code:
    Celeste%20Crianza.html
    Diese Dateibezeichnung enthält ein Leerzeichen.
    Benenne Datei und Pfad um, z.B. in
    celestecrianza.html

  10. #10
    HTML Newbie
    Themenstarter

    Registriert seit
    18.11.2010
    Beiträge
    6
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Link wird im FF nicht erkannt

    hmm, das hat leider noch nicht funktioniert...

Ähnliche Themen

  1. Feldname wird nicht erkannt
    Von OliverN im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 6
    Letzter Beitrag: 24.02.2010, 17:24
  2. String wird nicht erkannt?
    Von bitfre im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 3
    Letzter Beitrag: 02.08.2008, 20:08
  3. flash wird bei ff nicht erkannt
    Von gast im Forum Flash Forum
    Antworten: 1
    Letzter Beitrag: 04.07.2007, 09:07
  4. USB Driver wird nicht erkannt
    Von K.L.22 im Forum Computer - Internet Forum
    Antworten: 1
    Letzter Beitrag: 22.06.2007, 19:45
  5. [PHP] \n wird nicht erkannt
    Von DarkSyranus im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 0
    Letzter Beitrag: 12.04.2007, 15:14

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •