Ergebnis 1 bis 3 von 3

Thema: homepage funktioniert nicht nach serverwechsel

  1. #1
    klemens24
    Gast

    Beitrag homepage funktioniert nicht nach serverwechsel

    Hallo, ich habe folgendes Problem:
    Ich habe meine Homepage die in php geschrieben ist auf neuen server gestellt. Wenn ich index.php aufrufe funktioniert alles aber wenn ich einen link öffnen will geht nichts mehr.
    Bitte um Hilfe!
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Großmeister(in)
    Registriert seit
    09.12.2008
    Ort
    Berlin
    Alter
    38
    Beiträge
    666
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings
    Blog-Einträge
    1

    Standard AW: homepage funktioniert nicht nach serverwechsel

    Die Informationen die du lieferst reichen nicht aus um dir zu helfen.
    Meine Glaskugel vermutet, dass die Homepage auf der veralteten php.ini-Einstellung register_globals=on beruht und auf dem neuen Webspace register_globals=off gesetzt ist, wie es auch sein soll.
    Das ist aber reine Spekulation. Ohne die relevanten Code-Teile für die Generierung der Inhalte wird dir da niemand helfen können.
    "Programming today is a race between software engineers
    striving to build bigger and better idiot-proof programs,
    and the universe trying to build bigger and better idiots.
    So far, the universe is winning."
    Rick Cook

  3. #3
    Jedi Ritter Avatar von Dodo
    Registriert seit
    26.04.2008
    Ort
    Wien
    Alter
    27
    Beiträge
    3.774
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings
    Blog-Einträge
    1

    Standard AW: homepage funktioniert nicht nach serverwechsel

    Bzw: Ein Link wär auch gut.
    Something big is coming. And there will be pirates and ninjas and unicorns...

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 27.02.2008, 17:28
  2. homepage funktioniert in firefox nicht
    Von behindcrimetape im Forum HTML & CSS Forum
    Antworten: 10
    Letzter Beitrag: 22.09.2007, 18:57
  3. homepage funktioniert nicht im ie
    Von Linne im Forum HTML & CSS Forum
    Antworten: 9
    Letzter Beitrag: 18.09.2007, 00:38
  4. Apache funktioniert nach CMS-Installation nicht mehr
    Von FaFoo im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 3
    Letzter Beitrag: 31.07.2007, 03:45
  5. CD/DVD Laufwerk nur nach dem Start funktioniert
    Von Stern im Forum Computer - Internet Forum
    Antworten: 7
    Letzter Beitrag: 01.01.2005, 20:59

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •