Ergebnis 1 bis 7 von 7

Thema: myblog layout funzt nicht. code dabei. hilfe.

  1. #1
    HTML Newbie
    Registriert seit
    21.09.2010
    Beiträge
    3
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Ausrufezeichen myblog layout funzt nicht. code dabei. hilfe.

    problematik steht ja eigentlich schon im verzweifelten titel.

    ich war einigen jahren schon einmal bei myblog..
    hab' auch damals selbst gecoded..
    ist mein erster versuch seid dem - direkt nich gefunzt..
    hab' mir den code jetzt mind. 100 mal angeschaut und komm' nich drauf..
    die scrollbar wird perfekt angezeigt, die werbung von myblog.de oben links und rechts ist och da.. fehlt nur noch.. der ganze rest.
    mein inhalt, mein layout, alles!
    wär' lieb, wenn sich jemand ma über meinen code hermacht.

    (ps: link zu meiner seite: http://cookiedough.myblog.de/ )
    vielen hank schon'ma im vorraus.

    lari

    --------------------------------------------------------------------------------

    <html>
    <head>
    <title>silly, sensitive baby*</title>
    </head>
    <body>
    <style type="text/css">
    body, div, td {
    <font size="1">
    scrollbar-arrow-color: #af264d;
    scrollbar-base-color: #000000;
    scrollbar-track-color: #1f120c;
    scrollbar-face-color: #1f120c;
    scrollbar-highlight-color: #feffe2;
    scrollbar-3dlight-color: #f0ddd1;
    scrollbar-darkshadow-color:#000000;
    scrollbar-shadow-color: #af264d;
    font-family: Arial;
    font-Size: 6pt;
    Color: #af264d;
    }
     
    b {color: #feffe2;}
    i {color: #feffe2;}
    u {color: #af264d;}
    s {color: #af264d;}
     
    a:link { color: #af264d;}
    a:visited { color: #af264d;}
    a:active { color: #af264d;}
    a:hover {color: #db4973;}

    textarea, input { border: 1px dotted #000000;
    background-color:#00909c; }
     
    textarea {width: 100px; height: 100;}
     
    .inhaltetable {
    width: 580px;
    }
    <body bgcolor=#1f120c>
     
    <div style="position:absolute; left:0 px; top: 0px" >
    <img src="{URL_IMAGE(blogv1.jpg)}" width="1024" height="768" border="0" usemap="#map" />
    <map name="map">
    <area shape="rect" coords="454,594,101,44" href="http://cookiedough.myblog.de" />
    <area shape="rect" coords="582,594,102,44" href="http://cookiedough.myblog.de/cookiedough/about" />
    <area shape="rect" coords="720,594,94,44" href="http://cookiedough.myblog.de/cookiedough/archivebymonth" />
    <area shape="rect" coords="850,594,80,44" href="http://cookiedough.myblog.de/cookiedough/page/1907503" />
    <area shape="rect" coords="877,438,75,87" href="http://cookiedough.myblog.de/cookiedough/page/1907731" />
    </map>
    <div style="solid; background:transparent; border-collapse: collapse; border: 0px #FFFFFF solid; position:absolute; width:602; height:511; left:376; top:45">
    {PLACE_CONTENT}
    </div>
    </font>
     
    </style>
    </body>
    {PLACE_POWEREDBY}
    </html>
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Bandit
    Gast

    Standard AW: myblog layout funzt nicht. code dabei. hilfe.

    http://validator.w3.org/check?verbos...h.myblog.de%2F

    Bei 45 Fehlern darf man sich über nix wundern. Im HTML-Code steht ja einiges, aber sehr zerschossen.

  3. #3
    HTML Newbie
    Themenstarter

    Registriert seit
    21.09.2010
    Beiträge
    3
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: myblog layout funzt nicht. code dabei. hilfe.

    das einzigste, was ich auf den tipp hin ändern konnte, war der ganze obere teil..

    "
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml">
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <title>silly, sensitive baby*</title>
    </head>"


    ..bei allem anderen guck ich blöd drein, geb' ich zu.. ich frag ja auch nicht um hilfe, weil ich's kann,
    sondern weil ich's nicht kann..

  4. #4
    Bandit
    Gast

    Standard AW: myblog layout funzt nicht. code dabei. hilfe.

    Zuerst einmal solltest du die CSS-Angaben in den Head-Bereich verschieben. Zweimal <body> ist auch falsch. Und wenn du kein HTML/CSS kannst, was spricht dagegen, das zu lernen?

    http://de.selfhtml.org/index.htm
    http://www.css4you.de/index.html

  5. #5
    HTML Newbie
    Themenstarter

    Registriert seit
    21.09.2010
    Beiträge
    3
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: myblog layout funzt nicht. code dabei. hilfe.

    ..so.. ich nochma.. ich hab' den ganzen code umgeworfen und folgenden neuen erstellt..

    <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
    <html>
    <head>
    <title>silly, sensitive baby*</title>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
    </head>
    <body>
    <img src="{URL_IMAGE(blogv1.jpg)}" class="background">
    <style type="text/css">
    body {
    background:#1f120c;
    margin: 0px;
    cursor: crosshair;
    leftmargin:0;
    topmargin:0;
    marginwidth:0;
    marginheight:0;
    }

    .content {
    overflow:auto;
    position:absolute;
    left: 376px;
    top: 45px;
    width: 602px;
    height: 511px;
    }

    a:link, a:visited, a:active {
    color: #af264d;
    text-decoration: none;
    font-size: 9px;
    font-family:Verdana;
    font-weight: bold;
    }
    a:hover {
    color: #db4973;
    text-decoration: line-through;
    }
    font, p, span, div {
    color: #f0ddd1;
    font-family: Verdana;
    font-size: 9px;
    text-align:left;
    }
    .background {
    background: #ffffff;
    position: absolute;
    width: 1024px;
    height: 768px;
    align: left;
    top: 0px;
    left: 0px;
    border: 0px none;
    }
    h1 {
    color: #af264d ;
    cursor: crosshair;
    text-decoration: none;
    font-size: 9pt;
    font-family:Verdana;
    font-weight: normal;
    text-align:center;
    border-bottom: 1px solid #26263e;
    line-height: 12px;
    }
    b, strong {color: #feffe2;}
    i, em {color: #feffe2;}
    u {color: #af264d;}
    s, strike, del {color: #af264d;}
    }
    textarea, input { border: 0px;
    background-color:#00909c; }

    textarea {width: 100px; height: 80;}

    .inhaltetable {
    width: 560px;
    }

    table {border-spacing: 5px;}
    tr {border-spacing: 5px;}
    td {border-spacing: 5px;}
    </style>

    <div style="display:none;">{PLACE_POWEREDBY}</div>

    <div style="position:absolute; left:0 px; top: 0px" >
    <img src="{URL_IMAGE(blogv1.jpg)}" width="1024" height="768" border="0" usemap="#map">
    <map name="map">
    <area shape="rect" coords="454,594,101,44" href="http://cookiedough.myblog.de">
    <area shape="rect" coords="582,594,102,44" href="http://cookiedough.myblog.de/cookiedough/about">
    <area shape="rect" coords="720,594,94,44" href="http://cookiedough.myblog.de/cookiedough/archivebymonth">
    <area shape="rect" coords="850,594,80,44" href="http://cookiedough.myblog.de/cookiedough/page/1907503">
    <area shape="rect" coords="877,438,75,87" href="http://cookiedough.myblog.de/cookiedough/page/1907731">
    </map>
    <div style="solid; background:transparent; border-collapse: collapse; border: 0px #FFFFFF solid; position:absolute; width:602; height:511; left:376; top:45">
    {PLACE_CONTENT}
    </div>
    </body>
    </html>

    ..so, probleme:
    - der text bleibt nicht im kasten, sondern geht über mein design nach unten weiter..
    - meine links, die ich mit slicen und mapping erstellt habe sind irgendwo im bild, nur nicht auf meinen links.

    ich habe seiten über seiten durchgeschaut, bin nicht schlauer.
    mag mir da jetzt vielleicht irgendwer helfen?

  6. #6
    Fortgeschrittene/r Avatar von unknownsoldier
    Registriert seit
    16.06.2010
    Ort
    "Dreamland"
    Alter
    26
    Beiträge
    174
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: myblog layout funzt nicht. code dabei. hilfe.

    Ja hier hast du ein wenig Hilfe zur Selbsthilfe.

    http://de.selfhtml.org/html/index.htm

    http://de.selfhtml.org/css/index.htm

    http://www.css4you.de/index.html

    http://www.ohne-css.gehts-gar.net/0073.php

    http://www.ohne-css.gehts-gar.net/index.php

    Deine Seite ist nuneinmal ein einziges Chaos und wer für eine Navigation eine Imagemap nimmt, hat sich sicher noch nicht großartig mit dem Thema HTML + CSS auseinander gesetzt.

    Also lernen lernen lernen.. oder du findest jemand der es dir macht. Allerdings wird das wohl kaum umsonst sein.

  7. #7
    Dana+
    Gast

    Blinzeln AW: myblog layout funzt nicht. code dabei. hilfe.

    Im obigen Code sind die Div-Styles ohne die Angabe von px erstellt. Das klappte damals nur im IE6. Wahrscheinlich ist das ein altes Design, was jemand mal gemacht hat.

    Der überarbeitete Quelltext sind schon klasse aus.

    Ich testete auch bereits alte Designcodes.

    http://homepagehilfe.myblog.de

    Für Anfänger echt nicht geeignet.

Ähnliche Themen

  1. DB Verbindung Perl CGI Access funzt nicht, Hilfe!
    Von Unregistriert im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 1
    Letzter Beitrag: 16.08.2010, 17:37
  2. myblog-layout problem.
    Von Unregistriert im Forum HTML & CSS Forum
    Antworten: 0
    Letzter Beitrag: 03.08.2009, 00:07
  3. Endless-Layout (myblog)
    Von KevinsDarling im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 05.04.2008, 23:22
  4. myblog layout
    Von Jaki im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 18.03.2008, 20:13
  5. myblog layout; background problem
    Von kao-ki-chan im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 19.02.2007, 16:01

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •