Ergebnis 1 bis 4 von 4

Thema: Link funktioniert nicht

  1. #1
    Gast
    Gast

    Standard Link funktioniert nicht

    Hallo!
    Ich baue meine Homepage mit einem Shopdesigner. Da ich im normalen Text keinen Hyperlink einbinden kann, habe ich den Link in der Navigation unter Links angelegt. Wenn ich auf den Link klicke, kommt immer, dass die Seite nicht angezeigt werden kann, weil der Server oder die DNS nicht gefunden werden kann. Woran kann das liegen? Weil ich die Website noch nicht ins Internet gestellt habe? Ich habe auch versucht, den Link in der Datei NavigationPage.html so <A HREF=www.xxx.de>Bezeichnung</A> eingegeben. Trotzdem kommt der Fehler. (Ich habe von HTML leider überhaupt keine Ahnung.)
    Danke.

    Dani
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Forum Guru
    Registriert seit
    14.06.2004
    Ort
    Schleswig-Holstein
    Beiträge
    5.439
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Du mußt den Link mit "http://" eingeben, sonst klappt es nicht.
    Also z.B. "http://www.deinedomain.de"

    G.a.d.M.

    Ronald

  3. #3
    Kaiser(in)
    Registriert seit
    03.06.2004
    Beiträge
    2.557
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Ich habe auch versucht, den Link in der Datei NavigationPage.html[...]
    ...möglicherweise liegts an der falschen schreibweise. du musst IMMER ALLES mit KLEINBUCHSTABEN schreiben.

  4. #4
    Meister(in)
    Registriert seit
    29.11.2004
    Beiträge
    277
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    ja es liegt an http:// den fehler hab ich auch gemacht, udn war fast am verzweifeln das diese verflixte kacke nich geht

Ähnliche Themen

  1. Link funktioniert nicht
    Von Eliana im Forum HTML & CSS Forum
    Antworten: 25
    Letzter Beitrag: 25.05.2008, 18:32
  2. Mic-In funktioniert nicht
    Von Knüps im Forum Computer - Internet Forum
    Antworten: 1
    Letzter Beitrag: 06.02.2008, 20:19
  3. Link funktioniert nicht
    Von flipper im Forum Forum-Hilfe.de intern
    Antworten: 4
    Letzter Beitrag: 03.07.2007, 20:13
  4. Anzeige in Übergröße und Link funktioniert nicht
    Von Omniscentia im Forum Flash Forum
    Antworten: 0
    Letzter Beitrag: 10.01.2007, 18:19
  5. link auf frameset funktioniert nicht
    Von ferion im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 19.11.2005, 22:05

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •