Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: Navigationsproblem

  1. #1
    Meister(in)
    Registriert seit
    27.06.2008
    Ort
    Frankfurt am Main
    Alter
    27
    Beiträge
    485
    Danke
    3
    Bekam 0 mal "Danke" in 0 Postings

    Standard Navigationsproblem

    Hallo Leute,

    mal wahrscheinlich wieder so ein Dusselfehler.
    Meine Navigation-top (über dem logo), soll wie hier geplant oben rechts sein. Sie soll von oben einen Abstand von 20px haben und von rechts 20px sowie von unten auch. Dazu soll sie folgende list-style-images bekommen.

    billbos.eu/rohrtec/img/img.zip

    damit ihr wisst wie das aussehen soll hier ein Bild!

    http://billbos.eu/rohrtec/img/layout.jpg

    Link!

    http://billbos.eu/rohrtec/

    MFG Billbos
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Forum Guru Avatar von synaptic
    Registriert seit
    20.06.2007
    Ort
    Butzbach-Wiesental
    Beiträge
    10.901
    Danke
    45
    Bekam 48 mal "Danke" in 46 Postings
    Blog-Einträge
    1

    Standard AW: Navigationsproblem

    gib dem ding mal nen

    Code:
    float:right;
    margin-top:-40px;
    margin-right:20px;
    und lösch den ganzen position:absolute kack
    dann musste noch dem nachfolgenden element nen clear:both geben
    KEIN support via pn, email, messenger oder falsch geposteten threads
    Futter für deine Schnuffelzwerge gibts bei den Schnuffelzwergen TOP Qualität, also klicken und kaufen

  3. #3
    Meister(in)
    Themenstarter

    Registriert seit
    27.06.2008
    Ort
    Frankfurt am Main
    Alter
    27
    Beiträge
    485
    Danke
    3
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Navigationsproblem

    gut danke das klappt soweit, nur was ist mit den listen images die gehen irgendwie net!

  4. #4
    Forum Guru Avatar von synaptic
    Registriert seit
    20.06.2007
    Ort
    Butzbach-Wiesental
    Beiträge
    10.901
    Danke
    45
    Bekam 48 mal "Danke" in 46 Postings
    Blog-Einträge
    1

    Standard AW: Navigationsproblem

    axo ja gar nich nach geguckt^^

    http://www.css4you.de/listproperty.html

    und prüfe ob der angegebene pfad stimmt.. vergiss nich des musst du relativ von der css-file angeben
    KEIN support via pn, email, messenger oder falsch geposteten threads
    Futter für deine Schnuffelzwerge gibts bei den Schnuffelzwergen TOP Qualität, also klicken und kaufen

  5. #5
    Meister(in)
    Themenstarter

    Registriert seit
    27.06.2008
    Ort
    Frankfurt am Main
    Alter
    27
    Beiträge
    485
    Danke
    3
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Navigationsproblem

    schau selber die pfade stimmen, das format und die größe stimmen auch!

  6. #6
    Forum Guru Avatar von synaptic
    Registriert seit
    20.06.2007
    Ort
    Butzbach-Wiesental
    Beiträge
    10.901
    Danke
    45
    Bekam 48 mal "Danke" in 46 Postings
    Blog-Einträge
    1

    Standard AW: Navigationsproblem

    wo soll ich denn schauen??
    die zip is nich verfügbar
    Not Found

    The requested URL /billbos.eu/rohrtec/img/img.zip was not found on this server.

    edit:
    solltest du das bild hier einfügen wllen: http://billbos.eu/rohrtec/img/greyscale_37.gif

    nimm doch einfach mal nen list-style-image statt list-style..

    hätteste dir den link von css4you angesheen wärste wahrscheinlich selber drauf gekommen
    Geändert von synaptic (26.03.2010 um 22:20 Uhr)
    KEIN support via pn, email, messenger oder falsch geposteten threads
    Futter für deine Schnuffelzwerge gibts bei den Schnuffelzwergen TOP Qualität, also klicken und kaufen

  7. #7
    Meister(in)
    Themenstarter

    Registriert seit
    27.06.2008
    Ort
    Frankfurt am Main
    Alter
    27
    Beiträge
    485
    Danke
    3
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Navigationsproblem

    Ohh sorry hatte den Link ausversehen gelöscht! Hier ist er nochmal http://billbos.eu/rohrtec/icon.zip

    Ich habe mir den Link, den du mir geschickt hast sehr wohl angeschaut und auch beides versucht, doch es klappt nach wie vor nicht. Ist das zweite Mal wo das nicht klappt!

  8. #8
    Meister(in)
    Themenstarter

    Registriert seit
    27.06.2008
    Ort
    Frankfurt am Main
    Alter
    27
    Beiträge
    485
    Danke
    3
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Navigationsproblem

    HA! Ich habe es hinbekommen es lag lediglich an dem display: block; . Jetzt ist das Problem nur folgendes! Siehe http://billbos.eu/rohrtec

    MFG

  9. #9
    Forum Guru Avatar von synaptic
    Registriert seit
    20.06.2007
    Ort
    Butzbach-Wiesental
    Beiträge
    10.901
    Danke
    45
    Bekam 48 mal "Danke" in 46 Postings
    Blog-Einträge
    1

    Standard AW: Navigationsproblem

    also ich würd die paddings wegmachen, margins nehmen und ggf die links selber in ein relativ positioniertes span geben, damit die icons und der linktext gut ausgerichtet sind
    KEIN support via pn, email, messenger oder falsch geposteten threads
    Futter für deine Schnuffelzwerge gibts bei den Schnuffelzwergen TOP Qualität, also klicken und kaufen

  10. #10
    Meister(in)
    Themenstarter

    Registriert seit
    27.06.2008
    Ort
    Frankfurt am Main
    Alter
    27
    Beiträge
    485
    Danke
    3
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Navigationsproblem

    Also die paddings habe ich rausgenommen! Nur wie meinst du das mit dem span?

Ähnliche Themen

  1. Navigationsproblem / Frames
    Von Unregistriert im Forum HTML & CSS Forum
    Antworten: 7
    Letzter Beitrag: 23.04.2009, 16:54

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •