Ergebnis 1 bis 5 von 5

Thema: Linkbilder werden nicht richtig verlinkt wiso?

  1. #1
    HTML Newbie
    Registriert seit
    07.02.2010
    Beiträge
    2
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Linkbilder werden nicht richtig verlinkt wiso?

    Hallo

    Ich habe folgendes Problem. wenn ich auf meiner php mehrere links machen will kommen alle links in einen wiso?
    Mein Code:
    PHP-Code:
    <html>
        <
    head>
            <
    Title>
            
    Downloads
            
    </Title>
            <
    IMG SRC="http://is2.myvideo.de/de/user_pics/28/pic_4183528_1223564403.jpg">
        </
    head>
        <
    body bgcolor="#000">
            <
    font color="#FFFFFF">
                <
    div id="container">
                <
    div id="text">
                    <
    form action="Download.php" method="post">
                        <
    ul>
                            <
    B><Big>Downloads</Big></B>
                            <
    BR>Programm1 Download:
                            <
    BR><li><a        href="Programm1.exe"><img SRC=http://www.gcmv-damenteam.de/download/assets/Download_32x32.png></a></li>
                            
    <BR>Programm2 Download;
                            <
    li><BR><a        href="Programm2.exe"><img SRC=http://www.gcmv-damenteam.de/download/assets/Download_32x32.png></a></li>
                        
    </ul>
                    </
    form>
                </
    div>
            </
    font>
        </
    body>
    </
    html
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!
    Geändert von adinin (07.02.2010 um 21:14 Uhr)

  2. #2
    Bandit
    Gast

    Standard AW: Linkbilder werden nicht richtig verlinkt wiso?

    1. Lerne die Grundlagen
    2. Achte auf das SyntaxHighlighting des Forums
    3. Da fehlen ein paar " oder '

  3. #3
    HTML Newbie
    Themenstarter

    Registriert seit
    07.02.2010
    Beiträge
    2
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Linkbilder werden nicht richtig verlinkt wiso?

    Danke bandit600
    Ich habe wirklich ein paar " übersehen.
    Ich bin seit Heute dabei die Grundlagen zu Lernen.
    Was meinst du mit SyntaxHighlighting des Forums?

  4. #4
    Bandit
    Gast

    Standard AW: Linkbilder werden nicht richtig verlinkt wiso?

    Zitat Zitat von adinin Beitrag anzeigen
    Was meinst du mit SyntaxHighlighting des Forums?
    Die Farben verraten doch schon, wo ein Fehler ist:

    <img SRC=http://www.gcmv-damenteam.de/download/assets/Download_32x32.png></a></li>

    So wäre es richtig:
    <IMG SRC="http://is2.myvideo.de/de/user_pics/28/pic_4183528_1223564403.jpg">

  5. #5
    König(in)
    Registriert seit
    07.02.2009
    Ort
    Leipzig
    Beiträge
    1.391
    Danke
    2
    Bekam 21 mal "Danke" in 20 Postings

    Standard AW: Linkbilder werden nicht richtig verlinkt wiso?

    Dieser HTML-Code hat auch noch mehr Fehler .. siehe Liste innerhalb des Formulars z.B.

Ähnliche Themen

  1. S-ATA Platten werden nicht (richtig) erkannt?
    Von -TS-design im Forum Computer - Internet Forum
    Antworten: 1
    Letzter Beitrag: 01.09.2007, 10:21
  2. Variablen mit Text werden nicht richtig verarbeitet
    Von -TS-design im Forum HTML & CSS Forum
    Antworten: 7
    Letzter Beitrag: 30.08.2007, 12:58
  3. Tabellen größen werden von IE nicht richtig dargestellt
    Von pbc-a im Forum HTML & CSS Forum
    Antworten: 1
    Letzter Beitrag: 11.09.2006, 13:03
  4. wiso geht JS nicht
    Von GreenRover im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 3
    Letzter Beitrag: 11.09.2005, 04:18
  5. Falsch verlinkt???
    Von hyper_84 im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 05.06.2005, 18:24

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •