Ergebnis 1 bis 6 von 6

Thema: Fehlermeldung: #include "gs/dataTransfer/xmlFunctions.as"

  1. #1
    HTML Newbie
    Registriert seit
    04.01.2010
    Beiträge
    4
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Fehlermeldung: #include "gs/dataTransfer/xmlFunctions.as"

    Hi Leute!

    Ich habe ein XML-Template und wenn ich es in CS4 publishe, bekomme ich diesen Compiler-Error angezeigt:

    Error opening #include "gs/dataTransfer/xmlFunctions.as"

    Das is das Skript:
    //system settings
    // frame number where readMore movieClip is situated
    pagesReadMoreFrame=7;
    // frame number of the first content page
    firstPageFrame=1;
    //system settings




    #include "gs/dataTransfer/xmlFunctions.as"

    _root.link=_root.getMenuSystemOrder(0);



    Meine Frage: Was muss ich umschreiben, dass er es findet?

    mfg
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Jedi Ritter Avatar von Dodo
    Registriert seit
    26.04.2008
    Ort
    Wien
    Alter
    27
    Beiträge
    3.774
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings
    Blog-Einträge
    1

    Standard AW: Fehlermeldung: #include "gs/dataTransfer/xmlFunctions.as"

    der include.befehl in actionscript ist anders.

    ich bin mir nicht ganz sicher, aber versuch mal das:

    Code:
    import gs.dataTransfer.xmlFunctions
    Something big is coming. And there will be pirates and ninjas and unicorns...

  3. #3
    Bandit
    Gast

    Standard AW: Fehlermeldung: #include "gs/dataTransfer/xmlFunctions.as"

    Reicht es nicht, wenn du dein Frage in einem Forum stellst???

    http://www.flashforum.de/forum/flash...pt-279729.html

  4. #4
    HTML Newbie
    Themenstarter

    Registriert seit
    04.01.2010
    Beiträge
    4
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Fehlermeldung: #include "gs/dataTransfer/xmlFunctions.as"

    @ Dodo: Vielen Dank!

    @ bandit: Was ist denn so schlimm daran? In dem einen Forum weiß vllt. jmd. die richtige Antwort, während man in dem anderen Forum keine oder andere Vorschläge bekommt.

    Es kennt sich ja nicht jeder mit allem aus...was ja auch nicht schlimm ist...aber so ist die Wahrscheinlichkeit größer, die richtige Lösung zu finden.

    mfg

  5. #5
    Jedi Ritter Avatar von Dodo
    Registriert seit
    26.04.2008
    Ort
    Wien
    Alter
    27
    Beiträge
    3.774
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings
    Blog-Einträge
    1

    Standard AW: Fehlermeldung: #include "gs/dataTransfer/xmlFunctions.as"

    Klappts so?
    Something big is coming. And there will be pirates and ninjas and unicorns...

  6. #6
    Bandit
    Gast

    Standard AW: Fehlermeldung: #include "gs/dataTransfer/xmlFunctions.as"

    Zitat Zitat von Mullemaus Beitrag anzeigen
    @ bandit: Was ist denn so schlimm daran? In dem einen Forum weiß vllt. jmd. die richtige Antwort, während man in dem anderen Forum keine oder andere Vorschläge bekommt.

    Es kennt sich ja nicht jeder mit allem aus...was ja auch nicht schlimm ist...aber so ist die Wahrscheinlichkeit größer, die richtige Lösung zu finden.

    mfg
    Du hast ja noch nicht mal eine Antwort in dem anderen Forum abgewartet! In einem anderen Forum bekommt man in dem Falle immer diesen Text vorgesetzt:
    Crosspostings / Multiposts


    Hier sind zwei verschiedene Fälle zu unterscheiden. Multiposts innerhalb der Seite werden nicht toleriert. Hier wird jeder Beitrag bis auf den, in den das Posting thematisch am ehesten passt gelöscht.

    Multiposts mit anderen Webforen als phpforum.de werden anders behandelt. Diese Threads werden mit einem Hinweis versehen und bei mehrmaligem Crossposten werden die Threads geschlossen. Falls du dich fragst, ob das reine Schikane von uns ist, nein, hier der Grund:

    Zitat:
    Crossposting bedeutet, dass ein und dieselbe Frage in mehreren Foren oder Newsgroups gleichzeitig gestellt wird. Ein solches Verhalten wird von den meisten Helfern nicht toleriert, denn damit stellst Du einerseits die Kompetenz der Helfer jedes einzelnen Forums und Newsgroup in Frage und bewirkst zudem, dass ein zig-faches an Stunden aufgewendet wird, um nur ein einziges Problem zu lösen, denn überall werden sich die Helfer daran setzen, eine Lösung für Dich zu finden. Das ist ganz klar ein Missbrauch an dem kostenlosen und freiwilligen Support, der hier angeboten wird. Wenn Deine Frage klar und deutlich gestellt wurde, dann wirst Du ganz bestimmt innerhalb kürzester Zeit eine Antwort erhalten. Sollte dies auch nach mehreren Tagen nicht der Fall sein, dann versuche bitte die Frage besser zu formulieren. Falls Du dennoch in einem zweiten Forum posten solltest, erwähne bitte, dass Du die Frage schon woanders gestellt hast, und dass Du es tust, weil keine Lösung gefunden werden konnte.

Ähnliche Themen

  1. Fehlermeldung "move_uploaded_file"
    Von shanzal im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 3
    Letzter Beitrag: 05.01.2010, 22:48
  2. "Include" eines Bildes mit PHP
    Von Nortels im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 14
    Letzter Beitrag: 27.09.2006, 10:26
  3. Hintegrundgrafik wird bei "include" nicht angezeig
    Von emonem im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 2
    Letzter Beitrag: 21.11.2005, 18:24
  4. Fehlermeldung "Generic Host Process for Win32"...
    Von pmg31 im Forum Computer - Internet Forum
    Antworten: 4
    Letzter Beitrag: 06.07.2005, 20:40
  5. Fehlermeldung "Kein Eintrags-Modus ausgewählt"?
    Von Andy im Forum Forum-Hilfe.de intern
    Antworten: 11
    Letzter Beitrag: 20.02.2004, 14:57

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •