Ergebnis 1 bis 5 von 5

Thema: Link in Tabelle funktioniert nicht

  1. #1
    Unregistriert
    Gast

    Standard Link in Tabelle funktioniert nicht

    Hallo zusammen,

    Kann mir einer sagen, wieso dieser Link nicht angezeigt wird?

    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN"
    "http://www.w3.org/TR/html4/strict.dtd">
    <head>
    </head>
    <body>
    <table border="1">
    <tr><th style="padding:5px;">SwissData als pdf</th>
    <th style="padding:5px;">Travex als pdf</th>
    <th style="padding:5px;">Krachpelz als pdf</th>
    </tr>
    <tr><td><center><a href:"http://prod.intranet/de/bibliothek/Bibliothek/SwissData_200908alle.pdf">Aug09</a></center></td><td><center>Aug09</center></td>
    <td><center>Jun09</center></td>
    </tr>
    <tr><td><center>Sep09</center></td>
    <td><center>-</center></td>
    <td><center>Aug09</center></td>
    </tr>
    <tr><td><center>Okt09</center></td>
    <td><center>-</center></td>
    <td><center>-</center></td>
    </tr>
    <tr><td><center>Nov09</center></td>
    <td><center>-</center></td>
    <td><center>-</center></td>
    </tr>
    </table>
    </body>
    </html>

    Vielen Dank!

    Gruss,
    Domi
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Bandit
    Gast

    Standard AW: Link in Tabelle funktioniert nicht

    <a href: ???

  3. #3
    Unregistriert
    Gast

    Standard AW: Link in Tabelle funktioniert nicht

    Hallo Bandit,

    Was für ein dummer Fehler.
    Manchmal sieht man den Wäld vor lauter Bäumen nicht mehr.
    Obwohl, sooo viele Bäume warens dann auch nicht.

    Gruss und Danke!
    Domi

  4. #4
    König(in)
    Registriert seit
    07.02.2009
    Ort
    Leipzig
    Beiträge
    1.391
    Danke
    2
    Bekam 21 mal "Danke" in 20 Postings

    Standard AW: Link in Tabelle funktioniert nicht

    Ein Validator hätte dir sofort geholfen und auch gesagt, dass die <center>-Tags nicht mehr erlaubt sind ...

  5. #5
    König(in) Avatar von Grevas
    Registriert seit
    20.04.2009
    Ort
    In meiner Wohnung.
    Alter
    30
    Beiträge
    1.039
    Danke
    0
    Bekam 5 mal "Danke" in 5 Postings

    Standard AW: Link in Tabelle funktioniert nicht

    Die haben aber nichts damit zu tun gehabt?
    Nur weil die Tags nichtmehr weitergeführt werden, bedeutet nicht, dass sie solche Fehler verursachen... Der Fehler wurde ja bereits gefunden - und ja, im Validator war sicherlich auch zu sehen, dass href: ... falsch ist. Was allerdings <center> damit zu tun haben soll...

Ähnliche Themen

  1. Link funktioniert nicht
    Von Eliana im Forum HTML & CSS Forum
    Antworten: 25
    Letzter Beitrag: 25.05.2008, 18:32
  2. Link funktioniert nicht
    Von flipper im Forum Forum-Hilfe.de intern
    Antworten: 4
    Letzter Beitrag: 03.07.2007, 20:13
  3. Anzeige in Übergröße und Link funktioniert nicht
    Von Omniscentia im Forum Flash Forum
    Antworten: 0
    Letzter Beitrag: 10.01.2007, 18:19
  4. link auf frameset funktioniert nicht
    Von ferion im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 19.11.2005, 22:05
  5. Link funktioniert nicht
    Von Gast im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 29.11.2004, 23:14

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •