Ergebnis 1 bis 7 von 7

Thema: index.php , wieder probleme.....

  1. #1
    gelöschter User
    Gast

    Standard index.php , wieder probleme.....

    also wie gesagt hatten wir das problem mit den frames durch eine tabelle gelöst sieht mann ja : http://crazyplanet.cr.funpic.de/

    Wenn ihr euch jetzt beim starten der seite die mitte anschaut steht darin : "Seite wurde nicht gefunden" und darunter "HALLO"

    warum steht da "Seite wurde nicht gefunden" ???????

    hier der QC von der zeile der tabelle :

    Code:
         <td> 
    
    <?php 
    switch&#40;$test&#41; 
    &#123; 
    
    case 1&#58; 
    include&#40;"home.php"&#41;; 
    break; 
    
    case 2&#58; 
    include&#40;"bilder.php"&#41;; 
    break; 
    
    case 3&#58; 
    include&#40;"files.php"&#41;; 
    break; 
    
    case 4&#58; 
    include&#40;"guestbook.php"&#41;; 
    break;
    
    default&#58; 
    include&#40;"home.php"&#41;; 
    &#125; 
    ?> 
    
    
         </td>
    fand ich am anfang ja ganz lustig aber jetzt solls ma ja irgendwann behoben werden....

    viele grüsse von eurem wulfi
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Interessierte/r
    Registriert seit
    18.07.2004
    Beiträge
    123
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    ist die include file im gleichen ordner??? sonst geht die sache mit dem includen nicht

  3. #3
    gelöschter User
    Gast

    Standard

    joa hier siehe flashfxp bild:



    was jetzt?

  4. #4
    Meister(in)
    Registriert seit
    06.10.2004
    Beiträge
    250
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    hmm grins
    deine home.php ist doch die damalige test1.php richtig in der drin steht
    Code:
    <?php
    if&#40;$test == "1"&#41;&#123;
    echo "<font color=ffffff face=verdana size=2>Das ist ein test => 1</font>";
    &#125;elseif&#40;$test == "2"&#41;&#123;
    echo "<font color=ffffff face=verdana size=2>Das ist nochmal ein test => 2</font>";
    &#125;else&#123;
    echo "<font color=ffffff face=verdana size=2>Seite wurde nicht gefunden</font>";
    &#125;
    ?>Hallo
    richtig?!?
    also entferne den code der von mir geschrieben wurde und schon ist das Seite wurde nicht gefunden weg

    PS: Als Tip verwende die home.php nicht 2x in der switch schleife
    Nach mir die Sinnflut

  5. #5
    gelöschter User
    Gast

    Standard

    ok ich guck ma ob das geht sonst schreib ich nochma

  6. #6
    gelöschter User
    Gast

    Standard LOL

    Lol jetzt hab ich das weggemacht und es geht auch aber jetzt hab ich en anderen Fehler der beim

    IE &
    Slimbrowser

    kommt siehe : Siehe Fehler

    Beim FireFox funzt natürlich alles wieder perfekt

  7. #7
    gelöschter User
    Gast

    Standard

    habs jetzt Geht Alles



    Danke nochma


    Gruß wulf

Ähnliche Themen

  1. <div> Probleme mit z-index und FF
    Von LoLeedo im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 18.07.2008, 18:46
  2. z-Index Probleme mit Netscape
    Von Chris1505 im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 08.08.2007, 16:34
  3. Index of
    Von Herny im Forum HTML & CSS Forum
    Antworten: 1
    Letzter Beitrag: 15.12.2004, 23:40
  4. index.html die auf index.php verweist?
    Von mondeo im Forum HTML & CSS Forum
    Antworten: 1
    Letzter Beitrag: 10.11.2004, 22:17

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •