Ergebnis 1 bis 5 von 5

Thema: Fehler in meinem Forum. Dringend Hilfe gesucht! Was nun ???

  1. #1
    Cyber Sonic
    Gast

    Standard Fehler in meinem Forum. Dringend Hilfe gesucht! Was nun ???

    Hallo,

    Ich habe mit hilfe des Easy Mods den report_post_hack111 Mod Installiert, jetzt kommt aber in meinem Forum wenn man das ! auswählt eine Fehlermeldung, und zwar:

    ---
    Warning: main(./includes/reportpost.php): failed to open stream: No such file or directory in /usr/export/www/vhosts/funnetwork/hosting/cybersonic/Foren/Siemens/phpBB2/report.php on line 16

    Warning: main(): Failed opening './includes/reportpost.php' for inclusion (include_path='.:') in /usr/export/www/vhosts/funnetwork/hosting/cybersonic/Foren/Siemens/phpBB2/report.php on line 16

    Fatal error: Call to a member function on a non-object in /usr/export/www/vhosts/funnetwork/hosting/cybersonic/Foren/Siemens/phpBB2/report.php on line 61
    ---

    Das kommt wenn man das ! drückt. Siehe selbst:


    Und der Board-Style subSilver ist gar nicht mehr verfügbar! Wenn ich den im Profil auswähle kommt diese Fehlermeldung:

    ---
    Could not update users table

    DEBUG MODE

    SQL Error : 1054 Unknown column 'no_report_popup' in 'field list'

    UPDATE siemensusers SET user_email = 'cyber.sonic@gmx.de', user_icq = '', user_website = '', user_occ = '', user_from = '', user_interests = '', user_sig = 'Klingt komisch, ist aber so!', user_sig_bbcode_uid = 'd6a4e176a0', user_viewemail = 1, user_aim = '', user_yim = '', user_msnm = '', user_attachsig = 0, user_allowsmile = 1, user_allowhtml = 0, user_allowbbcode = 1, user_allow_viewonline = 1, user_notify = 0, user_notify_pm = 1, user_popup_pm = 1, user_timezone = 0, user_dateformat = 'd M Y h:i a', user_lang = 'german', user_style = 1, user_active = 1, user_actkey = '', no_report_popup = 0, no_report_mail = 0 WHERE user_id = 2

    Line : 466
    File : /usr/export/www/vhosts/funnetwork/hosting/cybersonic/Foren/Siemens/phpBB2/includes/usercp_register.php
    ---

    Ich bin am ende meines phpBB 1x1s, weis hier vielleicht jemand wie ich das Problem bewältige?


    Das Forum:
    -> http://www.m************

    Der Mod:
    -> http://www.phpbb.de/moddb/mod.php?id=191

    mfg
    Cyber Sonic

    PS: Im phpBB.de Forum habe ich keine Hilfreiche antwort bekommen, aber vielleicht hier.
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard

    Scheint doch das Forum wiede zu gehen Habe keine fehlermeldung bekommen
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


  3. #3
    Cyber Sonic
    Gast

    Standard

    Nein, also wenn du einen Beitrag öffnest, nehmen wir mal diesen dann siehst du links neben zensieren ein ! wenn man darauf klickt kommt die Fehlermeldung!

    Wie bekomme ich diese weck?

    mfg
    Cyber Sonic

  4. #4
    Interessierte/r
    Registriert seit
    15.10.2004
    Beiträge
    121
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    hast du r/w zugriff auf die sql datenbank? oder den php quelltext des forums?

    entweder stimmt die semantik der abfrage nicht, oder in deiner datenbank fehlt die spalte "post_report".

  5. #5
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard

    Sehe den Fehler nicht, da ch kein Mitglied in deinem Forum bin.
    Würde mal den Mod nochmals genau durchlesen und den Einbau überprüfen.
    Vielleicht muß in der Datenbank noch eine Tabelle für diese Funktion eingerichtet werden zb Datenbank Update ?
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


Ähnliche Themen

  1. [HILFE GESUCHT DRINGEND!!] 500 Server Error
    Von Janitscher im Forum HTML & CSS Forum
    Antworten: 6
    Letzter Beitrag: 03.02.2008, 03:56
  2. Dringend Online-Hilfe für mein CSS-File gesucht!
    Von Mütze im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 26.10.2007, 16:35
  3. HILFE: Dringend Actionscript-Hilfe gesucht.
    Von kat* im Forum Flash Forum
    Antworten: 0
    Letzter Beitrag: 09.06.2007, 19:30
  4. Dringend Hilfe gesucht!!!!!
    Von Frostfalke im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 02.02.2006, 23:55
  5. Dringend Hilfe gesucht
    Von Nixchecker im Forum HTML & CSS Forum
    Antworten: 12
    Letzter Beitrag: 27.05.2004, 21:20

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •