Ergebnis 1 bis 5 von 5

Thema: c# Wiso bekommen ich keine verbindung

  1. #1
    minder
    Gast

    Standard c# Wiso bekommen ich keine verbindung

    Hi

    Ich versuche eine treelist mit einer datenbank zu füllen. Leider scheitert es schon an der db verbindung.

    Code:
                OleDbConnection con = new OleDbConnection(); 
                con.ConnectionString = @"Provider=Microsoft.Jet.OLEDB.4.0; Data Source=C:\data.mdb"; 
    
                string strSQL = "SELECT name FROM groups";
    
                con.Open();
    
                OleDbCommand cmd = new OleDbCommand(strSQL, con);
                OleDbDataReader dr = cmd.ExecuteReader();
    
                while(dr.Read())
                {
                    MessageBox.Show("ok");
                }
    was mache ich falsch?
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    minder
    Gast

    Standard

    Dieser Feheler taucht auf:
    Der 'Microsoft.Jet.OLEDB.4.0'-Provider ist nicht auf dem lokalen Computer registriert.

    Für alle dies Interessiert.

  3. #3
    Forum Guru Avatar von driver
    Registriert seit
    10.04.2006
    Alter
    34
    Beiträge
    20.729
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: c# Wiso bekommen ich keine verbindung

    du könntest dein interesse mal auf die edit-funktion lenken...
    >> die icq-schreiberlinge bitte dies hier beachten



    1679 entdeckte Gottfried Wilhelm Leibniz das Binärsystem, bei einem Gespräch mit seiner Mutter: "Ja..., Nein..., Nein..., Nein..., Ja..., Ja..., Nein..."

  4. #4
    König(in)
    Registriert seit
    06.06.2007
    Ort
    Bi
    Beiträge
    1.015
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: c# Wiso bekommen ich keine verbindung

    Arbeitest du mit Windows Vista 64-Bit Version? - Die JET-OLEB ist nur für 32 Bit ausgelegt.

    Versuch mal das Projekt auf 32-bit zu stellen.
    Sämtlicher Code erhebt keinen Anspruch auf syntaktische Korrektheit geschweige denn Ausführbarkeit und ist für die Implementation außerhalb der Beispiele nicht geeignet.

    Kein Support für kommerzielle Scripts | Kein kostenloser Support via ICQ

  5. #5
    minder
    Gast

    Standard AW: c# Wiso bekommen ich keine verbindung

    Zitat Zitat von minder Beitrag anzeigen
    Dieser Feheler taucht auf:
    Der 'Microsoft.Jet.OLEDB.4.0'-Provider ist nicht auf dem lokalen Computer registriert.

    Für alle dies Interessiert.
    Hab ich ja

Ähnliche Themen

  1. keine Verbindung zu bestimmten Seiten
    Von Al Bieno im Forum Computer - Internet Forum
    Antworten: 0
    Letzter Beitrag: 17.11.2006, 20:30
  2. Keine Verbindung zur Datenbank
    Von Marcel im Forum Webanwendungen - Webapplikationen
    Antworten: 3
    Letzter Beitrag: 22.04.2006, 21:22
  3. Findet keine Seite trotz bestehender Online-Verbindung!!
    Von queeny im Forum Computer - Internet Forum
    Antworten: 11
    Letzter Beitrag: 18.08.2005, 10:20
  4. HILFE! mein trillian hat ein problem-keine verbindung zu icq
    Von davidos_no.1 im Forum Computer - Internet Forum
    Antworten: 6
    Letzter Beitrag: 19.03.2005, 11:58
  5. Keine DB Verbindung
    Von MAD im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 11
    Letzter Beitrag: 16.10.2004, 14:54

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •