Ergebnis 1 bis 2 von 2

Thema: Bild einfügen in Kupu-Editor

  1. #1
    Youngster
    Registriert seit
    18.01.2008
    Ort
    Hürtgenwald
    Beiträge
    14
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Bild einfügen in Kupu-Editor

    Hallo,

    wenn ich in eine Seite ein Bild von meinem lokalen Rechner einfüge,
    wird dieses Bild zusätzlich im entsprechenden Ordner abgelegt. Weiß
    jemand, wie man das vermeiden kann? Wenn ich das Bild aus dem Ordner
    lösche, wird es auch aus der Datei gelöscht.

    MfG
    E. Wollgarten
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Meister(in)
    Registriert seit
    14.02.2008
    Ort
    München
    Beiträge
    456
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Bild einfügen in Kupu-Editor

    Embeddet, Nativ mit Regeln und einem Bilderverzeichnis, mit Add'on SimpleAttachment auch als Anhang an den Contenttype.

    Aber was ist das Problem? Ein CMS kann auch nicht die Grundregeln des WWW durchbrechen. Jede Resource im Web muss eindeutig lokalisierbar sein um angezeigt zu werden. Also muss es Plone irgendwo ablegen, zur wiederverwendbarkeit ist die Ablage im Ordner wo alle wieder dadrauf zugreifen können doch optimal.

    Aber wenn du möchtest erstell dir einen Ordner den du z.B. Bilder_repository nennst und eine Regel erstellst, das alle hinzugefügten Bilder automatisch dorthin verschoben werden.

    Gruss Pumukel
    Die beste Informationsquelle sind Leute, die versprochen haben, nichts weiterzuerzählen.

    Marcel Mart
    frz. Schriftsteller

Ähnliche Themen

  1. Schriftfarbe im Kupu-Editor
    Von plone-ede im Forum Zope & Plone - das deutsche Hilfeforum
    Antworten: 1
    Letzter Beitrag: 12.03.2009, 10:34
  2. Kupu: Einfügen von Bildern oder intern. Links
    Von shl im Forum Zope & Plone - das deutsche Hilfeforum
    Antworten: 1
    Letzter Beitrag: 05.10.2008, 17:19
  3. Plone friert bei Bild einfügen oder Link einfügen ein
    Von Daniel79 im Forum Zope & Plone - das deutsche Hilfeforum
    Antworten: 4
    Letzter Beitrag: 20.06.2008, 12:51
  4. Kupu Visual Editor und HTML-Filter
    Von marX im Forum Zope & Plone - das deutsche Hilfeforum
    Antworten: 2
    Letzter Beitrag: 22.08.2007, 10:59
  5. Kupu Editor und Schriftfarbe eines Wortes ändern
    Von y27y im Forum Zope & Plone - das deutsche Hilfeforum
    Antworten: 3
    Letzter Beitrag: 24.01.2007, 15:59

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •