Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Probleme mit Werbebannern

  1. #1
    Azubi(ne) Avatar von Megabiker
    Registriert seit
    12.03.2009
    Ort
    Waiblingen
    Beiträge
    62
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Probleme mit Werbebannern

    Hallo, ich habe ein Problem mit den bei mir eingeblendeten Werbebannern, und zwar ist der Code in HTML und nicht in XHTML geschrieben.
    Es gibt probleme beim Validieren beim & usw.
    Was kann ich den da machen das ich diese Fehler herausbekomme?
    Die Website: http://MTB-Support.de
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!
    Gruß MEGA

    Mein Multicopter Forum: Drohnen-Forum.eu

  2. #2
    Forum Guru Avatar von driver
    Registriert seit
    10.04.2006
    Alter
    34
    Beiträge
    20.729
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Probleme mit Werbebannern

    poste mal den code der banner... dein quelltext zu durchsuchen is etz zu aufwendig
    >> die icq-schreiberlinge bitte dies hier beachten



    1679 entdeckte Gottfried Wilhelm Leibniz das Binärsystem, bei einem Gespräch mit seiner Mutter: "Ja..., Nein..., Nein..., Nein..., Ja..., Ja..., Nein..."

  3. #3
    Azubi(ne)
    Themenstarter
    Avatar von Megabiker
    Registriert seit
    12.03.2009
    Ort
    Waiblingen
    Beiträge
    62
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Probleme mit Werbebannern

    Sieht so aus:

    <li><!-- BEGIN PARTNER PROGRAM - DO NOT CHANGE THE PARAMETERS OF THE HYPERLINK -->
    <a href="http://partners.webmasterplan.com/click.asp?ref=473912&site=3008&type=b18&bnb=18" target="_blank">
    <img src="http://banners.webmasterplan.com/view.asp?ref=473912&site=3008&b=18" border="0" alt="fahrrad.de - Markenräder zu Spitzenpreisen" width="88" height="31" /></a><br />
    <!-- END PARTNER PROGRAM --></li>
    Gruß MEGA

    Mein Multicopter Forum: Drohnen-Forum.eu

  4. #4
    Kaiser(in) Avatar von Elvis
    Registriert seit
    09.05.2006
    Ort
    Hamburg
    Beiträge
    2.537
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings
    Blog-Einträge
    2

  5. #5
    Meister(in) Avatar von Cujo
    Registriert seit
    11.07.2008
    Beiträge
    438
    Danke
    1
    Bekam 1 mal "Danke" in 1 Posting

    Standard AW: Probleme mit Werbebannern

    Der Werbebanner ist valides XHTML, aber mit dem Rest der Seite sieht es schlecht aus. Über 200 Fehler, die solltest du dir lieber mal angucken.

  6. #6
    Azubi(ne)
    Themenstarter
    Avatar von Megabiker
    Registriert seit
    12.03.2009
    Ort
    Waiblingen
    Beiträge
    62
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Probleme mit Werbebannern

    Das darf ich aber nicht, das ist das Problem.
    Da steht ausdrücklich das man nichts ändern darf...
    Gruß MEGA

    Mein Multicopter Forum: Drohnen-Forum.eu

  7. #7
    Azubi(ne)
    Themenstarter
    Avatar von Megabiker
    Registriert seit
    12.03.2009
    Ort
    Waiblingen
    Beiträge
    62
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Probleme mit Werbebannern

    Zitat Zitat von Cujo Beitrag anzeigen
    Der Werbebanner ist valides XHTML, aber mit dem Rest der Seite sieht es schlecht aus. Über 200 Fehler, die solltest du dir lieber mal angucken.
    Jetzt nicht mehr
    Gruß MEGA

    Mein Multicopter Forum: Drohnen-Forum.eu

  8. #8
    Meister(in) Avatar von Cujo
    Registriert seit
    11.07.2008
    Beiträge
    438
    Danke
    1
    Bekam 1 mal "Danke" in 1 Posting

    Standard AW: Probleme mit Werbebannern

    100 % valide. Und das sogar in XHTML 1.1. Herzlichen Glückwunsch

  9. #9
    Azubi(ne)
    Themenstarter
    Avatar von Megabiker
    Registriert seit
    12.03.2009
    Ort
    Waiblingen
    Beiträge
    62
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Probleme mit Werbebannern

    Danke, leider macht das eingebaut Portal weit mehr Probleme beim ausbessern, das ist richtig böse verschachtelt
    Gruß MEGA

    Mein Multicopter Forum: Drohnen-Forum.eu

  10. #10
    Kaiser(in) Avatar von Elvis
    Registriert seit
    09.05.2006
    Ort
    Hamburg
    Beiträge
    2.537
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings
    Blog-Einträge
    2

    Standard AW: Probleme mit Werbebannern

    Was ist das dann wieder für ein Unsinn? XHTML 1.1 und CSS 3.0 sind noch nicht annähernd offiziell. Wer sie jetzt schon nutzt hat selber Schuld bei Problemen....

Ähnliche Themen

  1. css-probleme
    Von mattis_1 im Forum HTML & CSS Forum
    Antworten: 10
    Letzter Beitrag: 17.03.2008, 21:12
  2. Probleme
    Von namco im Forum HTML & CSS Forum
    Antworten: 7
    Letzter Beitrag: 13.12.2007, 18:18
  3. IP-Probleme
    Von franztz im Forum HTML & CSS Forum
    Antworten: 6
    Letzter Beitrag: 15.07.2007, 13:33
  4. probleme mit sp2
    Von Andy im Forum Computer - Internet Forum
    Antworten: 3
    Letzter Beitrag: 29.07.2005, 13:27
  5. Probleme, Probleme, Probleme....
    Von Der Udo im Forum Computer - Internet Forum
    Antworten: 1
    Letzter Beitrag: 18.10.2004, 20:52

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •