Ergebnis 1 bis 8 von 8

Thema: Problem mit Laptop und Anlage

  1. #1
    Unregistriert
    Gast

    Standard Problem mit Laptop und Anlage

    Hi,
    ich habe mir vor kurzem einen neuen Laptop (Acer 7730G) gekauft
    und wollte den ganz normal an meine Anlage anschließen
    und seit dem ist nur noch ein ständiges Rauschen und "Piepen"
    neben der Musik zu hören!

    Die Anlage ist zwar schon "etwas" älter (Yamaha RX-530 Receiver),
    aber hat immer noch einen wahnsinns Sound,
    wenn ich den an meinen Rechner anschließe!

    Wenn ich das Kabel nur halb in den Kopfhörer-Eingang stecke,
    funktioniert zwar nur eine Box, aber dafür ist das Piepen und Rauschen weg,
    hab schon 3 Kabel ausprobiert und jedes mal das selbe!

    Kennt jemand das Problem, bzw hat ne Lösung?
    LG
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    CLiff
    Gast

    Standard AW: Problem mit Laptop und Anlage

    Wie sieht's denn aus, wenn du Kopfhörer benutzt? Rauscht und piept es dann auch?
    Wenn ja, ist die Buchse wohl einfach miserabel verarbeitet, wenn nicht vielleicht mal an einer anderen Anlage versuchen ..
    Eine externe Soundkarte hast du nicht, oder?

  3. #3
    König(in) Avatar von NyctalusNoctula
    Registriert seit
    07.08.2006
    Beiträge
    1.316
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Problem mit Laptop und Anlage

    Das Problem liegt definitiv nicht am Kabel.
    Das Problem ist, dass anscheinend die Massepotentiale von Laptop und Stereoanlage nicht übereinstimmen. Dadurch fließt ein ständiger Gleichstrom zwischen Laptop und Anlage, den man dann als Piepsen bzw. Rauschen hört.

    Lösung dafür habe ich leider keine. Im Inernet wird von Mantelstromfilter, über alles an die gleiche steckdose anschließen einiges geraten.

    EDIT: Definitiv helfen wird eine galvanische Trennung der beiden Komponenten. Das heißt falls dein Laptop einen optischen Ausgang hat solltest du diesen Nutzen. Dann ist das Problem definitiv behoben.
    Geändert von NyctalusNoctula (04.04.2009 um 20:23 Uhr)

  4. #4
    Unregistriert
    Gast

    Standard AW: Problem mit Laptop und Anlage

    Danke für deine Antwort,
    ich habe nur diese ganz normalen Ausgänge,
    dh blau, rot/rosa und nen schwarzen (den ich benutze)!
    Mehr Möglichkeiten habe ich nicht zur Auswahl :S

  5. #5
    Unregistriert
    Gast

    Standard AW: Problem mit Laptop und Anlage

    So,
    ich habe grade den Steck vom Laptop zur Anlage dran gelassen,
    auf dem Reciever auf "Tuner" umgeschaltet und das rauschen und piepen
    war immer noch da, erst als ich das Kabel aus dem Laptop gezogen hab,
    war der Ton wieder ganz normal....
    Muss also was mit der von dir genannten Stromgeschichte zu tun haben :S

  6. #6
    König(in) Avatar von NyctalusNoctula
    Registriert seit
    07.08.2006
    Beiträge
    1.316
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Problem mit Laptop und Anlage

    Ja, hat es definitiv. Wenn du sagts, dass das Problem auch beim Tuner auftritt, dann wird das Problem sein, dass die Schirmung vom Antennenkabel schlecht geerdet ist, bzw. falsch im Haus. Somit entstehen Kriechströme auf der Masse des Verstärkers, was sich eben in Rauschen äußert.
    Abhilfe schafft am ehesten ein Mantelstromfilter.
    http://cgi.ebay.de/Masseentkoppler-Mantelstromfilter-gegen-Brummen-neu_W0QQitemZ230335446437QQcmdZViewItemQQptZMotore n_Positionierer?hash=item230335446437&_trksid=p328 6.c0.m14&_trkparms=72%3A1229|66%3A2|65%3A12|39%3A1 |240%3A1318

    Teste aber bevor du das kaufst erst mal, ob das Rauschen weg ist, wenn du Musik vom Laptop hörst, wenn du das Antennenkabel am Verstärker aussteckst. Falls dem so ist, wird dir das verlinkte Mantelstromfilter weiterhelfen.
    Geändert von NyctalusNoctula (06.04.2009 um 18:28 Uhr)

  7. #7
    Unregistriert
    Gast

    Rotes Gesicht AW: Problem mit Laptop und Anlage

    Jetzt habe ich den Laptop an die 1 Jahr alte Anlage im Wohnzimmer angeschloßen und selbst da kommt das Geräusch, mit Kopfhörern ist alles wunderbar....bitter

  8. #8
    Unregistriert
    Gast

    Standard AW: Problem mit Laptop und Anlage

    ich hab ne Lösung,
    wenn ich das Netzkabel rausnehm und den Laptop über den akku laufen lasse,
    klappt das wunderbar

Ähnliche Themen

  1. Suche Anlage mit USB PC Link
    Von Ole im Forum Computer - Internet Forum
    Antworten: 2
    Letzter Beitrag: 21.03.2008, 16:35
  2. Dj Anlage
    Von Shredder91 im Forum Off Topic und Quasselbox
    Antworten: 3
    Letzter Beitrag: 01.02.2008, 21:03
  3. laptop maus problem
    Von nick2 im Forum Computer - Internet Forum
    Antworten: 7
    Letzter Beitrag: 10.01.2008, 20:09
  4. Problem: Laptop..!
    Von Jasmin<3 im Forum Computer - Internet Forum
    Antworten: 1
    Letzter Beitrag: 12.12.2007, 16:36
  5. 5.1 Soround anlage X-530 Logitech
    Von >>Darc<< im Forum Computer - Internet Forum
    Antworten: 0
    Letzter Beitrag: 03.09.2007, 19:25

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •