Ergebnis 1 bis 1 von 1

Thema: gotoandplay funktioniert nicht

  1. #1
    qax
    Gast

    Standard gotoandplay funktioniert nicht

    Hallo Leute,

    Die beiden eingefrorenen Bilder von v und v1 sollen schnell abwechselnd als Schleife dargestellt werden. Hierfür dachte ich mir, daß es reichen würde, wenn nach Erreichen von Frame 4 Frame 3 wieder aufgerufen wird, der Film nach Frame 4 weiterläuft und wieder auf Frame 3 zurückspringt. Leider funktioniert genau das nicht. Aus Frame 4 funktioniert ein gotoandplay nach Frame 3 nicht. Nach Frame 2 würde es funktionieren, aber dies will ich nicht, da hier ja kein gefrorenes Bild dargestellt wird sondern die Bedienung der Videoquelle. Weiß jemand, wie das geht und warum der Sprung zu Frame 3 aus Frame 4 nicht funktioniert? Es scheint wohl daran zu liegen, daß sich in Frame 3 bei den Videoebenen kein Keyframe befindet, obwohl sich in Ebene 6 bei den Actions ein Keyframe befindet. Lege ich jedoch in eine Videoebene auf Frame 3 einen Keyframe, verliert die Videoinstanz das eingefrorene Bild.

    Frame 1: Erst play, dann pause dann next klicken
    Frame 2: Erst play, dann pause dann compare drücken (jetzt sollten die beiden Standbilder abwechselnd dargestellt werden).

    Besten Dank
    qax
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!
    Angehängte Dateien Angehängte Dateien

Ähnliche Themen

  1. DNS funktioniert nicht!
    Von incendium im Forum Webhoster - Provider - (free) Webspace - Server - Domain
    Antworten: 4
    Letzter Beitrag: 29.03.2008, 12:02
  2. Mic-In funktioniert nicht
    Von Knüps im Forum Computer - Internet Forum
    Antworten: 1
    Letzter Beitrag: 06.02.2008, 20:19
  3. GIF funktioniert in IE nicht
    Von arnim im Forum HTML & CSS Forum
    Antworten: 5
    Letzter Beitrag: 28.06.2007, 20:57
  4. dtd und css in php funktioniert im IE nicht!!!
    Von im Forum HTML & CSS Forum
    Antworten: 1
    Letzter Beitrag: 09.06.2007, 16:33
  5. Funktioniert nicht…
    Von SlimShady im Forum HTML & CSS Forum
    Antworten: 5
    Letzter Beitrag: 25.12.2005, 23:43

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •