Ergebnis 1 bis 6 von 6

Thema: Metatags funktionieren nicht

  1. #1
    HTML Newbie
    Registriert seit
    01.01.2009
    Beiträge
    3
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Metatags funktionieren nicht

    Hallo,

    ich hoffe es kann mir jemand helfen.
    Ich hab auf folgender Seite Metatags eingebaut, aber diese können durch externe Programme wie z.B. www.seitwert.de nicht ausgelesen werden.
    Ich vermute, dass es irgendwie an den "/" - Zeichen in den Zeilenenden im Header liegt, aber wie soll es anders gehen, wenn ich als Doctype 1.0 Transitional angegeben habe? Wenn ich die Striche wegmache, bringt der Validator auf validator.w3.org sonst Fehlermeldungen.

    Könnt ihr mal reinsehen, vielleicht liegt der Fehler auch woanders:
    http://www.fahrradkurier-verzeichnis.eu

    Gruß

    Markus
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!
    Geändert von Markus K (02.01.2009 um 03:26 Uhr)

  2. #2
    Forum Guru Avatar von synaptic
    Registriert seit
    20.06.2007
    Ort
    Butzbach-Wiesental
    Beiträge
    10.901
    Danke
    45
    Bekam 48 mal "Danke" in 46 Postings
    Blog-Einträge
    1

    Standard AW: Metatags funktionieren nicht

    welche metatags funzen denn da nicht?
    dass da welche nicht ausgelesen werden muss ja nicht unbedingt an dir liegen
    KEIN support via pn, email, messenger oder falsch geposteten threads
    Futter für deine Schnuffelzwerge gibts bei den Schnuffelzwergen TOP Qualität, also klicken und kaufen

  3. #3
    HTML Newbie
    Themenstarter

    Registriert seit
    01.01.2009
    Beiträge
    3
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Metatags funktionieren nicht

    Irgendwie funktioniert gar nichts, nicht einmal der Title-Tag.
    Hab jetzt ein bisschen mit der Reihenfolge der Angaben gespielt, was aber auch nichts gebracht hat.

    Ich hab mehrere Tools zum Auslesen benützt, keines geht.
    Das hier z.B. auch nicht: http://www.6webmaster.com/homepageto...heck/index.php
    Bei Webseiten wie welt.de z.B. geht es aber.

    Sehr seltsam.

  4. #4
    Forum Guru Avatar von synaptic
    Registriert seit
    20.06.2007
    Ort
    Butzbach-Wiesental
    Beiträge
    10.901
    Danke
    45
    Bekam 48 mal "Danke" in 46 Postings
    Blog-Einträge
    1

    Standard AW: Metatags funktionieren nicht

    hab mal die metatags deiner seite mit der webdeveloper toolbar vom firefox geprüft.. das ergebnis war folgendes... (hab mal den quellcode davon kopiert)

    guckst du hier:http://home.arcor.de/synaptic/metatags.jpg
    KEIN support via pn, email, messenger oder falsch geposteten threads
    Futter für deine Schnuffelzwerge gibts bei den Schnuffelzwergen TOP Qualität, also klicken und kaufen

  5. #5
    HTML Newbie
    Themenstarter

    Registriert seit
    01.01.2009
    Beiträge
    3
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard AW: Metatags funktionieren nicht

    Oh vielen Dank, dann können vielleicht doch nur die Tools sie nicht auslesen.

    Danke, hat mir sehr geholfen.

    Gutes neues 2009 übrigens

  6. #6
    Forum Guru Avatar von synaptic
    Registriert seit
    20.06.2007
    Ort
    Butzbach-Wiesental
    Beiträge
    10.901
    Danke
    45
    Bekam 48 mal "Danke" in 46 Postings
    Blog-Einträge
    1

    Standard AW: Metatags funktionieren nicht

    kein ding.. und.. öhhm dir auch
    KEIN support via pn, email, messenger oder falsch geposteten threads
    Futter für deine Schnuffelzwerge gibts bei den Schnuffelzwergen TOP Qualität, also klicken und kaufen

Ähnliche Themen

  1. Buttons funktionieren nicht :(
    Von hirkammett im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 13.02.2008, 17:24
  2. Browser funktionieren nicht
    Von Dose im Forum Computer - Internet Forum
    Antworten: 17
    Letzter Beitrag: 16.03.2007, 16:23
  3. TBK Animationen funktionieren nicht!
    Von thorstenf01 im Forum Forum für Grafiken und Bildbearbeitung
    Antworten: 1
    Letzter Beitrag: 13.12.2004, 15:15
  4. CD Laufwerke funktionieren nicht
    Von Andi56 im Forum Computer - Internet Forum
    Antworten: 1
    Letzter Beitrag: 07.10.2004, 12:35
  5. Links Funktionieren nicht
    Von nobody im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 09.03.2004, 13:10

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •