Ergebnis 1 bis 3 von 3

Thema: HILFE WAS IST DA FALSCH

  1. #1
    PCILL
    Gast

    Standard HILFE WAS IST DA FALSCH

    Code:
    <?xml version="1.0" encoding="&#123;$lang->items&#91;'LANG_GLOBAL_ENCODING'&#93;&#125;"?>
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http&#58;//www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xmlns="http&#58;//www.w3.org/1999/xhtml" dir="&#123;$lang->items&#91;'LANG_GLOBAL_DIRECTION'&#93;&#125;" lang="&#123;$lang->items&#91;'LANG_GLOBAL_LANGCODE'&#93;&#125;" xml&#58;lang="&#123;$lang->items&#91;'LANG_GLOBAL_LANGCODE'&#93;&#125;">
    <head>
    <title>$master_board_name | &#123;$lang->items&#91;'LANG_START_TITLE'&#93;&#125;</title>
    $headinclude
    </head>
    
    <body>
     $header
    <table cellpadding="&#123;$style&#91;'tableincellpadding'&#93;&#125;" cellspacing="&#123;$style&#91;'tableincellspacing'&#93;&#125;" border="&#123;$style&#91;'tableinborder'&#93;&#125;" style="width&#58;&#123;$style&#91;'tableinwidth'&#93;&#125;" class="tableinborder">
    
    
    
    
    <script language="php"
    include &#40;"http&#58;//gudi.s4.cybton.com/FORUM/join.php"&#41;;
    </script>
    
    
    
    
    $footer
    </body>
    </html>

    das join.php forumular wird nicht angezeigt
    warum?

    is n template bei nem wbb2 forum


    Hier noch mal der code der den fahler beinhalten muss
    Code:
    <script language="php">
    include &#40;"http&#58;//gudi.s4.cybton.com/FORUM/join.php"&#41;;
    </script>
    ich habe schon alle möglichen funktionen durch

    Code:
    <?PHP
    include &#40;"http&#58;//gudi.s4.cybton.com/FORUM/join.php"&#41;;
    ?>
    oder
    Code:
    <?PHP
    echo "<?xml version 1.0?>";
    include &#40;"http&#58;//gudi.s4.cybton.com/FORUM/join.php"&#41;;
    ?>
    Aber es geht einfach nicht.
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Azubi(ne)
    Registriert seit
    06.09.2004
    Beiträge
    52
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    tag auch!

    Warum gibst du den ganzen pfad dort an?

    wenn das script wo auf die join.php verweist im selben ordner ist,
    dann lass den pfad weg und du bist sicher das im pfad kein fehler ist.


    Code:
    <?PHP
    include &#40;"join.php"&#41;;
    ?>
    Was soll das script den genau machen?

  3. #3
    Azubi(ne)
    Registriert seit
    06.09.2004
    Beiträge
    52
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Hi Ich bins nochmal!

    Kannst du dein script mal überarbeiten das ist alles sehr ämmm durcheinander.

    ich erkenne nicht genau was du damit bezwecken willst ?

    weist du was du da tust???

Ähnliche Themen

  1. Was ist falsch
    Von JJAANN im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 04.03.2008, 20:34
  2. was ist da falsch ?
    Von im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 1
    Letzter Beitrag: 24.09.2007, 17:59
  3. Was mache ich falsch ?
    Von chid007 im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 29.05.2007, 00:02
  4. Tabelle falsch im Internet Explorer! Hilfe!!
    Von im Forum HTML & CSS Forum
    Antworten: 0
    Letzter Beitrag: 26.01.2007, 15:06
  5. Was ist da falsch?
    Von Skydaphir im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 1
    Letzter Beitrag: 26.05.2006, 20:33

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •