Ergebnis 1 bis 6 von 6

Thema: Probleme mit Wordpress-Installation

  1. #1
    HTML Newbie
    Registriert seit
    07.09.2008
    Beiträge
    7
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Frage Probleme mit Wordpress-Installation

    hallo,

    schon wieder eine frage von mir aber ich hatte es ja bereits angekündigt ich übe noch (sorry, aber jeder hat ja mal klein angefangen und zum glück gibt es euch die großen).

    auf meiner subdomain habe ich einen wordpressblog von meinem anbieter (1u.1), allerdings gefallen mir die zur verfügung stehenden vorlagen nicht. also habe ich mir wordpress per download geholt auf den server hochgeladen, hatte meiner meinung nach auch alles eingetragen und ich komme nicht rein. (wenn ich den blog vom anbieter da belasse als grundlage kann ich das layout nicht ändern da nur vorgegebene vorlagen einstellbar sind - es sind keine daten auf der subdomain im ordner und so).

    irgendwie scheint das an der datenbankverknüpfung zu liegen.

    hat ihr einen tipp?

    zur info: ein bekannter hatte die datenbank eingerichtet und dort german iso... eingestellt (nicht dieses utf-.

    vielen dank vorab (ich hoffe es ist für euch nur ein kleines problem).

    gruß

    luna
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Jedi Ritter Avatar von Dodo
    Registriert seit
    26.04.2008
    Ort
    Wien
    Alter
    27
    Beiträge
    3.774
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings
    Blog-Einträge
    1

    Standard

    wie "ich komme nicht rein"?
    wo rein?
    Something big is coming. And there will be pirates and ninjas and unicorns...

  3. #3
    HTML Newbie
    Themenstarter

    Registriert seit
    07.09.2008
    Beiträge
    7
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Antwort auf deine Frage

    jo, für mich ist klar was ich meine sorry

    also script mit ftp hochgeladen, die daten der datenbank vorher eingegeben, gespeichert und entsprechend der installationsanleitung versucht admin aufzurufen, kommen fehlermeldungen (ich denke von der datenbank) mit fehler in linie ... und linie ...

    ich habe es auf verschiedenen pages versucht, also meine eigene bei 1 u. 1 mit datenbank, auf lycos mit der dazugehörigen datenbank und auf funpic (ebenfalls datenbank dabei)

    immer stoße ich auf das gleiche problem oder die seite kann nicht angezeigt werden oder darf nicht angezeigt werden obwohl die rechte eigentlich wie in der anweisung stehen vergeben sind.

    (als beispiel ein galeriescript habe ich selber installiert sogar mit layoutänderung durch hinzufügen eines anderen styles, das hat geklappt).

    gruß

    luna

  4. #4
    Jedi Ritter Avatar von Dodo
    Registriert seit
    26.04.2008
    Ort
    Wien
    Alter
    27
    Beiträge
    3.774
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings
    Blog-Einträge
    1

    Standard

    fehlermeldungen nie ignorieren
    was kommen für welche?
    Something big is coming. And there will be pirates and ninjas and unicorns...

  5. #5
    HTML Newbie
    Themenstarter

    Registriert seit
    07.09.2008
    Beiträge
    7
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard fehlermeldungen

    hallo und danke,

    da ich damit nicht weiter kam habe ich das script erst mal wieder deaktiviert und den alten blog dort belassen, ich müßte es also erst mal wieder auf einer anderen subdomain installieren, das dauert eine weile, evtl. schaffe ich es noch heute abend.

    moment bitte

    gruß

    luna

  6. #6
    Azubi(ne) Avatar von Chrigu
    Registriert seit
    05.09.2008
    Ort
    Schweiz
    Beiträge
    52
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    salve
    wenn Du Fehlermeldungen hast, dann kopiere diese in das Forum, damit kann Dir am besten geholfen werden. Ein Link ist meistens auch noch hilfreich

    Christian

Ähnliche Themen

  1. Wordpress-Template gesucht
    Von jafob im Forum Eure Homepages und Foren - Vorstellung und Bewertungen
    Antworten: 3
    Letzter Beitrag: 25.07.2008, 19:18
  2. IBN Probleme nach Installation unter Windows XP
    Von Clara0815 im Forum Zope & Plone - das deutsche Hilfeforum
    Antworten: 16
    Letzter Beitrag: 21.05.2008, 15:01
  3. Wordpress - Problem !!
    Von Verena im Forum HTML & CSS Forum
    Antworten: 8
    Letzter Beitrag: 17.05.2007, 15:46
  4. Probleme mit Unreal2&Jedi Knight 3 Installation
    Von der Drogenfisch im Forum Computer - Internet Forum
    Antworten: 0
    Letzter Beitrag: 19.02.2005, 17:57
  5. Ich habe Probleme bei der Installation einen phpbb Forums !?
    Von im Forum Computer - Internet Forum
    Antworten: 9
    Letzter Beitrag: 16.08.2004, 20:03

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •